Subject: [Disman] Re: Taking to the list:draft-berger-ccamp-gmpls-alarm-spec-00.txt

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 20 Nov 2003 11:10:10 -0800

Hi -

> From: "Wijnen, Bert (Bert)" <[email-masked]>
> To: "Tom Petch" <[email-masked]>; "Wijnen, Bert (Bert)" <[email-masked]>
> Cc: <[email-masked]>; "Randy Presuhn" <[email-masked]>
> Sent: Wednesday, November 19, 2003 7:59 AM
> Subject: RE: Taking to the list:draft-berger-ccamp-gmpls-alarm-spec-00.txt
>

> I believe thatthe codepoints we are talking about are not
> under discussion. Add those are in a TC that is in a
> separate MIB module in that document and the intent is
> that IANA (see start of module on page 36) will maintain
> that module and keep it in sync with ITU-T (in fact values under
> 1024 are reserved for ITU-T).
>
> Hope this clarifies.
...

Bert's summary is correct.  Disman is wrapping up the discussion
of the review comments on draft-ietf-disman-alarm-mib-15.txt,
and has made no structural changes.  There have been a lot
of clarifications and some minor tweaks, such as handling of
out-of-memory conditions, but nothing drastic.

I think it would be very interesting to describe how alarm information
communicated using the mechanisms described in
http://www.ietf.org/internet-drafts/draft-berger-ccamp-gmpls-alarm-spec-00.txt
would be represented in the alarm MIB.  However, I do not think that
it would make sense to wait for such an analysis to be completed
before handing the alarm MIB to the IESG, particularly since the
alarm report control document is in the RFC editor queue at this time.
Comments on possible mappings between the ccamp alarms and
the alarm MIB would be welcome on the [email-masked] mailing list,
and would be taken into account  when the time comes to revisit the
alarm MIB, or, if there is sufficient need and support, as an extension
model.  Of course, actually chartering such work would be up to the AD.

Randy Presuhn
disman WG chair

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 20 Nov 2003 11:10:10 -0800

Hi -

...

Randy Presuhn
disman WG chair