Subject: RE: [Disman] Section 4.1.5 in draft-ietf-disman-alarm-mib-15.txt

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 2 Nov 2003 06:26:17 -0500

Hi

The following is the proposed resolution to Randy-39  Assuming no 
objection, this item will be considered closed conditional on the 
proposed edit being done.

In section 4.1.5, replace:

"  The alarm model table can, and probably should, be initially
   populated by the system. The objects in alarmModelTable and
   ituAlarmTable have a MAX-ACCESS of read-write, which allows managers
   to modify the alarm models to suit their requirements."

 With
   "The alarm model table SHOULD be initially
   populated by the system. The objects in alarmModelTable and
   ituAlarmTable have a MAX-ACCESS of read-create, which allows managers
   to modify the alarm models to suit their requirements."

Sharon
-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Thursday, October 16, 2003 12:08 PM
To: Disman (E-mail)
Subject: Re: [Disman] Section 4.1.5 in draft-ietf-disman-alarm-mib-15.txt

Hi -

> From: "Sharon Chisholm" <[email-masked]>
> To: "Disman (E-mail)" <[email-masked]>
> Sent: Wednesday, October 15, 2003 9:56 AM
> Subject: RE: [Disman] Section 4.1.5 in 
> draft-ietf-disman-alarm-mib-15.txt
...
> The following is the proposed resolution to Randy-39  Assuming no 
> objection, this item will be considered closed conditional on the 
> proposed edit being done.
>
> In section 4.1.5, replace:
>
> "  The alarm model table can, and probably should, be initially
>   populated by the system. The objects in alarmModelTable and
>   ituAlarmTable have a MAX-ACCESS of read-write, which allows managers
>   to modify the alarm models to suit their requirements."
>
> With
>   "The alarm model table SHOULD be initially
>   populated by the system. The objects in alarmModelTable and
>   ituAlarmTable have a MAX-ACCESS of read-write, which allows managers
>   to modify the alarm models to suit their requirements."
...

A detail: the max access for the alarmModelTable's objects is read-create,
not read-write.

An open question (at this moment): depending on the clarification of the
life-cycle of ituAlarmTable entries, we may need to change them to
read-create.

Randy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 2 Nov 2003 06:26:17 -0500

Hi

 With

Sharon
-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Thursday, October 16, 2003 12:08 PM
To: Disman (E-mail)
Subject: Re: [Disman] Section 4.1.5 in draft-ietf-disman-alarm-mib-15.txt

Hi -

...
...

Randy