Subject: RE: [Disman] Closed item from Randy's Review

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 2 Nov 2003 05:28:36 -0500

Hi

Current Score:

The following items are closed:

1-10, 13, 15-23, 25, 27, 29-34, 36-38, 40-41, 45-46, 48, 50-54, 57, 60-61,
64, 67, 69-2, 70, 72-73, 74, 75-3

The following items are conditionally closed:

11, 12, 14, 17, 24, 28, 35, 42-44, 49, 56, 58, 62-63, 65-66, 71, 75-1,
N+1,N+2,
N+3 

The following items are still be processed:

26, 39, 47, 55, 59, 65, 68, 69-1, 75-2, 75-4 

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Wednesday, October 15, 2003 12:37 PM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

For those keeping score at home, this is where we stand:

The following items are closed:

1-10, 13, 15-23, 25, 27, 29-34, 36-38, 40-41, 45-46, 48, 50-54, 57, 61,  64,
67, 69-2, 70, 72-73, 74, 75-3

The following items are conditionally closed:

11, 12, 14, 17, 35, 42-43, 49, 62-63, 65-66, 71, N+1 

The following items are still be processed:

24, 26, 28, 39, 44, 47, 55-56, 58-60, 65, 68, 69-1, 75-1. 75-2, 75-4, N+2,
N+3

Sharon
-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Tuesday, October 07, 2003 1:46 PM
To: Disman (E-mail)
Cc: Randy Presuhn
Subject: RE: [Disman] Closed item from Randy's Review

Hi

As I said, the email was to ensure we were all on the same page. It is not
in anybody's best interest for a -16 to be created and then have these
issues brought up again. When can we expect a thumbs up/down on the
remaining items?

Any items not in this list will be handled separately. I want the remaining
items conditionally closed before issuing -16. As in, if text X is replaced
with text Y then this issue is closed.

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Tuesday, October 07, 2003 1:32 PM
To: Disman (E-mail)
Subject: Re: [Disman] Closed item from Randy's Review

Hi -

> From: "Sharon Chisholm" <[email-masked]>
> To: "Disman (E-mail)" <[email-masked]>
> Sent: Tuesday, October 07, 2003 9:40 AM
> Subject: [Disman] Closed item from Randy's Review
...
> Just to ensure we are on the same page: Having received no indication 
> that the update -15 or the explanation for not making an update did 
> not satisfy the issue, the follow issues are considered closed:
>
> 1, 3-10, 13, 15-25, 27-32, 34, 36-41, 45-46, 48, 50-54, 56-57, 60-61, 
> 64, 67-69, 73, 74-1, 74-2, 74-4, 75-1
...

Not so fast.

Numbers 24, 28, 39, 56, 60, 75-1, 68, and 69-1 I still need to check, so I
object to considering them closed until I've had an opportunity to do so.

I assume this means you agree to fix #17.

I strongly RECOMMEND fixing 7, 13, 15a, and 16.

Randy (as technical contributor)

---

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 2 Nov 2003 05:28:36 -0500

Hi

Current Score:

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Wednesday, October 15, 2003 12:37 PM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon
-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Tuesday, October 07, 2003 1:46 PM
To: Disman (E-mail)
Cc: Randy Presuhn
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Tuesday, October 07, 2003 1:32 PM
To: Disman (E-mail)
Subject: Re: [Disman] Closed item from Randy's Review

Hi -

...
...

Not so fast.

---

From: "Sharon Chisholm" <[email-masked]>
Date: Mon, 17 Nov 2003 08:56:41 -0500

Hi

Current Score:

11, 12, 14, 17, 24, 26, 28, 35, 39, 42-44, 47, 49, 55-56, 58-59, 62-63,
65-66, 68, 71, 75-1,75-2, N+1,N+2, N+3

65, 69-1, 75-4 

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Sunday, November 02, 2003 5:29 AM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Current Score:

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Wednesday, October 15, 2003 12:37 PM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon
-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Tuesday, October 07, 2003 1:46 PM
To: Disman (E-mail)
Cc: Randy Presuhn
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Tuesday, October 07, 2003 1:32 PM
To: Disman (E-mail)
Subject: Re: [Disman] Closed item from Randy's Review

Hi -

...
...

Not so fast.

---

From: "Sharon Chisholm" <[email-masked]>
Date: Mon, 17 Nov 2003 08:56:41 -0500

Hi

Current Score:

65, 69-1, 75-4 

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Sunday, November 02, 2003 5:29 AM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Current Score:

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Wednesday, October 15, 2003 12:37 PM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon
-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Tuesday, October 07, 2003 1:46 PM
To: Disman (E-mail)
Cc: Randy Presuhn
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Tuesday, October 07, 2003 1:32 PM
To: Disman (E-mail)
Subject: Re: [Disman] Closed item from Randy's Review

Hi -

...
...

Not so fast.

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 19 Nov 2003 10:16:08 -0500

Hi

Current Score:

1-10, 13, 15-23, 25, 27, 29-34, 36-38, 40-41, 45-46, 48, 50-54, 57, 60-61,
63-64, 67, 69-2, 70, 72-73, 74, 75-3

11, 12, 14, 17, 24, 26, 28, 35, 39, 42-44, 47, 49, 55-56, 58-59, 62, 65-66,
68, 69-1,  71, 75-1,75-2, 75-4, N+1,N+2, N+3

WooHoo! The specified changes have been made to the draft. We'll check it
over a few more times, and will submit it before the end of the day.

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Monday, November 17, 2003 8:57 AM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Current Score:

65, 69-1, 75-4 

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Sunday, November 02, 2003 5:29 AM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Current Score:

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Wednesday, October 15, 2003 12:37 PM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon
-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Tuesday, October 07, 2003 1:46 PM
To: Disman (E-mail)
Cc: Randy Presuhn
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Tuesday, October 07, 2003 1:32 PM
To: Disman (E-mail)
Subject: Re: [Disman] Closed item from Randy's Review

Hi -

...
...

Not so fast.

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 19 Nov 2003 10:16:08 -0500

Hi

Current Score:

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Monday, November 17, 2003 8:57 AM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Current Score:

65, 69-1, 75-4 

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Sunday, November 02, 2003 5:29 AM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Current Score:

Sharon

-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Wednesday, October 15, 2003 12:37 PM
To: Disman (E-mail)
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon
-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Tuesday, October 07, 2003 1:46 PM
To: Disman (E-mail)
Cc: Randy Presuhn
Subject: RE: [Disman] Closed item from Randy's Review

Hi

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Tuesday, October 07, 2003 1:32 PM
To: Disman (E-mail)
Subject: Re: [Disman] Closed item from Randy's Review

Hi -

...
...

Not so fast.