Subject: RE: [Disman] Alarm MIB implementations

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 27 Apr 2005 16:40:33 -0400

hi
 
I know of two potential third party management applications implementations,
but I am not sure of their current status or if the vendors have made this
public so I don't want to name them explicitly. Also based on the private
email questions I get, a lot of people are considering implementations, but
I'm not sure if they are looking device side or management application.
 
Plus, of course the work within my own organization.
 
Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, April 27, 2005 11:21 AM
To: [email-masked]
Subject: [Disman] Alarm MIB implementations

Hi,
 
I was curious if there are implementations of RFC-3877 out there
particularly in management stations and applications. I am working on
defining the MIBs for a device and am looking at using this MIB to represent
alarm information. So was wondering if people know of NMS's that may be able
to manage my device if I implement this.
 
Thanks
Carl

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 28 Apr 2005 13:00:04 -0700

Hi -

> From: "Sharon Chisholm" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, April 27, 2005 1:40 PM
> Subject: RE: [Disman] Alarm MIB implementations
...
> Plus, of course the work within my own organization.
...

Have any issues surfaced in the course of implementation where changes
or clarifications to the specification would be helpful?

Randy