Subject: [Disman] I-D ACTION:draft-ietf-disman-remops-mib-v2-07.txt

From: [email-masked]
Date: Tue, 10 Jan 2006 10:50:01 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Distributed Management Working Group of the IETF.

	Title		: Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup Operations
	Author(s)	: J. Quittek, K. White
	Filename	: draft-ietf-disman-remops-mib-v2-07.txt
	Pages		: 97
	Date		: 2006-1-10
	
This memo defines Management Information Bases (MIBs) for performing
   ping, traceroute and lookup operations at a host.  When managing a
   network it is useful to be able to initiate and retrieve the results
   of ping or traceroute operations when performed at a remote host.  A
   Lookup capability is defined in order to enable resolution of either
   an IP address to an DNS name or a DNS name to an IP address at a
   remote host.

   Currently, there are several enterprise-specific MIBs for performing
   remote ping or traceroute operations.  The purpose of this memo is to
   define a standards-based solution to enable interoperability.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-disman-remops-mib-v2-07.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-disman-remops-mib-v2-07.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-disman-remops-mib-v2-07.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 15 Jan 2006 23:53:59 -0800

Hi Bert -

> From: "Wijnen, Bert (Bert)" <[email-masked]>
> To: "Randy Presuhn (E-mail)" <[email-masked]>
> Sent: Thursday, January 12, 2006 8:14 AM
> Subject: FW: [Disman] I-D ACTION:draft-ietf-disman-remops-mib-v2-07.txt 
>

> Randy,
> is this now back on my plate, or does it need another check by WG?
> 
> We also still need to do IETF Last Call, and so we need to start hurry-ing 
> if we want to finish this before I step down in March.
...

The changes were posted to the disman WG mailing list, and there was no dissent.
The request is for consideration as PROPOSED STANDARD.
We would have liked to have gone for DRAFT, but I was only able
to obtain adequate implementation reports for two of the three
MIB modules in this document.

Randy, disman chair

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 16 Jan 2006 12:04:11 +0100

OK, so unless you tell me otherwise, I am going to proceed
on this document and assume WG consensus.

Bert

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: Monday, January 16, 2006 08:54
> To: Wijnen, Bert (Bert)
> Cc: Disman
> Subject: Re: [Disman] I-D 
> ACTION:draft-ietf-disman-remops-mib-v2-07.txt 
> 
> 
> Hi Bert -
> 
> > Subject: FW: [Disman] I-D 
> ACTION:draft-ietf-disman-remops-mib-v2-07.txt 
> >
> 
> > Randy,