Subject: Re: [Diversity] Mentor program (was at IETF list; IETF-89 summary article

From: Niranjan U <[email-masked]>
Date: Wed, 12 Mar 2014 01:40:05 +0530

Hi,

Does IETF offer a remote mentoring program? In case it's not there, any
specific reason why the mentoring is only available for f2f interactions?

Sincerely,
Niranjan

> ---------- Forwarded message ----------
> From: Abdussalam Baryun <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: IETF Chair <[email-masked]>
> Date: Tue, 11 Mar 2014 12:09:26 +0100
> Subject: [Diversity] Mentor program (was at IETF list; IETF-89 summary
> article
> Hi Jari (IETF Chair),
>
> Sorry changed addressed to posted to diversity list not IETF, to focus my
> input and to not get attacks from IETF participants. Also I want to know if
> IETF have attracted more newcomers/mentors in this 89 meeting through the
> mentor program. However, I still think that some old-comers need mentoring
> as well to help them remember the IETF vision. Question below,
>
> On Monday, March 10, 2014, IETF Chair wrote:
>
>> Thank you all for participating and making the IETF week a success! With
>> the week now over, I wanted to write a brief summary of the main
>> discussions from my perspective. Here:
>>
>> http://www.ietf.org/blog/2014/03/ietf-89-summary/
>>
>> What did you find noteworthy in the meeting? Any surprises, unexpected
>> difficulties, or opportunities for new good things?
>
>
>  How did the mentoring program go so far within IETF89. I would like to
> know how many mentors volunteering and how many newcomers are using such
> service. Please add me in the count :-) because I am already having one,
> and at IETF89 meeting I meat volunteer mentor.
>
> Thanks
> AB
>
>
> ---------- Forwarded message ----------
> From: IETF Chair <[email-masked]>
> To: Abdussalam Baryun <[email-masked]>
> Cc: [email-masked]
> Date: Tue, 11 Mar 2014 13:17:06 +0200
> Subject: Re: [Diversity] Mentor program (was at IETF list; IETF-89 summary
> article
> AB: There were 20 mentor-mentee pairs, IIRC.
>
> Jari
>
>
>
>
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 13 Mar 2014 19:39:51 +0000

If you need any help I don't mind assisting remote participants. IMHO, The
most important diversity in IETF is to have more remote participants.

AB

On Tuesday, March 11, 2014, Niranjan U wrote:

>> From: Abdussalam Baryun <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> >
>> To: "[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>"
>> <[email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>> Cc: IETF Chair <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> >
>> From: IETF Chair <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> >
>> To: Abdussalam Baryun <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> >
>> Cc: [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> Subject: Re: [Diversity] Mentor program (was at IETF list; IETF-89
>> summary article

---

From: S Moonesamy <[email-masked]>
Date: Thu, 13 Mar 2014 12:48:20 -0700

Hi Niranjan,
At 13:10 11-03-2014, Niranjan U wrote:
>Does IETF offer a remote mentoring program? In case it's not there, 
>any specific reason why the mentoring is only available for f2f interactions?

There isn't any remote mentoring program.  I don't know the answer to 
the second question.

Regards,
S. Moonesamy

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 Mar 2014 20:14:58 -0000

The mentoring program is new.
It started with f2f mentoring t meetings because that was an easy point to
start.
The text says:
>   note that the mentoring program is only open to in-person attendees at this
time
which I take as an intention to at least consider extending it to remote
mentoring.

Until then (which is probably governed by the time availability of the
coordinators) we can help people to find mentors on a case-by-case basis.

So, Niranjan, tell us who you are and what technical topics are of interest to
you and we can try to fix you up with someone who can help.

Cheers,
Adrian

> -----Original Message-----
> From: diversity [mailto:[email-masked]] On Behalf Of S Moonesamy
> Sent: 13 March 2014 19:48
> To: Niranjan U; [email-masked]
article
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity

---

From: Niranjan U <[email-masked]>
Date: Thu, 27 Mar 2014 00:55:39 +0530

Hi Adrian,

Thanks a lot for your reply. I have been following IETF discussion threads
for a few months but been a little apprehensive to participate in the
discussions :). It would surely be great if you could help me connect with
someone for remote mentoring.

I am an internet entrepreneur and my interests are specifically in internet
security - DNSOP, httpauth, oauth and websec. These directly relate to my
work, and it is my goal to be able to participate deeply in the works of
IETF, like reviewing and working on internet drafts. I would be glad to
share more details, in conversations with potential mentors.

~ Niranjan

On 14 March 2014 01:44, Adrian Farrel <[email-masked]> wrote:

> summary

---

From: S Moonesamy <[email-masked]>
Date: Wed, 26 Mar 2014 12:44:25 -0700

Hi Niranjan,
At 12:25 26-03-2014, Niranjan U wrote:
>I am an internet entrepreneur and my interests are specifically in 
>internet security - DNSOP, httpauth, oauth and websec. These 
>directly relate to my work, and it is my goal to be able to 
>participate deeply in the works of IETF, like reviewing and working 
>on internet drafts. I would be glad to share more details, in 
>conversations with potential mentors.

Reviews of Internet-Drafts are usually welcome.  It's a good way to start.

HTTPAUTH is currently discussing about HTTP 2.0.  There isn't a lot 
of controversy in WEBSEC.  OAUTH completed the main part of the 
work.  DNSOP is not an easy working group as most of the topics have 
been discussed repeatedly over the years.

Regards,
S. Moonesamy

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 26 Mar 2014 22:44:56 +0000

Hi SM,

On 03/26/2014 07:44 PM, S Moonesamy wrote:
> 
> HTTPAUTH is currently discussing about HTTP 2.0.

httpbis is doing that actually. httpauth is doing its
much smaller job

S.