Subject: [Diversity] Cyberbulling

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 30 Mar 2015 10:19:30 +0200

I hope that IETF prevents and deletes any cyberbulling.

How could we define it. In Wikipedia Cyberbullying is defined in legal
glossaries as:-

-actions that use information and communication technologies to support
deliberate, repeated, and hostile behavior by an individual or group, that
is intended to harm another or others.

-use of communication technologies for the intention of harming another
perso

-use of internet service and mobile technologies such as web pages and
discussion groups as well as instant messaging or SMS text messaging with
the intention of harming another person.

Regards
AB

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 30 Mar 2015 09:29:23 -0400

Hi AB,

This is handled by the sergeant in arms on our mailing lists.  ADs and chairs also intervene as needed.

Thanks,
Kathleen

Sent from my iPhone

> On Mar 30, 2015, at 4:19 AM, Abdussalam Baryun <[email-masked]> wrote:
> 
> How could we define it. In Wikipedia Cyberbullying is defined in legal glossaries as:-
> 
> -actions that use information and communication technologies to support deliberate, repeated, and hostile behavior by an individual or group, that is intended to harm another or others.
> 
> -use of communication technologies for the intention of harming another perso
> 
> -use of internet service and mobile technologies such as web pages and discussion groups as well as instant messaging or SMS text messaging with the intention of harming another person.
> 
> 
> Regards
> AB
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity