Subject: [dmarc-ietf] Possible draft-ietf-dmarc-psd revision

From: Scott Kitterman <[email-masked]>
Date: Wed, 11 Mar 2020 22:05:15 -0400

If the chairs are up for it, I'd like to publish a revision to the draft that 
fixes the typo mentioned on the list two weeks ago and adds mil to the list of 
participating PSDs (they have published a record since the last draft update).  
I can also explicitly import organizational domain from RFC 7489 as recently 
discussed.

Please let me know your preference.

Scott K

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 11 Mar 2020 20:37:21 -0700

As we're in AD Review now, I'll let Alexey decide.

On Wed, Mar 11, 2020 at 7:05 PM Scott Kitterman <[email-masked]>
wrote:

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>

---

From: Alessandro Vesely <[email-masked]>
Date: Thu, 12 Mar 2020 09:43:41 +0100

> participating PSDs (they have published a record since the last draft update).

Hey, that's true:
ale@pcale:~ dig _dmarc.mil txt
;; ->>HEADER<<- opcode: QUERY; status: NOERROR; id: 15461
;; Flags: qr rd ra; QUERY: 1; ANSWER: 1; AUTHORITY: 6; ADDITIONAL: 6

;; QUESTION SECTION:
;; _dmarc.mil.         		IN	TXT

;; ANSWER SECTION:
_dmarc.MIL.         	21600	IN	TXT	"v=DMARC1; p=reject; sp=none; np=reject; rua=mailto:[email-masked]"

;; AUTHORITY SECTION:
mil.                	172800	IN	NS	pac1.nipr.mil.
mil.                	172800	IN	NS	eur2.nipr.mil.
mil.                	172800	IN	NS	con1.nipr.mil.
mil.                	172800	IN	NS	pac2.nipr.mil.
mil.                	172800	IN	NS	eur1.nipr.mil.
mil.                	172800	IN	NS	con2.nipr.mil.

;; ADDITIONAL SECTION:
con1.nipr.mil.      	172800	IN	A	199.252.157.234
con2.nipr.mil.      	172800	IN	A	199.252.162.234
eur1.nipr.mil.      	172800	IN	A	199.252.154.234
eur2.nipr.mil.      	172800	IN	A	199.252.143.234
pac1.nipr.mil.      	172800	IN	A	199.252.180.234
pac2.nipr.mil.      	172800	IN	A	199.252.155.234

If they can do it, _dmarc.bank should be publishable as well, shouldn't it?

> I can also explicitly import organizational domain from RFC 7489 as recently 

+1

Best
Ale
--

---

From: Scott Kitterman <[email-masked]>
Date: Thu, 12 Mar 2020 06:53:59 -0400

On Thursday, March 12, 2020 4:43:41 AM EDT Alessandro Vesely wrote:
> > If the chairs are up for it, I'd like to publish a revision to the draft
> > that fixes the typo mentioned on the list two weeks ago and adds mil to
> > the list of participating PSDs (they have published a record since the
> > last draft update).
> Hey, that's true:
...
> If they can do it, _dmarc.bank should be publishable as well, shouldn't it?

No.  Different rules apply to .mil and .gov.

Scott K

---

From: "Alexey Melnikov" <[email-masked]>
Date: Thu, 12 Mar 2020 11:04:29 +0000

> As we're in AD Review now, I'll let Alexey decide.
Please do a new revision. I will be able to cope.

> 
> On Wed, Mar 11, 2020 at 7:05 PM Scott Kitterman <[email-masked]> wrote:

---

From: Scott Kitterman <[email-masked]>
Date: Thu, 12 Mar 2020 08:11:07 -0400

> Please do a new revision. I will be able to cope.
Thanks,

Done.

Scott K