Subject: [dmarc-ietf] Publication has been requested for draft-ietf-dmarc-psd-07

From: Tim Wicinski via Datatracker <[email-masked]>
Date: Fri, 06 Mar 2020 20:49:42 -0800

Tim Wicinski has requested publication of draft-ietf-dmarc-psd-07 as Experimental on behalf of the DMARC working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-dmarc-psd/

---

From: "Kurt Andersen (b)" <[email-masked]>
Date: Sat, 7 Mar 2020 11:33:09 -0800

On Sat, Mar 7, 2020 at 7:15 AM Murray S. Kucherawy <[email-masked]>
wrote:

>
>> Thanks to you and Murray for carrying out that writeup.  For a nit:
>>
>>     There is one implementation already . . .
>>
>> Actually two.  Besides Scott's implementation, zdkimfilter 1.7 implemented
>> PSDDMARC  since Tue 24 Sep 2019.  https://www.tana.it/sw/zdkimfilter/.
>>
>
> Thanks; I'll correct the writeup if necessary, but I think the document
> itself includes that already in Appendix C.
>

 Since information about existing implementations gets removed as a doc
passes through the editor's hands, I'm not sure why it would matter to
update a section that will be removed.

--Kurt

---

From: "John Levine" <[email-masked]>
Date: 7 Mar 2020 15:42:47 -0500

>update a section that will be removed.

Only if we ask them to.  I don't see anything in the draft asking them to take
that section out.  I'd prefer to leave them in, since hints about where to find
working code are always helpful even if out of date.

R's,
John

---

From: Alessandro Vesely <[email-masked]>
Date: Sat, 7 Mar 2020 12:48:39 +0100

There is one implementation already (by the author), and numerous operators
    have expressed intent to participate, including open source and private
    operators, once the document is approved.

Best
Ale
--

---

From: Vsevolod Stakhov <[email-masked]>
Date: Sat, 7 Mar 2020 15:08:44 +0000

> PSDDMARC  since Tue 24 Sep 2019.  https://www.tana.it/sw/zdkimfilter/.

In fact, Rspamd uses PSL for DMARC reporting.

Adding another composition policies list (if I understand the whole PSD
idea correctly) should be trivial as there is a composition library that
allows to extend PSL with additional rules. However, the current list is
very small to be used for any practical purposes (at least as far as I see).

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 7 Mar 2020 07:15:23 -0800

On Sat, Mar 7, 2020 at 3:49 AM Alessandro Vesely <[email-masked]> wrote:

> > Tim Wicinski has requested publication of draft-ietf-dmarc-psd-07 as
> Experimental on behalf of the DMARC working group.
> >
> > Please verify the document's state at
> https://datatracker.ietf.org/doc/draft-ietf-dmarc-psd/
>
>

-MSK

---

From: Tim Wicinski <[email-masked]>
Date: Sun, 8 Mar 2020 15:29:05 -0400

I would agree with John here on keeping the implementation section should
be kept.

tim
(with no hats)

On Sat, Mar 7, 2020 at 3:43 PM John Levine <[email-masked]> wrote:

> In article <
> [email-masked]> you
> write:
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>