Subject: [dmarc-ietf] Éric Vyncke's No Objection on draft-ietf-dmarc-psd-12: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Thu, 15 Apr 2021 00:17:38 -0700

Éric Vyncke has entered the following ballot position for
draft-ietf-dmarc-psd-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dmarc-psd/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document. It is easy to read and specify
an experiment, which could be useful.

Please find below some non-blocking COMMENT points (but replies would be
appreciated), and some nits.

I hope that this helps to improve the document,

Regards,

-éric

== COMMENTS ==

-- Sections 1 and 3--
I share Lars' concern about the "update" in the last paragraph.

-- Section 5.1 --
Editorial comment: why using a sub-section ? Let's 'glue' its contents to the
first § of section 5. BTW, interesting read this section.

== NITS ==

-- Section 2.2 --
Unsure whether "Requests for Comment (RFC)" is really required ;-) cfr
https://www.rfc-editor.org/materials/abbrev.expansion.txt

-- Sections 2.2 ... 2.7 --
Mostly cosmetic but I would have preferred the usual presentation to introduce
terminology, i.e., a list and not several sub-sections.

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 15 Apr 2021 19:49:37 -0400

Eric

> https://datatracker.ietf.org/doc/draft-ietf-dmarc-psd/
Section 5 is Security Considerations and has no subsections. Am I missing
something?

> https://www.rfc-editor.org/materials/abbrev.expansion.txt
Agreed, and fixed.

> terminology, i.e., a list and not several sub-sections.
Maybe we can make this a note for the RFC Editor ?

tim

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 16 Apr 2021 05:43:02 +0000

Tim,

Thank you for your quick reply and the updates to the document.

My comment on section 5.1 was actually on section 4.1 ... Sorry about the mix, I should drink more coffee it seems :-o

Regards

-éric

From: Tim Wicinski <[email-masked]>
Date: Friday, 16 April 2021 at 01:50
To: Eric Vyncke <[email-masked]>
Cc: The IESG <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, IETF DMARC WG <[email-masked]>, Alexey Melnikov <[email-masked]>
Subject: Re: Éric Vyncke's No Objection on draft-ietf-dmarc-psd-12: (with COMMENT)

Eric

On Thu, Apr 15, 2021 at 3:17 AM Éric Vyncke via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:
Éric Vyncke has entered the following ballot position for
draft-ietf-dmarc-psd-12: No Objection

Regards,

-éric

== COMMENTS ==

-- Sections 1 and 3--

-- Section 5.1 --

Section 5 is Security Considerations and has no subsections. Am I missing something?
== NITS ==

-- Section 2.2 --

Agreed, and fixed.

tim

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 19 Apr 2021 11:36:19 -0400

On Fri, Apr 16, 2021 at 1:43 AM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> My comment on section 5.1 was actually on section 4.1 ... Sorry about the
> mix, I should drink more coffee it seems :-o
>
>
>

Ahh, I see what you are referring to.  I think it was written as a
subsection with the thought of adding this
section to the Privacy Considerations section of the DMARC-bis document.
 Perhaps some wording to reflect this?
"If this experiment is successful, this section should be incorporated into
the Privacy Considerations section
of DMARC-bis" ?

tim

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 19 Apr 2021 17:27:22 +0000

Tim,

Why not ?

Or even going simpler and removing the sub-section title (keeping the text of course)

As you can guess, this is purely cosmetic, so, feel free to ignore my suggestion

Kind regards

-éric

Date: Monday, 19 April 2021 at 17:36

On Fri, Apr 16, 2021 at 1:43 AM Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>> wrote:
Tim,

Ahh, I see what you are referring to.  I think it was written as a subsection with the thought of adding this
section to the Privacy Considerations section of the DMARC-bis document.   Perhaps some wording to reflect this?
"If this experiment is successful, this section should be incorporated into the Privacy Considerations section
of DMARC-bis" ?

tim

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 19 Apr 2021 14:03:08 -0400

Eric

I agree that a section with one subsection is a bit too much.
I'll add my text and see how it all looks.

tim

On Mon, Apr 19, 2021 at 1:27 PM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> *From: *Tim Wicinski <[email-masked]>
> *Date: *Monday, 19 April 2021 at 17:36
> *To: *Eric Vyncke <[email-masked]>
> *Cc: *The IESG <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <
> [email-masked]>, IETF DMARC WG <[email-masked]>, Alexey Melnikov <
> [email-masked]>
> *Subject: *Re: Éric Vyncke's No Objection on draft-ietf-dmarc-psd-12:
> (with COMMENT)
>
>
>
>
>
>
>