Subject: [dmarc-ietf] I-D Action: draft-ietf-dmarc-aggregate-reporting-02.txt

From: [email-masked]
Date: Fri, 23 Apr 2021 11:21:00 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Domain-based Message Authentication, Reporting & Conformance WG of the IETF.

        Title           : DMARC Aggregate Reporting
        Author          : Alex Brotman
	Filename        : draft-ietf-dmarc-aggregate-reporting-02.txt
	Pages           : 23
	Date            : 2021-04-23

Abstract:
   DMARC allows for domain holders to request aggregate reports from
   receivers.  This report is an XML document, and contains extensible
   elements that allow for other types of data to be specified later.
   The aggregate reports can be submitted to the domain holder's
   specified destination as supported by the receiver.

   This document (along with others) obsoletes RFC7489.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dmarc-aggregate-reporting/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dmarc-aggregate-reporting-02
https://datatracker.ietf.org/doc/html/draft-ietf-dmarc-aggregate-reporting-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dmarc-aggregate-reporting-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Brotman, Alex" <[email-masked]>
Date: Fri, 23 Apr 2021 18:28:10 +0000

Hello folks,

Below you'll see the details relating to the most recent iteration of the aggregate reporting document.  I attempted to address as many tickets as I thought feasible.  I would probably suggest that the core of changes were relating to explaining more about the format, more properly defining the report format, and extensions.  There are a few other items that may need resolved, depending on feedback from these alterations.  Thank you for your feedback, and happy reading!

https://datatracker.ietf.org/doc/draft-ietf-dmarc-aggregate-reporting/
https://www.ietf.org/archive/id/draft-ietf-dmarc-aggregate-reporting-02.txt

--
Alex Brotman
Sr. Engineer, Anti-Abuse & Messaging Policy
Comcast

> -----Original Message-----
> From: dmarc <[email-masked]> On Behalf Of [email-masked]
> Sent: Friday, April 23, 2021 2:21 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [dmarc-ietf] I-D Action: draft-ietf-dmarc-aggregate-reporting-02.txt
>
>
> https://datatracker.ietf.org/doc/draft-ietf-dmarc-
> aggregate-
> reporting/__;!!CQl3mcHX2A!XYGoVpJyLMjJvBfT6HfI7rp_pBZainnzqhXO4GaZaW
> gQDB55FiuC8137pI2qMKu6L5N_$
>
> https://urldefense.com/v3/__https://tools.ietf.org/html/draft-ietf-dmarc-
> aggregate-reporting-
> 02__;!!CQl3mcHX2A!XYGoVpJyLMjJvBfT6HfI7rp_pBZainnzqhXO4GaZaWgQDB55
> FiuC8137pI2qMGEpytDa$
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-ietf-
> dmarc-aggregate-reporting-
> 02__;!!CQl3mcHX2A!XYGoVpJyLMjJvBfT6HfI7rp_pBZainnzqhXO4GaZaWgQDB55
> FiuC8137pI2qMMR-T_gY$
>
> https://urldefense.com/v3/__https://www.ietf.org/rfcdiff?url2=draft-ietf-
> dmarc-aggregate-reporting-
> 02__;!!CQl3mcHX2A!XYGoVpJyLMjJvBfT6HfI7rp_pBZainnzqhXO4GaZaWgQDB55
> FiuC8137pI2qMJZqLFqL$
>
>
> https://urldefense.com/v3/__ftp://ftp.ietf.org/internet-
> drafts/__;!!CQl3mcHX2A!XYGoVpJyLMjJvBfT6HfI7rp_pBZainnzqhXO4GaZaWgQD
> B55FiuC8137pI2qMJhtlMe4$
>
>
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/dmarc__;!
> !CQl3mcHX2A!XYGoVpJyLMjJvBfT6HfI7rp_pBZainnzqhXO4GaZaWgQDB55FiuC81
> 37pI2qMMU63FiT$