Subject: Re: [dmm] [netext] Agenda for DMM discussion in MEXT session

From: Anthony Chan <[email-masked]>
Date: Wed, 10 Nov 2010 21:26:16 -0600

Also the following:
http://tools.ietf.org/id/draft-chan-netext-distributed-lma-03.txt

I believe the solution space is quite wide. Many other good approaches can
be proposed. 

It will be a long discussion to understand the pros and cons of each
solution. 

Yet in this meeting, I think the goal is to first understand the need and to
agree to start the study. 

After the work has started, I believe everyone should be welcome to look at
different approaches and present. 

H Anthony Chan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ryuji Wakikawa
Sent: Wednesday, November 10, 2010 9:06 PM
To: Laganier, Julien
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [netext] Agenda for DMM discussion in MEXT session

Hi all

Let me point out that there are similar activity in IETF (aka global HAHA).
It's worth to look them before the meeting. 
You can find several presentations in the past mip6, nemo, mext meetings and
IDs on ietf page.

regards,
ryuji

On 2010/11/11, at 10:44, Laganier, Julien wrote:

> Below is the agenda for this afternoon's session. Meeting material is
available is avalaible at the usual place:
https://datatracker.ietf.org/meeting/79/materials.html
> 
> --julien
> 
> 
> THURSDAY, November 11, 2010
> 1740-1940  Afternoon Session III
> Valley Ballroom C  	INT 	mext        	Mobility EXTensions for IPv6
WG 
> 
> - Administrativia, Chairs
>  [10 min]
> 
> - Problem statement for distributed and dynamic mobility management,
Dapeng Liu
>     http://tools.ietf.org/html/draft-chan-distributed-mobility-ps
>  [20 min]
> 
> - Use case scenarios for Distributed Mobility Management, Hidetoshi Yokota
>     http://tools.ietf.org/html/draft-yokota-dmm-scenario
>  [20 min]
> 
> - Distributed and Mobility Management with MIPv6, Julien Laganier
>  [10 min]
> 
> - Discussion on Distributed Mobility Management
>  [60 min]
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

_______________________________________________
netext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netext

---

From: <[email-masked]>
Date: Tue, 23 Nov 2010 10:59:43 +0100

Hi Anthony,

I agree that the first thing to do is to agree on the problem statement. 

However, I've started making a list of IDs we sometimes referred during discussions. Maybe it can be useful to have a look on them to better understand what we are talking about. 

Problem statement and use-cases scenarios presented during the meeting: 

And just for further reading, few discussions on solutions (please do not hesitate to complete the list):

Global HAHA:

http://tools.ietf.org/html/draft-thubert-nemo-global-haha-02 

Separation control plane / data plane with PMIP:

Dynamic and fully distributed PMIP:

http://tools.ietf.org/html/draft-seite-netext-dma-00 

Considerations on dynamic and distributed mobility management and clues for deployment of MIP and PMIP on flat architectures:

http://tools.ietf.org/html/draft-liu-distributed-mobility-02 

Dynamic MIP:

http://tools.ietf.org/html/draft-kassi-mobileip-dmi-01 

My 2 cents,
Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Anthony Chan
> Envoyé : jeudi 11 novembre 2010 04:26
> À : 'Ryuji Wakikawa'; 'Laganier, Julien'
> Cc : [email-masked]; [email-masked]; [email-masked]
> Objet : Re: [MEXT] [netext] Agenda for DMM discussion in MEXT session
> 
> Also the following:
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext

---

From: "MELIA, TELEMACO (TELEMACO)" <[email-masked]>
Date: Mon, 29 Nov 2010 16:16:31 +0100

Thanks Pierrick, in addition to this somebody sent to the list a couple of papers, could not find them though. Would you mind forwarding?

tele

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mardi 23 novembre 2010 11:00
À : [email-masked]; [email-masked]; [email-masked]
Cc : [email-masked]; [email-masked]; [email-masked]
Objet : Re: [dmm] [MEXT] [netext] Agenda for DMM discussion in MEXT session

Hi Anthony,

Global HAHA:

Dynamic MIP:

My 2 cents,
Pierrick

_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm

---

From: liu dapeng <[email-masked]>
Date: Tue, 30 Nov 2010 10:09:48 +0800

Hi Tele,

Are you refering to the following paper:
------
Title: Evaluation and Comparison of Signaling Protocol Alternatives
for the Ultra Flat Architecture
http://www.mcl.hu/~goodzi/Evaluation_and_Comparison_of_Signaling_Protocol_Alternatives_for_the_Ultra_Flat_Architecture_ICSNC2010.pdf

Title: A Delegation-based HIP Signaling Scheme for the Ultra Flat Architecture
http://www.mcl.hu/~goodzi/A_Delegation-based_HIP_Signaling_Scheme_for_the_Ultra_Flat_Architecture_IWSCN2010.pdf
----

Best  regards,
Dapeng Liu

2010/11/29, MELIA, TELEMACO (TELEMACO) <[email-masked]>:
> Thanks Pierrick, in addition to this somebody sent to the list a couple of
> papers, could not find them though. Would you mind forwarding?
>
> tele
>
> However, I've started making a list of IDs we sometimes referred during
> discussions. Maybe it can be useful to have a look on them to better
> understand what we are talking about.
>
> Considerations on dynamic and distributed mobility management and clues for
> deployment of MIP and PMIP on flat architectures:
>