Subject: Re: [dmm] [MEXT] DRAFT agenda - Mobility EXTensions for IPv6 WG

From: "Laganier, Julien" <[email-masked]>
Date: Fri, 5 Nov 2010 03:48:14 -0700

Folks -

We have received a request from an individual who cannot make it on Monday to swap the Monday and Thursday session so that he can attend the DMM discussion on Thursday. 

I know it is late but I'd still like to try to accommodate the request -- if that is not too much an inconvenience to other MEXT participants.

Please reply privately to the chairs if this swap is problematic for you so that we can make the best decision for the working group.

Thanks, and see you Monday.

--julien

-------------------------------------------------------------
 
MONDAY, November 8, 2010
0900-1130 Morning Session I
Valley Ballroom C	INT	mext	 Mobility EXTensions for IPv6 WG

- Administrativia, Chairs
  [10 min]

- Problem statement for distributed and dynamic mobility management
     http://tools.ietf.org/html/draft-chan-distributed-mobility-ps
  [30 min]

- Use case scenarios for Distributed Mobility Management
     http://tools.ietf.org/html/draft-yokota-dmm-scenario
  [30 min]

- Discussion on Distributed Mobility Management
  [80 min]

THURSDAY, November 11, 2010
1740-1940  Afternoon Session III
Valley Ballroom C  	INT 	mext        	Mobility EXTensions for IPv6 WG 

- Administrativia & Status Update, Chairs
  [20 min]

- Overlapping IPv4 Address Assignment Support for Dual-stack Mobile IPv6, Sri Gundavelli
     http://tools.ietf.org/html/draft-gundavelli-mext-dsmip-ipv4-overlap
  [20 min]

- Security On Demand for Mobile IPv6 and Dual-stack Mobile IPv6, Basavaraj Patil
     http://tools.ietf.org/html/draft-bajko-mext-sod
  [20 min]

- Authorizing Mobile IPv6 Binding Update with Cryptographically Generated, Julien Laganier
     http://tools.ietf.org/html/draft-laganier-mext-cga
  [20 min]

- 3GPP TFT Reference for Flow Binding, Mohana Jeyatharan
     http://tools.ietf.org/html/draft-jeyatharan-mext-flow-tftemp-reference
  [20 min]

- NAT64 for Dual Stack Mobile IPv6, Behcet Sarikaya
     http://tools.ietf.org/id/draft-sarikaya-behave-mext-nat64-dsmip
  [20 min]

--julien

---

From: "Laganier, Julien" <[email-masked]>
Date: Sun, 7 Nov 2010 03:45:09 -0800

Folks -

We are SWAPING Monday and Thursday session thus DMM discussion will be held on Thursday and we'll discuss regular MEXT topics tomorrow morning.

Presenters for MEXT regular topics - please send to me and Marcelo your slides by tomorrow morning 7:30 AM.

Thank you.

--julien

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Laganier, Julien
> Sent: Friday, November 05, 2010 3:48 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [dmm] [MEXT] DRAFT agenda - Mobility EXTensions for IPv6
> WG
> 
> Folks -
> 
> We have received a request from an individual who cannot make it on
> Monday to swap the Monday and Thursday session so that he can attend
> the DMM discussion on Thursday.
> 
> I know it is late but I'd still like to try to accommodate the request
> -- if that is not too much an inconvenience to other MEXT participants.
> 
> Please reply privately to the chairs if this swap is problematic for
> you so that we can make the best decision for the working group.
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm