Subject: [DMM] qyery DMM interim call #3

From: Jouni Korhonen <[email-masked]>
Date: Wed, 10 Sep 2014 17:51:48 +0300

Folks,

Potential place for the interim call #3 would be:
#3 30-Sep-2014 5PM EEST

Unless there is heavy opposition, we'll go for this.

- Jouni & Dapeng

---

From: Alper Yegin <[email-masked]>
Date: Wed, 10 Sep 2014 20:38:52 +0300

Jouni,

That date does not work for me.

Alper

On Sep 10, 2014, at 5:51 PM, Jouni Korhonen wrote:

> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Alper Yegin <[email-masked]>
Date: Thu, 11 Sep 2014 09:39:02 +0300

Let's doodle.

---

From: Jouni <[email-masked]>
Date: Thu, 11 Sep 2014 08:27:43 -0400

There is doodle but the invitation intended to the list seems still to be sitting in my email client.. Sigh. Just a moment and I resend it. 

-- 
Jouni Korhonen
Broadcom

(Sent from my mobile..)

> Alper Yegin <[email-masked]> kirjoitti 11.9.2014 kello 2.39:
> 
> Let's doodle.
>