Subject: [DMM] A need for further interim calls?

From: Jouni Korhonen <[email-masked]>
Date: Mon, 08 Sep 2014 23:46:05 +0300

Folks,

Just asking whether you are willing to have additional interim calls in 
addition to the two that have already been allocated?

Eventually we would reach the point when we can have a discussion on 
specific solutions..

- Jouni & Dapeng

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 8 Sep 2014 20:49:50 +0000

> -----Original Message-----
> From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
> Sent: Monday, September 08, 2014 1:46 PM
> To: [email-masked]
> Subject: [DMM] A need for further interim calls?
> 
> Folks,
> 

OK for me.

> Eventually we would reach the point when we can have a discussion on

Thanks - Fred
[email-masked]
 
> - Jouni & Dapeng
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Alper Yegin <[email-masked]>
Date: Wed, 10 Sep 2014 20:42:10 +0300

On Sep 8, 2014, at 11:46 PM, Jouni Korhonen wrote:

> Folks,
> 
> Just asking whether you are willing to have additional interim calls in addition to the two that have already been allocated?
> 

Yes, indeed! (I was even suggesting to have such calls even after IETF 89. Better late than never.)

> Eventually we would reach the point when we can have a discussion on specific solutions..
> 

Btw, what is the agenda for the upcoming call (Sep 16)?

Alper

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 10 Sep 2014 21:04:15 +0300

> Btw, what is the agenda for the upcoming call (Sep 16)?

Hmm.. I sent the agenda out on 8th.. Need to check why it did not show 
up here.

- Jouni