Subject: [DMM] Interim call #3 approaching

From: Jouni Korhonen <[email-masked]>
Date: Mon, 29 Sep 2014 14:51:34 +0300

Folks,

The interim call #3 is approaching and it is time for the agenda building.

"Work Team" leads should prepare to give an update on their side. Other 
than that if you have something DMMish to share, let the chairs know.

- Jouni & Dapeng

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 30 Sep 2014 09:19:09 -0500

Hi Jouni,

> The interim call #3 is approaching and it is time for the agenda building.

Please mention the date. When I saw this mail I thought the call was
on Sept. 30 :-)

> "Work Team" leads should prepare to give an update on their side. Other than
> that if you have something DMMish to share, let the chairs know.

Please give the right name. I think AD says it is DT.

Regards,

Behcet
>
> - Jouni & Dapeng
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Jouni <[email-masked]>
Date: Tue, 30 Sep 2014 23:53:52 +0300

> Please mention the date. When I saw this mail I thought the call was

http://www.ietf.org/mail-archive/web/dmm/current/msg01583.html

- jouni