Subject: [DMM] DMM interim call #3 - doodle

From: Jouni Korhonen <[email-masked]>
Date: Thu, 11 Sep 2014 15:56:48 +0300

Folks,

For the call #3 express your preference by Friday 12th EOB PDT.

http://doodle.com/kpwphfbtgmtsde3s

- Jouni & Dapeng

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 11 Sep 2014 15:43:53 -0500

Hi Jouni,

You have 8am option, I guess it is 8am in Helsinki?
Which means 12 midnight in Dallas, 1am in East Coast.
So I marked 5pm choices.

Regards,

Behcet

On Thu, Sep 11, 2014 at 7:56 AM, Jouni Korhonen <[email-masked]> wrote:
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Jouni Korhonen <[email-masked]>
Date: Sat, 13 Sep 2014 15:22:41 +0300

Folks,

The poll is closed and the outcome was not that good. I'll open another 
poll soon with diffrent time and possibly dates.

- Jouni & Dapeng