Subject: [DMM] DMM interim 3

From: "Jouni Korhonen (via Doodle)" <[email-masked]>
Date: Sat, 13 Sep 2014 14:39:18 +0200 (CEST)

Hi there,

Jouni Korhonen ([email-masked]) invites you to participate in the
Doodle poll "DMM interim 3".

Jouni Korhonen says:
DMM Interim call #3. Give your preferences by Tuesday 30th Sep.

Participate now
https://doodle.com/bg8yw8udk8vawxd8?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Jouni Korhonen to
find a suitable date for meeting with a group of people. Learn more
about how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message)

----------------------------------------------------------------------

You have received this e-mail because "Jouni Korhonen" has invited you
to participate in the Doodle poll "DMM interim 3."

----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: Jouni <[email-masked]>
Date: Sat, 13 Sep 2014 21:54:55 +0300

Good grief. The poll deadline is next week Tuesday 16th Sep. Sorry for the wrong initial deadline date.

- Jouni

On Sep 13, 2014, at 3:39 PM, Jouni Korhonen (via Doodle) wrote:

> 		
> Hi there,
>  
> Jouni Korhonen ([email-masked]) invites you to participate in the Doodle poll "DMM interim 3".
> Jouni Korhonen says:
> What is Doodle? Doodle is a web service that helps Jouni Korhonen to find a suitable date for meeting with a group of people. Learn more about how Doodle works.
> You have received this e-mail because "Jouni Korhonen" has invited you to participate in the Doodle poll "DMM interim 3."
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm