Subject: Re: [DMM] WG Adoption call for draft-chan-dmm-distributed-mobility-anchoring-08

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Fri, 5 Aug 2016 04:04:51 +0000

Support this I-D for WG adoption!

-Xinpeng

>-----Original Message-----
>From: dmm [mailto:[email-masked]] On Behalf Of Jouni
>Sent: Sunday, July 24, 2016 12:57 PM
>To: [email-masked]
>Cc: "刘大鹏(鹏成)"
>Subject: [DMM] WG Adoption call for
>draft-chan-dmm-distributed-mobility-anchoring-08
>
>Folks,
>
>As already supported in IETF96 Berlin meeting we are ratifying the adoption of
>draft-chan-dmm-distributed-mobility-anchoring-08 as a WG Item. The WG
>adoption call ends 8/7/2016. Voice you support or opposition (with a reason why)
>on the mailing list.
>
>- Dapeng & Jouni
>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

---

From: Dapeng Liu <[email-masked]>
Date: Fri, 05 Aug 2016 10:23:06 +0000

reminder: the WG adoption call will end Oct 7(this Sunday).

On Sun, Jul 24, 2016 at 12:57 PM Jouni <[email-masked]> wrote:

> Folks,
>
> As already supported in IETF96 Berlin meeting we are ratifying the
> adoption of draft-chan-dmm-distributed-mobility-anchoring-08 as a WG Item.
> The WG adoption call ends 8/7/2016. Voice you support or opposition (with a
> reason why) on the mailing list.
>
> - Dapeng & Jouni

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 5 Aug 2016 15:08:05 +0200

Le 24/07/2016 à 06:56, Jouni a écrit :
> adoption of draft-chan-dmm-distributed-mobility-anchoring-08 as a WG
> Item. The WG adoption call ends 8/7/2016. Voice you support or
> opposition (with a reason why) on the mailing list.

I support adoption.  I appreciate the direction this draft takes, but I 
think there are some things to be further clarified:

- in addition to being reachable at a particular IP address, it should
   be considered that an MN may send packets sourced by any address; a
   mobile webcam can send its video by sourcing with any IP address
   (provided there is no ingress filtering, which _is_ the case in some
   networks).

- using a route update principle (BGP update, or other) there is
   necessity to _delete_ the old routes, not  only to create new routes.

- the role of default routes is very important in explaining the
   viability of route update mechanisms.

If this draft is adopted, which I support, then later on I will help to 
clarify the draft with respect to these 3 aspects.

Nits:
>    the data plane functions and be centralized but may also co-located
>    with the data plane function at these distributed anchors.

"may also _be_ co-located".

Alex

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 5 Aug 2016 19:28:13 +0000

+1

On 7/24/16, 10:50 AM, "dmm on behalf of Seil Jeon" <[email-masked]
on behalf of [email-masked]> wrote:

>I support this I-D for WG adoption.
>
>Regards,
>Seil Jeon
>
>Sent: Sunday, July 24, 2016 1:57 PM
>To: [email-masked]
>Cc: "刘大鹏(鹏成)"
>adoption
>of draft-chan-dmm-distributed-mobility-anchoring-08 as a WG Item. The WG
>adoption call ends 8/7/2016. Voice you support or opposition (with a
>reason

---

From: Marco Liebsch <[email-masked]>
Date: Fri, 5 Aug 2016 20:57:30 +0000

I support the adoption of the draft as base for a WG document for the associated chartered item.

marco

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Jouni
Sent: Sonntag, 24. Juli 2016 06:57
To: [email-masked]
Cc: "刘大鹏(鹏成)"
Subject: [DMM] WG Adoption call for draft-chan-dmm-distributed-mobility-anchoring-08

Folks,

As already supported in IETF96 Berlin meeting we are ratifying the adoption of draft-chan-dmm-distributed-mobility-anchoring-08 as a WG Item. The WG adoption call ends 8/7/2016. Voice you support or opposition (with a reason why) on the mailing list.

- Dapeng & Jouni

---

From: Satoru Matsushima <[email-masked]>
Date: Sun, 7 Aug 2016 09:45:04 +0900

I support this adoption.

cheers,
--satoru

On Sun, Jul 24, 2016 at 1:56 PM, Jouni <[email-masked]> wrote:

> Item. The WG adoption call ends 8/7/2016. Voice you support or opposition
> (with a reason why) on the mailing list.
>
> - Dapeng & Jouni

---

From: John Kaippallimalil <[email-masked]>
Date: Sun, 7 Aug 2016 03:08:37 +0000

Support.

John

From: dmm [mailto:[email-masked]] On Behalf Of Dapeng Liu
Sent: Friday, August 05, 2016 5:23 AM
To: Jouni; [email-masked]
Cc: "刘大鹏(鹏成)"
Subject: Re: [DMM] WG Adoption call for draft-chan-dmm-distributed-mobility-anchoring-08

reminder: the WG adoption call will end Oct 7(this Sunday).
On Sun, Jul 24, 2016 at 12:57 PM Jouni <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

- Dapeng & Jouni
_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm