Subject: [DMM] I-D Action: draft-ietf-dmm-fpc-cpdp-05.txt

From: [email-masked]
Date: Mon, 31 Oct 2016 09:54:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Distributed Mobility Management of the IETF.

        Title           : Protocol for Forwarding Policy Configuration (FPC) in DMM
        Authors         : Satoru Matsushima
                          Lyle Bertz
                          Marco Liebsch
                          Sri Gundavelli
                          Danny Moses
	Filename        : draft-ietf-dmm-fpc-cpdp-05.txt
	Pages           : 153
	Date            : 2016-10-31

Abstract:
   This document describes the solution of data-plane separation from
   control-plane which enables a flexible mobility management system
   using agent and client functions.  To configure data-plane nodes and
   functions, the data-plane is abstracted by an agent interface to the
   client.  The data-plane abstraction model is extensible in order to
   support many different type of mobility management systems and data-
   plane functions.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dmm-fpc-cpdp/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-dmm-fpc-cpdp-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dmm-fpc-cpdp-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Mon, 31 Oct 2016 16:59:21 +0000

All,

Diff and XML versions are enclosed.

Updates and issues cover all items raised since version 04 per mailing list, private feedback and weekly 2 hour meetings from 9/29 through 10/28.

For those following the git repo (https://github.com/lbertz02/dmm-fpc-spec/), issues #23 through #43 are now closed with this update. Those issues can be found at the following link https://github.com/lbertz02/dmm-fpc-spec/issues?q=is%3Aissue+is%3Aclosed

Thanks.

Lyle

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, October 31, 2016 11:54 AM
To: [email-masked]
Cc: [email-masked]
Subject: [DMM] I-D Action: draft-ietf-dmm-fpc-cpdp-05.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.