Subject: [DMM] DMM agenda requests

From: "jouni.nospam" <[email-masked]>
Date: Wed, 12 Oct 2016 13:07:46 -0700

Folks,

IETF 97 is getting closer and it is time to start the agenda planning.

Please, send the chairs your request for agenda time. As usual, include short abstract, draft name, and time requested. Obviously, existing WG items will have precedence. Individual items will be treated in fifo order.

As a reminder the state of play is:

Waiting for Proto Write-UP:
 * draft-ietf-dmm-4283mnids-02 
 * draft-ietf-dmm-hnprenum-03 
 * draft-ietf-dmm-lma-controlled-mag-params-02
 * draft-ietf-dmm-ondemand-mobility-07

In WG:
 * draft-ietf-dmm-deployment-models-00 
 * draft-ietf-dmm-distributed-mobility-anchoring-02 
 * draft-ietf-dmm-fpc-cpdp-04 

In WGLC:
 * draft-ietf-dmm-mag-multihoming-02 

Candidate for adoption:
 * draft-korhonen-netext-rfc5149bis-02 

- Jouni & Dapeng

---

From: "jouni.nospam" <[email-masked]>
Date: Mon, 24 Oct 2016 21:48:52 -0700

A friendly reminder. The agenda requests are due this Friday.

Jouni & Dapeng

> On Oct 12, 2016, at 1:07 PM, jouni.nospam <[email-masked]> wrote:
> 
> Folks,
>

---

From: "Moses, Danny" <[email-masked]>
Date: Tue, 25 Oct 2016 11:05:43 +0000

Hi,

I would like a 5 minute slot to mention the last update on the draft-moses-dmm-dhcp-ondemand-mobility-04 I-D and ask for adoption.

Thanks,
Danny

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of jouni.nospam
Sent: Tuesday, October 25, 2016 07:49
To: [email-masked]
Subject: Re: [DMM] DMM agenda requests

Jouni & Dapeng

> * draft-korhonen-netext-rfc5149bis-02 

_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm
---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Thu, 27 Oct 2016 16:03:34 +0000

Jouni,

I will be remote but would like to reserve a slot:

Implementation Status of FPC v04/05 – Discuss the implementation of FPC v04 that is mentioned in the draft as well as plans for v05 upgrades

Draft: draft-ietf-dmm-fpc-cpdp-05
Time: 10 minutes

Lyle

---------- Forwarded message ----------
From: jouni.nospam <[email-masked]<mailto:[email-masked]>>
Date: Wed, Oct 12, 2016 at 3:07 PM
Subject: [DMM] DMM agenda requests
To: [email-masked]<mailto:[email-masked]>

Folks,

In WG:

In WGLC:

Candidate for adoption:

- Jouni & Dapeng
_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: "jouni.nospam" <[email-masked]>
Date: Thu, 27 Oct 2016 09:18:01 -0700

ack. 10min is quite modest request, though.

> On Oct 27, 2016, at 9:03 AM, Bertz, Lyle T [CTO] <[email-masked]> wrote:
> 
> Jouni,
> 
> From: jouni.nospam <[email-masked]>

---

From: "jouni.nospam" <[email-masked]>
Date: Thu, 27 Oct 2016 09:19:23 -0700

Ack. 5mins does not allow any discussion, though.

> On Oct 25, 2016, at 4:05 AM, Moses, Danny <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Thu, 27 Oct 2016 17:12:33 +0000

It is a readout of work done.  I can go 15 minutes (maybe 20 with technical issues for presenting remotely).

Lyle