Subject: Re: [DMM] [5gangip] Reviewing GTP (was: re: Notes from today's meeting)

From: Satoru Matsushima <[email-masked]>
Date: Fri, 30 Mar 2018 14:12:05 +0900

Hello John,

If it would useful, I’d like to cooperate that GTP review work at user plane point of view. Thanks.

Cheers,
--satoru

> 2018/03/29 19:38、John Grant <[email-masked]>のメール:
> 
> On Mon, Mar 26, 2018 at 4:49 AM, Alexandre Petrescu <alexandre.petrescu at gmail.com>
>  wrote:
> 
> 
> 
> Le 23/03/2018 à 09:08, Jon Crowcroft a écrit :
> is there a technical reason we can't just re-visit MIPv6 in 5g in 2018?
> 
> If it were up to me...
> 
> To revisit, I would start looking at the tunnelling mechanism, identify
> what's missing from GTP, or how is it too heavy.
> 
> That's something we're looking at in ETSI ISG NGP http://www.etsi.org/technologies-clusters/technologies/next-generation-protocols
> 
> There's also a one-day workshop on the topic in Cambridge at the end of April https://www.cambridgewireless.co.uk/events/uk5g-death-ip-realising-opportunities-next-generat/
> -- 
> John Grant
> Nine Tiles, Cambridge, England
> +44 1223 862599 and +44 1223 511455
> 
> http://www.ninetiles.com
> 
> 
>  
> 
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip

---

From: Satoru Matsushima <[email-masked]>
Date: Sat, 31 Mar 2018 11:05:23 +0900

Thank you Behcet,

Ok, I was supposed that Alex is going to make a reference doc for GTP in IETF, and John is going to review GTP in ETSI.

As I mentioned at last DMM meeting, investigating GTP-U by IETF experts’s eyes is highly appreciated. Please see following link and find some GTP-U info. Maybe IETF-friendly style explanation is helpful for you. :-)

https://datatracker.ietf.org/meeting/101/materials/slides-101-dmm-study-on-user-plane-protocol-at-3gpp-00

I’m really happy to cooperate with all people those who are interested in to work on it.

Best regards,
--satoru

> 2018/03/31 0:26、Behcet Sarikaya <[email-masked]>のメール:
> 
> Hi Satoru,
> 
> On Fri, Mar 30, 2018 at 12:12 AM, Satoru Matsushima <[email-masked]> wrote:
> Hello John,
> 
> Thanks for the offer but I think you are confused of what is going on below in the mails, so many people's mails including two John's, Jon Crowcroft and John Grant.
> 
> Reviewing GTP is an idea we have in 5gangip and currently Alex is taking the lead.
> As a GTP expert you are welcome to join him.
> 
> Alex has this ambitious idea of writing a draft (not an RFC, we do not write RFCs, some drafts become RFCs) on GTP which could be used as a reference to GTP in IETF (to enable the operators  to run GTP in IPv6).
> 
> In our case, we encourage writing a requirements document for end to end privacy enabled mapping system for 5G for which the starting point should be the GTP and address the issues of tunneling and other aspects.
> 
> I believe this has nothing to do with what is going on in dmm.
> 
> Regards,
> Behcet
> 
> Cheers,
> --satoru
>