Subject: [DMM] FW: [E] New Version Notification for draft-bogineni-dmm-optimized-mobile-user-plane-00.txt

From: "Bogineni, Kalyani" <[email-masked]>
Date: Mon, 5 Mar 2018 23:14:08 +0000

A new version of I-D, draft-bogineni-dmm-optimized-mobile-user-plane-00.txt
has been successfully submitted by Tom Herbert and posted to the IETF repository.

Name:		draft-bogineni-dmm-optimized-mobile-user-plane
Revision:	00
Title:		Optimized Mobile User Plane Solutions for 5G
Document date:	2018-03-05
Group:		Individual Submission
Pages:		39
URL:           https://www.ietf.org/id/draft-bogineni-dmm-optimized-mobile-user-plane-00.txt

Abstract:
   3GPP CT4 has approved a study item to study different mobility
   management protocols for potential replacement of GTP tunnels between
   UPFs (N9 Interface) in the 3GPP 5G system architecture.

   This document provides an overview of 5G system architecture in the
   context of N9 Interface which is the scope of the 3GPP CT4 study item
   [23501, 23502, 23503, 23203, 29244, 29281, 38300, 38401]. The
   requirements for the network functions and the relevant interfaces
   are provided.

   Reference scenarios and criteria for evaluation of various IETF
   protocols are provided.

   Several IETF protocols are considered for comparison: SRv6, LISP, ILA
   and several combinations of control plane and user plane protocols.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Thu, 8 Mar 2018 19:38:29 +0000

All:

The document has provided an overview of the 3GPP 5G architecture with focus on N9 interface.
Several IETF protocol candidates have been included in this white paper. The authors would
like to get comments/discussion on the document so that the evaluation of the proposals can be
done.

A conference call will be held on Wednesday 14th March from 10:00 AM - 11:30 AM US ET.

-- Do not delete or change any of the following text. --

Join WebEx meeting<https://verizonone.webex.com/verizonone/j.php?MTID=mea214c00b8123f66b665d420d4f98d0a>
Meeting number (access code): 597 039 434
Meeting password: 7326kb

Join from a video system or application
Dial [email-masked]<sip:[email-masked]>

Join by phone
+1-800-365-8460 US Toll Free
+1-210-795-0492 US San Antonio Toll
Global call-in numbers<https://verizonone.webex.com/verizonone/globalcallin.php?serviceType=MC&ED=650601647&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

-----Original Message-----
From: Bogineni, Kalyani
Sent: Monday, March 5, 2018 6:14 PM
To: [email-masked]; [email-masked]
Cc: Bogineni, Kalyani <[email-masked]>; Arashmid Akhavain <[email-masked]>; Tom Herbert <[email-masked]>; Alberto Rodriguez Natal (natal) <[email-masked]>; Dino Farinacci <[email-masked]>
Subject: FW: [E] New Version Notification for draft-bogineni-dmm-optimized-mobile-user-plane-00.txt

Abstract:

The IETF Secretariat