Subject: Re: [DMM] User Plane Protocol Study in 3GPP

From: Lyle Bertz <[email-masked]>
Date: Tue, 20 Mar 2018 16:47:25 +0000

I did not get to ask but I know your presentation talks about IPv6 but is
there a requirement to support IPv4 mobile or dual stack?

Lyle

---

From: Satoru Matsushima <[email-masked]>
Date: Tue, 20 Mar 2018 17:24:16 +0000

Yes , supports IPv4 PDU with minimum effort.

Sent from my iPhone

2018/03/20 16:47、Lyle Bertz <[email-masked]>のメール:

> I did not get to ask but I know your presentation talks about IPv6 but is there a requirement to support IPv4 mobile or dual stack?
> 
> Lyle

---

From: Satoru Matsushima <[email-masked]>
Date: Tue, 20 Mar 2018 18:16:10 +0000

BTW 5G Rel-15 doesn’t support IPv4v6 type session. But Docomo is trying to get back v4v6 to the updated Rel-15 stage 2 spec.
I don’t know why.

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 20 Mar 2018 11:17:48 -0700

How? Please summarize in one sentence and don’t me to a draft.

Dino

> On Mar 20, 2018, at 10:24 AM, Satoru Matsushima <[email-masked]> wrote:
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Satoru Matsushima <[email-masked]>
Date: Tue, 20 Mar 2018 18:33:10 +0000

Next header type maybe?
Interestingly GTP-U doesn’t have it.

Sent from my iPhone

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 21 Mar 2018 00:01:38 +0000

That sounds like you want to do IPv4 over IPv6. Do you think carriers will build an IPv6-only NGC at this point in time?

Dino

> On Mar 20, 2018, at 6:33 PM, Satoru Matsushima <[email-masked]> wrote:
> 
> Next header type maybe?