Subject: [DMM] Call for adoption of draft-bernardos-dmm-pmipv6-dlif-01 as DMM WG document

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 28 Mar 2018 04:25:49 +0000

Folks:

During IETF 99 and IETF 100 we polled the room for their interest in taking up draft-bernardos-dmm-pmipv6-dlif- as a DMM working group document. In both those occasions there was good amount of support for taking up this work. The chairs would like to confirm the same over the mailing list.  Please provide your feedback on the same.

This adoption call will end by 11th of April, 2018.

Pointer:
https://tools.ietf.org/html/draft-bernardos-dmm-pmipv6-dlif-01

Regards
Sri

---

From: "Moses, Danny" <[email-masked]>
Date: Wed, 28 Mar 2018 07:31:16 +0000

Hi,

I support making this draft a WG draft.

BR,
Danny

From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, March 28, 2018 07:26
To: [email-masked]
Subject: [DMM] Call for adoption of draft-bernardos-dmm-pmipv6-dlif-01 as DMM WG document

Folks:

Pointer:

Regards
Sri

---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: <[email-masked]>
Date: Wed, 28 Mar 2018 11:40:04 +0000

Hi Sri,
recalling that there have been some reviews on this version -01 and the authors already replied and promised consideration in next version -02 before London I would recommend to have this call on the new -02 version.
Would this be possible to provide soon?
Other opinions?
Thanks!
Best Regards
Dirk
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Mittwoch, 28. März 2018 06:26
To: [email-masked]
Subject: [DMM] Call for adoption of draft-bernardos-dmm-pmipv6-dlif-01 as DMM WG document

Folks:

Pointer:

Regards
Sri

---

From: Daniel Corujo <[email-masked]>
Date: Wed, 28 Mar 2018 13:14:07 +0100

Dear all,

I support this draft.

Best regards,

Daniel Corujo
Instituto de Telecomunicações - Pólo de Aveiro
http://www.it.pt

Watch our VIDEO: https://youtu.be/lI8DnmBnEtU
Internet Technology Letters Journal is accepting publications: http://onlinelibrary.wiley.com/journal/10.1002/(ISSN)2476-1508

> On 28 Mar 2018, at 12:40, <[email-masked]> <[email-masked]> wrote:
> 
> Hi Sri,
> From: dmm [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Sri Gundavelli (sgundave)
> To: [email-masked] <mailto:[email-masked]>
> https://tools.ietf.org/html/draft-bernardos-dmm-pmipv6-dlif-01 <https://tools.ietf.org/html/draft-bernardos-dmm-pmipv6-dlif-01>
>  
>  
> Regards
> Sri
>  
> _______________________________________________
> dmm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dmm <https://www.ietf.org/mailman/listinfo/dmm>

---

From: "Moses, Danny" <[email-masked]>
Date: Wed, 28 Mar 2018 14:31:49 +0000

Hi,

Adopting a draft as a WG draft does not mean that we accept it as is and plan not to improve it. It means that the WG agrees that it is something that we want to work on and that it aligns with the WG charter.

So the fact that there are some fixes in the pipeline is irrelevant, in my opinion,  to the decision whether to adopt a draft or not. Clearly all comments must be addressed before WGLC, but we are not there yet.

My recommendation is to adopt the draft and continue working on it as a WG draft.

Regards,
Danny

From: dmm [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, March 28, 2018 14:40
To: [email-masked]; [email-masked]
Subject: Re: [DMM] Call for adoption of draft-bernardos-dmm-pmipv6-dlif-01 as DMM WG document

Hi Sri,
To: [email-masked]<mailto:[email-masked]>

Folks:

Pointer:

Regards
Sri

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 28 Mar 2018 14:39:16 +0000

HI Dirk,

Thanks for your feedback. I understand there have been some reviews and authors have not yet had a chance to update the I-D, but that should be OK. We are taking up this draft as a starting point and the draft will evolve based on the WG feedback. So, that should not be an issue.

Regards
Sri

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 28, 2018 at 3:40 AM
To: Sri Gundavelli <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: Call for adoption of draft-bernardos-dmm-pmipv6-dlif-01 as DMM WG document

Hi Sri,

Folks:

Pointer:

Regards
Sri

---

From: <[email-masked]>
Date: Wed, 28 Mar 2018 14:54:23 +0000

Hi Sri, Danny
Thanks - you are right and I agree - also with what Danny said and I am in favor of adoption as WG draft!
Best Regards
Dirk
From: Sri Gundavelli (sgundave) [mailto:[email-masked]]
Sent: Mittwoch, 28. März 2018 16:39
To: von Hugo, Dirk <[email-masked]>; [email-masked]
Subject: Re: Call for adoption of draft-bernardos-dmm-pmipv6-dlif-01 as DMM WG document

HI Dirk,

Regards
Sri

Hi Sri,

Folks:

Pointer:

Regards
Sri

---

From: "Rahman, Akbar" <[email-masked]>
Date: Wed, 28 Mar 2018 20:44:20 +0000

I agree with Sri.  I also gave the authors some comments on this -01 revision but am fine if it gets addressed after it becomes a WG draft.

+1 for adopting as WG document.

Best Regards,

Akbar

From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, March 28, 2018 10:39 AM
To: Hugo, Dirk <[email-masked]>; [email-masked]
Subject: Re: [DMM] Call for adoption of draft-bernardos-dmm-pmipv6-dlif-01 as DMM WG document

HI Dirk,

Regards
Sri

Hi Sri,

Folks:

Pointer:

Regards
Sri

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Thu, 29 Mar 2018 01:47:30 +0000

I think the document is ready for further progress.
+1 for adoption as WG document.

Regards,
-Xinpeng
From: dmm [mailto:[email-masked]] On Behalf Of Rahman, Akbar
Sent: Thursday, March 29, 2018 4:44 AM
To: Sri Gundavelli (sgundave) <[email-masked]>; Hugo, Dirk <[email-masked]>; [email-masked]
Subject: Re: [DMM] Call for adoption of draft-bernardos-dmm-pmipv6-dlif-01 as DMM WG document

Best Regards,

Akbar

From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, March 28, 2018 10:39 AM
To: Hugo, Dirk <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [DMM] Call for adoption of draft-bernardos-dmm-pmipv6-dlif-01 as DMM WG document

HI Dirk,

Regards
Sri

Hi Sri,

Folks:

Pointer:

Regards
Sri