Subject: Re: [DMM] IETF101 - Call for agenda items

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 5 Mar 2018 16:50:11 +0000

Folks - This is the Agenda for the DMM Working Group meeting at IETF101.

https://datatracker.ietf.org/doc/agenda-101-dmm/

Thanks
Dapeng & Sri

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 5 Mar 2018 16:55:09 +0000

Presenters - Please send your slides by 6PM (GMT), Sunday, 18th March 2018.

On 3/5/18, 8:50 AM, "dmm on behalf of Sri Gundavelli (sgundave)"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

---

From: Satoru Matsushima <[email-masked]>
Date: Tue, 6 Mar 2018 07:45:36 +0900

Dear DMM chairs,

I hope this is not too late. I’d request a 10min slot to present the updates of SRv6 Mobile User Plane draft.

Cheers,
--satoru

> 2018/03/06 1:50、Sri Gundavelli (sgundave) <[email-masked]>のメール:
>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 5 Mar 2018 23:06:52 +0000

Revised …

https://datatracker.ietf.org/meeting/101/materials/agenda-101-dmm.txt

---

From: "Seil Jeon" <[email-masked]>
Date: Mon, 5 Mar 2018 14:10:11 -1000

Hi Chairs,

I also hope this should not be late.
I'd like to request a 10 min slot for small update and discussion of DMM
Deployment Models draft.

Regards,
Seil Jeon

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli
(sgundave)
Sent: Monday, March 5, 2018 1:07 PM
To: Satoru Matsushima; [email-masked]
Subject: Re: [DMM] IETF101 - Call for agenda items

Revised …

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 6 Mar 2018 01:06:58 +0000

Hi Seil - Ack! If time permits, will try to accommodate this request.

Sri

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 6 Mar 2018 04:58:05 +0000

Hope this helps.  We had to reduce the presentation times to accommodate
you guys.

We wanted to allocate proper time for each presentation,  so we can have
some good discussions, but we are back to this short presentation-time
format. 

Sri

---

From: Satoru Matsushima <[email-masked]>
Date: Tue, 6 Mar 2018 15:33:06 +0900

Thank you chairs,

I was bit amazed when I saw the 150min slots has already been fully booked. Hope we can have another meeting session during the week.

Cheers,
--satoru

> 2018/03/06 13:58、Sri Gundavelli (sgundave) <[email-masked]>のメール:
>