Subject: [DMM] WGLC #3 for draft-ietf-dmm-ondemand-mobility-13

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 7 Mar 2018 16:06:58 +0000

Folks:

The following message commences a three week WGLC for  draft-ietf-dmm-ondemand-mobility-13.

The document went through several revisions and there were good amount of reviews on this document.  The authors have addressed all the comments and there are no open issues that we are tracking at this time. We believe the document is ready for IESG reviews and like to confirm the same from the working group.

Please post any substantial comments on the draft. We plan to move this document forward for IESG reviews.

Document Link:
 https://www.ietf.org/id/draft-ietf-dmm-ondemand-mobility-13.txt

Authors:
Please (re) send some detailed notes on all the comments received in the recent few months and how you have addressed those comments.

Regards
Dapeng & Sri

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 28 Mar 2018 04:15:42 +0000

The WGLC has now ended.  We will move the document forward.

Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 7, 2018 at 8:06 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] WGLC #3 for draft-ietf-dmm-ondemand-mobility-13

Folks:

Document Link:

Authors:

Regards
Dapeng & Sri