Subject: Re: [DMM] IETF106 - Call for Agenda Items

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Thu, 2 Jan 2020 12:04:29 +0000

Hello Miya and other authors of the draft https://www.ietf.org/id/draft-kohno-dmm-srv6mob-arch-00.txt

Your draft notes that  SRv6 mobile user plane has been proposed as an alternative way to complement or replace GTP-U both in IETF [I-D.ietf-dmm-srv6-mobile-uplane] and 3GPP [TR.29892]. All the aspects (pros and cons) replacing GTP have already been assessed in details in the TR you are quoting. And in the conclusion section of the very same TR states that:

“A technical vote took place during CT4#93 (26-30 August 2019) with the following question and results:

Question: Do you want to standardize SRv6 user plane protocol (w/o GTP-U) as described in clause 6.2.2 of TR 29.892?

Results:
YES:   13.924 %
NO:     86.076 %
The quorum was reached.
It was therefore concluded to not standardize the SRv6 user plane protocol (without GTP-U) solution within the scope of this study (i.e. based on stage 2 requirements specified in Rel-16).”

I think it would be worth of mentioning in this draft as well.

Best regards
Hannu

From: dmm <[email-masked]> On Behalf Of Miya Kohno
Sent: Friday, November 1, 2019 7:39 PM
To: Satoru Matsushima <[email-masked]>
Cc: [email-masked]; dmm <[email-masked]>
Subject: Re: [DMM] IETF106 - Call for Agenda Items

Dear DMM chairs,

I would like to request a slot to discuss about the following draft.

---------------
The title of the presentation: Architecture Discussion on SRv6 Mobile User plane
Presenter name: Miya Kohno
Time you need: 15min
Draft reference: https://www.ietf.org/id/draft-kohno-dmm-srv6mob-arch-00.txt
---------------

Thanks!
Miya

On Wed, Oct 23, 2019 at 11:49 AM Satoru Matsushima <[email-masked]<mailto:[email-masked]>> wrote:
One correction for a typo:

> Reminder:
> The draft cut-off date: 4th November UTC 23:59 (2 weeks before the meeting).

Regards,
--satoru

> 2019/10/22 12:07、Satoru Matsushima <[email-masked]<mailto:[email-masked]>>のメール:
>
> Folks,
>
> The DMM chairs are planning the dmm meeting in Singapore at IETF106:
>
> 18th November, Monday Afternoon Session II (15:50-17:50)
>
> If you have a draft or any topics you would like to discuss, please send your request for agenda time to the dmm chairs. Please include the information in the request as following:
>
> The title of the presentation:
> Presenter name:
> Time you need:
> Draft reference:
>
> Please have agenda items to us by 2019-11-04 (November 4th).
>
> Reminder:
> The draft cut-off date: 14th November UTC 23:59 (2 weeks before the meeting).
>
> Dapeng & Sri & Satoru

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm

---

From: Miya Kohno <[email-masked]>
Date: Fri, 3 Jan 2020 16:42:47 +0900

Hi Hannu,

Thank you for your review and comments!
We will certainly mention it in the next version of the draft.

Thanks,
Miya

On Thu, Jan 2, 2020 at 9:04 PM Flinck, Hannu (Nokia - FI/Espoo) <
[email-masked]> wrote:

> Hello Miya and other authors of the draft
> https://www.ietf.org/id/draft-kohno-dmm-srv6mob-arch-00.txt
>
>
>
> Your draft notes that  SRv6 mobile user plane has been proposed as an
> alternative way to complement or replace GTP-U both in IETF
> [I-D.ietf-dmm-srv6-mobile-uplane] and 3GPP [TR.29892]. All the aspects
> (pros and cons) replacing GTP have already been assessed in details in the
> TR you are quoting. And in the conclusion section of the very same TR
> states that:
>
>
>
> Question: Do you want to standardize SRv6 user plane protocol (w/o GTP-U)
> as described in clause 6.2.2 of TR 29.892?
>
> Results:
> YES:   13.924 %
> NO:     86.076 %
> The quorum was reached.
>
> It was therefore concluded to not standardize the SRv6 user plane protocol
> (without GTP-U) solution within the scope of this study (i.e. based on
> stage 2 requirements specified in Rel-16).”
>
>
>
> *From:* dmm <[email-masked]> *On Behalf Of *Miya Kohno
> *Sent:* Friday, November 1, 2019 7:39 PM
> *To:* Satoru Matsushima <[email-masked]>
> *Cc:* [email-masked]; dmm <[email-masked]>
> *Subject:* Re: [DMM] IETF106 - Call for Agenda Items
>
>
>
> Dear DMM chairs,
>
>
>
> https://www.ietf.org/id/draft-kohno-dmm-srv6mob-arch-00.txt
>
> ---------------
>
>
>
> Thanks!
>
> Miya
>
>
>
> On Wed, Oct 23, 2019 at 11:49 AM Satoru Matsushima <
> [email-masked]> wrote:
>
> > 2019/10/22 12:07、Satoru Matsushima <[email-masked]>のメール:
> >
> > Folks,
> >
> > If you have a draft or any topics you would like to discuss, please send
> your request for agenda time to the dmm chairs. Please include the
> information in the request as following:
> >
> [email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 6 Jan 2020 10:37:39 -0600

Happy New Year everyone!

Thanks for this information Hannu.

Regards,
Behcet

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 6 Jan 2020 19:13:47 +0000

Thanks Hannu for the information. Working group needs to review this input. Also, I agree with you that the document may have to reflect the SDO’s current view on this work.

Sri

On Thu, Jan 2, 2020 at 6:04 AM Flinck, Hannu (Nokia - FI/Espoo) <hannu.flinck@nokia-bell-labs..com<mailto:[email-masked]>> wrote:
Hello Miya and other authors of the draft https://www.ietf.org/id/draft-kohno-dmm-srv6mob-arch-00.txt

Your draft notes that  SRv6 mobile user plane has been proposed as an alternative way to complement or replace GTP-U both in IETF [I-D.ietf-dmm-srv6-mobile-uplane] and 3GPP [TR..29892]. All the aspects (pros and cons) replacing GTP have already been assessed in details in the TR you are quoting. And in the conclusion section of the very same TR states that:

Results:
YES:   13.924 %
NO:     86.076 %
The quorum was reached.

Best regards
Hannu

From: dmm <[email-masked]<mailto:[email-masked]>> On Behalf Of Miya Kohno
Sent: Friday, November 1, 2019 7:39 PM
To: Satoru Matsushima <[email-masked]<mailto:[email-masked]>>
Cc: fclad@cisco..com<mailto:[email-masked]>; dmm <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] IETF106 - Call for Agenda Items

Dear DMM chairs,

---------------

Thanks!
Miya

Regards,
--satoru