Subject: Re: [DMM] FW: dmm - Requested session has been scheduled for IETF 109

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 2 Dec 2020 01:00:13 +0000

Thanks Pablo for taking capturing the meeting minutes.

https://codimd.ietf.org/notes-ietf-109-dmm#

WG -  Please review

Sri

From: dmm <[email-masked]> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]>
Date: Friday, November 13, 2020 at 7:00 AM
To: dmm <[email-masked]>
Subject: [DMM] FW: dmm - Requested session has been scheduled for IETF 109

Please review the agenda for IETF 109.

https://datatracker.ietf.org/meeting/109/materials/agenda-109-dmm-00.txt

Satoru & Sri

---

From: Uma Chunduri <[email-masked]>
Date: Thu, 3 Dec 2020 16:15:12 -0800

Dear Sri & WG

Thx Pable for the minutes and they look good to me.

I just want to further elaborate on some of my reposses:

a. Keeping the MTNC-ID in the packet header creates complications for L2
(mid/backhaul) and V4 (backhaul) only scenarios. This was discussed in
IETF105 presentation (issue/discussion) and IETF106 presentation with
various options before settling on to the current approach. I standby on my
response to Pablo's question and the aspect mostly de-associated now.

b. Most of this work is orthogonal to overarching and generic slicing
effort in routing WGs (including various YANG models). The scope of this
document is much narrow and in the mobility domain and section 3 is mostly
applicable to the framework proposed, for GTP-based UDP encap environments,
currently used in N3 and N9 interfaces.
As I said we would continue to take comments to address further, if any
suggestions/proposals.

Many thx for your feedback/comments.

--
Uma C.

On Tue, Dec 1, 2020 at 5:00 PM Sri Gundavelli (sgundave) <sgundave=
[email-masked]> wrote:

> *From: *dmm <[email-masked]> on behalf of "Sri Gundavelli
> (sgundave)" <sgundave=[email-masked]>
> *Date: *Friday, November 13, 2020 at 7:00 AM
> *To: *dmm <[email-masked]>
> *Subject: *[DMM] FW: dmm - Requested session has been scheduled for IETF
> 109
>
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: Uma Chunduri <[email-masked]>
Date: Sun, 20 Dec 2020 12:00:39 -0800

Dear Chairs,

While the document is far from perfect, it does address all the comments
received during the discussions before IETF109 in 08 version (
https://tools.ietf.org/html/draft-clt-dmm-tn-aware-mobility-08 ) and over a
period of time before. Updates reflecting various points were reflected in
the IET109 presentation.
At this point, we request WG adoption of the same (and obviously shall
continue to improve this in future).
--
Uma C.

====

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 21 Dec 2020 23:50:57 +0000

Hi Uma,

Thanks! Sure, we will initiate the adoption call.

Sri

From: dmm <[email-masked]> on behalf of Uma Chunduri <[email-masked]>
Date: Sunday, December 20, 2020 at 12:00 PM
To: "Sri Gundavelli (sgundave)" <sgundave=[email-masked]>
Cc: dmm <[email-masked]>
Subject: Re: [DMM] FW: dmm - Requested session has been scheduled for IETF 109

Dear Chairs,

While the document is far from perfect, it does address all the comments received during the discussions before IETF109 in 08 version (https://tools.ietf.org/html/draft-clt-dmm-tn-aware-mobility-08 ) and over a period of time before. Updates reflecting various points were reflected in the IET109 presentation.
At this point, we request WG adoption of the same (and obviously shall continue to improve this in future).
--
Uma C.

====

a. Keeping the MTNC-ID in the packet header creates complications for L2 (mid/backhaul) and V4 (backhaul) only scenarios. This was discussed in IETF105 presentation (issue/discussion) and IETF106 presentation with various options before settling on to the current approach. I standby on my response to Pablo's question and the aspect mostly de-associated now.

b. Most of this work is orthogonal to overarching and generic slicing effort in routing WGs (including various YANG models). The scope of this document is much narrow and in the mobility domain and section 3 is mostly applicable to the framework proposed, for GTP-based UDP encap environments, currently used in N3 and N9 interfaces.
As I said we would continue to take comments to address further, if any suggestions/proposals.

--
Uma C.

On Tue, Dec 1, 2020 at 5:00 PM Sri Gundavelli (sgundave) <sgundave=[email-masked]<mailto:[email-masked]>> wrote:
Thanks Pablo for taking capturing the meeting minutes.

https://codimd.ietf.org/notes-ietf-109-dmm#<https://codimd.ietf.org/notes-ietf-109-dmm>

WG -  Please review

Sri