Subject: Re: [DNA] Link Identification Scheme Comparison Powerpointslides

From: Sathya Narayanan <[email-masked]>
Date: Thu, 04 Aug 2005 05:05:42 -0400

The latest comparison slides to be used during the meeting can be found at:

http://www.ctie.monash.edu.au/dna/DNASolnComparison_4Aug2005.ppt

Please take a look at it and provide feedback.

thanks,
Sathya

----- Original Message -----
From: Greg Daley <[email-masked]>
Date: Friday, July 29, 2005 3:39 pm
Subject: [DNA] Link Identification Scheme Comparison Powerpoint slides

> Hi, 
> 
> Here is a comparison of the different Link Identification features
> available in draft-pentland-dna-protocol and draft-jinchoi-dna-
> protocol2
> 
> It's aimed at providing a feature distinction, although there are
> also a couple of outstanding issues to be considered separately.
> 
> http://www.ctie.monash.edu.au/dna/DNASolnComparison_28July2005.ppt
> 
> Greg
>

---

From: Ranjitsinh Wable <[email-masked]>
Date: Thu, 04 Aug 2005 16:02:50 +0530

Hi Sathya,

Nice to see your comaprison list.
But here I am having few concerns about it.

Comparison 9:    I think Landmark also depends on CPL on DNA-nonDNA
movement. There is no way that the Landmark can make decision on its own.

Comparison 10: Support for Mixed Links

Whether you consider this case different from the Comparison 8.
I guess its the case when the one link have both DNA and non-DNA Routers.

I think this the same problem with the Landmark if the new router comes
up in the same link.

Comparison 11: Support for the # of prefixes

I think here again LinkId has advantage than Landmark.
How does the Landmark have the advantage?

Also I think following points shall be added in the comparison list.

1) Synchronisation
2) No of new options
3) Support for neigborhood information discovery protocols like NED, CARD

Let me know your opinion on the same.

Regards,

Wable R. U.

---

From: Greg Daley <[email-masked]>
Date: Fri, 05 Aug 2005 16:00:40 +1000

Hi,

Ranjitsinh Wable wrote:
[cut]

> 3) Support for neigborhood information discovery protocols like NED, CARD

I don't think this is in scope.

Please explain what you meant.

Greg