Subject: [DNA] DNA Slides

From: Greg Daley <[email-masked]>
Date: Wed, 31 Aug 2005 16:35:36 +1000

Dear WG,

Here is a summary of the presentations we've received or
not received for IETF 63. Is it possible for those who
I've got named against missing presentations to contact
me with the presentation?

I've either misplaced or not received them
Greg

DNA Agenda:
Greg and Suresh
http://www.ctie.monash.edu.au/dna/DNAAgenda63.ppt

Status Updates (not received??)
Alper
Link information

DNA Routers
Nicolas

DNA hosts
Sathya

CPL 
Erik

Fast Router Discovery:
JinHyeock
http://www.ctie.monash.edu.au/dna/FRD.ppt

Link ID presentation
JinHyeock 
(not received?)

Landmark and CompleteRA Summary
Brett
http://www.ctie.monash.edu.au/dna/IETF_63_-_DNA_Landmark-
CompleteRA_summary.ppt

Comparison of DNA Schemes
Sathya
http://www.ctie.monash.edu.au/dna/DNASolnComparison_4Aug2005.ppt

FMIPv6 with DNA
Rajeev
http://www.ctie.monash.edu.au/dna/63ietf-dnawg-fmip-with-dna.ppt

Relocation Delays with IPv6
Christian
http://www.ctie.monash.edu.au/dna/vogt-2005-ietf63-dna-analysis-of-ip6-
relocation-delays.pdf

---

From: JinHyeock Choi <[email-masked]>
Date: Thu, 01 Sep 2005 01:17:39 +0900

Dear Greg

Thanks for your trouble. 

> me with the presentation?

My presentations are available at: 

FRD presenation 
http://www.diffeo.com/FRD.ppt

LinkID presentation
http://www.diffeo.com/LinkID.ppt

Thanks for your kind consideration. 

Best Regards

JinHyeock