Subject: [dns-privacy] Verisign patent disclosure

From: Brian Haberman <[email-masked]>
Date: Tue, 28 Oct 2014 07:48:48 -0400

https://datatracker.ietf.org/ipr/2469/

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 28 Oct 2014 07:51:50 -0700

> https://datatracker.ietf.org/ipr/2469/

Being picky about something that is important: that is a disclosure of a *patent application*, not a *patent*.

--Paul Hoffman

---

From: Brian Haberman <[email-masked]>
Date: Tue, 28 Oct 2014 11:05:04 -0400

Hi Paul,

> Being picky about something that is important: that is a disclosure of a *patent application*, not a *patent*.

Agreed.  With the clamoring that was going on about this, I wanted to
make sure everyone saw the disclosure.

Brian

---

From: Mark Andrews <[email-masked]>
Date: Wed, 29 Oct 2014 08:06:40 +1100

> make sure everyone saw the disclosure.

And if it passes the examiner, and based on the USPTO track record
it might despite it being obvious to anyone knowledgable in the
art, it will have the same impact in the future.

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Florian Weimer <[email-masked]>
Date: Wed, 29 Oct 2014 19:21:41 +0100

> https://datatracker.ietf.org/ipr/2469/

<https://lists.dns-oarc.net/pipermail/dns-operations/2010-February/005003.html>

I don't think it's the only public discussion of this idea from that
time frame.

---

From: Rubens Kuhl <[email-masked]>
Date: Wed, 29 Oct 2014 16:50:17 -0200

> Em 29/10/2014, à(s) 16:21:000, Florian Weimer <[email-masked]> escreveu:
> 
> * Brian Haberman:
> 

What constitutes prior art, an idea or implementation of the idea ? 

Rubens

---

From: [email-masked]
Date: Wed, 29 Oct 2014 20:14:29 +0100

Generally speaking, the public expression of the idea is sufficient to
count for prior art, just like you can patent something you did not (or
could not) build.

(Disclaimer: I am not a lawyer, this is not legal advice, and the rule
of law may not exist in your country anyway.)

On 10/29/2014 07:50 PM, Rubens Kuhl wrote:
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Don Blumenthal <[email-masked]>
Date: Wed, 29 Oct 2014 19:43:08 +0000

I'm reaching into the recesses of the brain to when I taught intellectual property (the other IP) law for non-lawyers in an undergrad program that had an arts and design program. The interests were more toward copyright and trademark but we talked about patent a little bit.

All parts of IP law are complex. Briefly though, prior art does not have to be something that has been patented. It can, for example, have been described in publications.

Don

-----Original Message-----
From: dns-privacy [mailto:[email-masked]] On Behalf Of Rubens Kuhl
Sent: Wednesday, October 29, 2014 2:50 PM
To: Florian Weimer
Cc: [email-masked]
Subject: Re: [dns-privacy] Verisign patent disclosure

Rubens

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 29 Oct 2014 19:48:05 +0000

The quoted thread looks to me like nearly-very-good prior
art. If it had said the same for 2LDs or more generically
for any number of labels then it'd be very good prior art.
But the existence of really really good prior art has in
the past not been enough to stop the USPTO so I wouldn't
hold out that much hope of something sensible happening
there. Perhaps it'd be more likely that the applicant
might decide to not bother pursuing something for which it
turns out there is good prior art, which can actually
be a fine outcome as an abandoned application is a pretty
good IPR declaration really;-)

S.

---

From: Christian Huitema <[email-masked]>
Date: Wed, 29 Oct 2014 14:20:16 -0700

Also, suppliants are bound under oath to disclose all the prior art that they know of.  Arguably, after reading this thread, they have to forward it to the patent office.

-----Original Message-----
From: "Stephen Farrell" <[email-masked]>
Sent: ‎10/‎29/‎2014 12:48 PM
To: "Don Blumenthal" <[email-masked]>; "Rubens Kuhl" <[email-masked]>; "Florian Weimer" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [dns-privacy] Verisign patent disclosure

S.