Subject: [dns-privacy] ETA of 00 indiv draft of privacy eval

From: "Mankin, Allison" <[email-masked]>
Date: Mon, 1 Dec 2014 22:37:15 +0000

We chatted with the WG chairs today and let them know that we expect to come out with the draft I talked about by or before December 20.  We are in progress on it.

Thank you to the chairs and you for your patience, 

Allison and Aziz

---

From: Warren Kumari <[email-masked]>
Date: Tue, 30 Dec 2014 10:31:10 -0500

... and an on-list reminder...

W

On Mon, Dec 22, 2014 at 12:22 PM, Warren Kumari <[email-masked]> wrote:
> Poke...
>
> W
>
> On Mon, Dec 1, 2014 at 5:37 PM, Mankin, Allison <[email-masked]> wrote:
>> _______________________________________________
>> dns-privacy mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dns-privacy
>
>
>
> --
> I don't think the execution is relevant when it was obviously a bad
> idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing
> regret at having chosen those particular rabid weasels and that pair
> of pants.
>    ---maf

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf