Subject: Re: [dns-privacy] ETA of 00 indiv draft of privacy eval

From: Warren Kumari <[email-masked]>
Date: Fri, 9 Jan 2015 11:52:37 -0500

We (the chairs) have been waiting on this draft to help the group
evaluate which proposals to move forward with (to some extent we were
also procrastinating / getting sidetracked with dayjobs).  Now that
the holiday season is over for most, we think we need to start getting
discussions on the pros and cons for each document going again, and
start figuring out which options are most likely to work in the real
world.

We do still want this document, but feel that we need to start
discussing the pros and cons of each document now...

W

On Tue, Dec 30, 2014 at 10:31 AM, Warren Kumari <[email-masked]> wrote:
> ... and an on-list reminder...
>
> W
>
> On Mon, Dec 22, 2014 at 12:22 PM, Warren Kumari <[email-masked]> wrote:
>> Poke...
>>
>> W
>>
>> On Mon, Dec 1, 2014 at 5:37 PM, Mankin, Allison <[email-masked]> wrote:
>>> We chatted with the WG chairs today and let them know that we expect to come out with the draft I talked about by or before December 20.  We are in progress on it.
>>>
>>> Thank you to the chairs and you for your patience,
>>>
>>> Allison and Aziz
>>> _______________________________________________
>>> dns-privacy mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/dns-privacy
>>
>>
>>
>> --
>> I don't think the execution is relevant when it was obviously a bad
>> idea in the first place.
>> This is like putting rabid weasels in your pants, and later expressing
>> regret at having chosen those particular rabid weasels and that pair
>> of pants.
>>    ---maf
>
>
>
> --
> I don't think the execution is relevant when it was obviously a bad
> idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing
> regret at having chosen those particular rabid weasels and that pair
> of pants.
>    ---maf

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "Mankin, Allison" <[email-masked]>
Date: Fri, 9 Jan 2015 18:47:15 +0000

Warren, Tim, and Working Group,

Our apologies for not providing you with this document in a timely fashion.  

We are having some conundrums that are making it hard to finalize on our end.  My new expectation is to get through and get the internet-draft out within January.

I support not waiting for this document for discussion of mechanisms anyway - it’s intended to be a looser form of discussion aid than say, a requirements document.

Allison, on behalf of myself and Aziz.