Subject: [dns-privacy] Draft minutes posted.

From: Warren Kumari <[email-masked]>
Date: Wed, 1 Apr 2015 18:11:19 -0400

Hi all,

Draft minutes for DPRIVE have been posted.

Please take a look and let me know if we misrepresented what you said.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 3 Apr 2015 17:24:58 +0200

On Wed, Apr 01, 2015 at 06:11:19PM -0400,
 Warren Kumari <[email-masked]> wrote 

> Draft minutes for DPRIVE have been posted.

Posted where?

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 3 Apr 2015 23:40:25 +0800

There are here:

http://www.ietf.org/proceedings/92/minutes/minutes-92-dprive

tim

On 4/3/15 11:24 PM, Stephane Bortzmeyer wrote:
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 8 Apr 2015 14:13:28 -0400

I've updated the minutes with the changes submitted and pushed them to up.

tim