Subject: [dns-privacy] Draft WG Agenda Published

From: Tim Wicinski <[email-masked]>
Date: Sun, 05 Jul 2015 14:48:18 -0400

Hi

We've published a draft agenda of the working group. It can be found 
here: https://www.ietf.org/proceedings/93/agenda/agenda-93-dprive

If we missed anyone please let us know.

Also, Don't Forget Your Slides

The Chairs,

-----------

WG:                     DNS PRIVate Exchange (dprive)
Meeting:                IETF 93, Prague
Location:               Hilton Prague, Karlin I/II
Date:                   24 July 2015
Time:                   09:00-11:30 CEST
Chairs:                 Warren Kumari
                         Tim Wicinski

- Agenda Bashing, Blue Sheets, etc (10 min)

- Working Group Updates

     DNS over DTLS, Reddy, 20 min
         draft-ietf-dprive-dnsodtls

     TLS for DNS, Manckin, 20
         draft-ietf-dprive-start-tls-for-dns

     Evaluation of Privacy for DNS Private Exchange, Mankin, 10 Mankin
         draft-am-dprive-eval

- New Working Group Business
     IPsec AUTH_NULL opportunistic DNS, Wouters, 10 min
         Demo!

- Wrap Up
     Where are we going? Chairs, 10 min

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 16 Jul 2015 17:56:59 +0200

On Sun, Jul 05, 2015 at 02:48:18PM -0400,
 Tim Wicinski <[email-masked]> wrote 
 a message of 47 lines which said:

> We've published a draft agenda of the working group. It can be found here:
> https://www.ietf.org/proceedings/93/agenda/agenda-93-dprive

Also, one of the talks at the IRTF Open Meeting is relevant here:

https://datatracker.ietf.org/meeting/93/agenda/irtfopen/

The paper does not seem available on line (only preliminary versions
are found).