Subject: [dns-privacy] Fwd: [DNSOP] Confusing title of draft-ietf-dprive-dns-over-tls

From: "Wessels, Duane" <[email-masked]>
Date: Thu, 18 Feb 2016 23:03:57 +0000

The message below was sent to dnsop rather than dprive.  Myself and coauthor Paul Hoffman agree that the
proposed title "Specification for DNS over TLS" better matches the current document.  

With the permission of the chairs and the working group I will update the document title.

DW

> Begin forwarded message:
> 
> From: Paul Wouters <[email-masked]>
> Subject: [DNSOP] Confusing title of draft-ietf-dprive-dns-over-tls
> Date: February 17, 2016 at 3:10:37 PM PST
> To: dnsop <[email-masked]>
> 
> 
> While looking up a reference for the "DNS over TLS" document, I stumbled
> upon draft-ietf-dprive-dns-over-tls which is titled:
> 
> "DNS over TLS: Initiation and Performance Considerations"
> 
> Since I was not looking for initiation or performance details, I kept
> lookig for the DNS over TLS draft. After some failing, I realised that
> this rather confusingly titled doument is the one I am looking for.
> 
> Please retitle this doument :)
> 
> Perhaps "Specification for DNS over TLS" or something ?
> 
> Paul
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Warren Kumari <[email-masked]>
Date: Sat, 20 Feb 2016 21:49:34 +0000

> With the permission of the chairs and the working group I will update the

<chair hat>
Yes, please do so.
</chair hat>

I did not check with Tim (we are both traveling) / the WG, but this seems
like an obvious no-brainer, so please do so...

W

> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Tim Wicinski <[email-masked]>
Date: Sat, 20 Feb 2016 16:54:08 -0500

This traveling chair agrees with the other traveling chair.

tim

On 2/20/16 4:49 PM, Warren Kumari wrote:
>
>
> On Fri, Feb 19, 2016 at 12:04 PM Wessels, Duane <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> I did not check with Tim (we are both traveling) / the WG, but this
> seems like an obvious no-brainer, so please do so...
>
> W
>
>
>
>     DW
>
>     > Begin forwarded message:
>     >
>     > From: Paul Wouters <[email-masked] <mailto:[email-masked]>>
>     > To: dnsop <[email-masked] <mailto:[email-masked]>>
>     >
>     >
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>