Subject: [dns-privacy] EDNS0 Padding Profiles: quick chat on Thursday?

From: Alexander Mayrhofer <[email-masked]>
Date: Wed, 16 Nov 2016 10:44:41 +0900

I'd like to hold a brief meetup for discussing the EDNS0 Padding Profiles
draft (https://tools.ietf.org/html/draft-mayrhofer-dprive-padding-profile)
- issues, future direction

Looking at the agenda, I believe Thursday 13:30 - 14:30 would work well -
contact me off list if interested, and i'll try finding some space.

Alex

---

From: Francis Dupont <[email-masked]>
Date: Wed, 16 Nov 2016 04:01:45 +0100

>  contact me off list if interested, and i'll try finding some space.

=> works for me.

Regards

[email-masked] (but please use [email-masked] for this)