Subject: [dns-privacy] Draft minutes form IETF97

From: Warren Kumari <[email-masked]>
Date: Fri, 25 Nov 2016 14:38:47 -0500

Hi all,

I have uploaded draft minutes from the DPRIVE meeting in Seoul
Please take a look and send any corrections / clarifications.

https://www.ietf.org/proceedings/97/minutes/minutes-97-dprive-00

Thanks to Suzanne and Dan.
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "Paul Hoffman" <[email-masked]>
Date: Fri, 25 Nov 2016 12:58:01 -0800

> Thanks to Suzanne and Dan.

The minutes for the Profiles discussion doesn't reflect the mic 
interactions on the open topics that Sara brought up. In specific, there 
seemed to be general agreement on leaving the fallback terminology 
alone, and on removing hard-fail from the options.

--Paul Hoffman

---

From: Sara Dickinson <[email-masked]>
Date: Mon, 28 Nov 2016 11:20:54 +0000

> On 25 Nov 2016, at 20:58, Paul Hoffman <[email-masked]> wrote:
> 
> The minutes for the Profiles discussion doesn't reflect the mic interactions on the open topics that Sara brought up. In specific, there seemed to be general agreement on leaving the fallback terminology alone, and on removing hard-fail from the options.

That is my recollection of the consensus too. Thanks Paul. 

Sara.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 28 Nov 2016 11:50:23 +0000

On Mon, Nov 28, 2016 at 6:21 AM Sara Dickinson <[email-masked]> wrote:

> seemed to be general agreement on leaving the fallback terminology alone,
> and on removing hard-fail from the options.
>
> That is my recollection of the consensus too.

Mine too! New version posted. Tim is planning on listening to the audio and
updating / fleshing these out more.

> Thanks Paul.
Indeed,
W

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 28 Nov 2016 10:51:07 -0500

The most excellent summary Sara said at the mic was "Hard Fail is Toast".

Also, Paul's memory is correct - Leave Fallback alone.

tim

On 11/25/16 3:58 PM, Paul Hoffman wrote:
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy