Subject: Re: [dns-privacy] DPRIVE meeting in Seoul - Friday, Afternoon Session I 1150-1320

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 4 Nov 2016 11:39:23 +0100

On Mon, Oct 24, 2016 at 10:22:07AM +0200,
 Warren Kumari <[email-masked]> wrote 
 a message of 20 lines which said:

> Just wanted to let y'all know that we drew the short stick, and have
> been scheduled for Friday afternoon.

But no agenda published yet?

---

From: Warren Kumari <[email-masked]>
Date: Fri, 4 Nov 2016 21:13:57 +0530

> But no agenda published yet?

You are right to be annoyed - these were due a while back.
Draft agenda uploaded....

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf