Subject: [dns-privacy] dprive (bar) BoF?

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 23 Oct 2017 06:14:36 +0000

Hey all,

since we're not scheduled for a session in Singapore - would anybody be interested in meeting up for a bar BoF during the meeting? eg. a lunch break?

best,
Alex

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Mon, 23 Oct 2017 02:43:13 -0400

On Mon 2017-10-23 06:14:36 +0000, Alexander Mayrhofer wrote:

> since we're not scheduled for a session in Singapore - would anybody
> be interested in meeting up for a bar BoF during the meeting? eg. a
> lunch break?

I'd be interested.

    --dkg

---

From: Melinda Shore <[email-masked]>
Date: Sun, 22 Oct 2017 22:49:30 -0800

On 10/22/17 10:14 PM, Alexander Mayrhofer wrote:
> since we’re not scheduled for a session in Singapore – would anybody be
> interested in meeting up for a bar BoF during the meeting? eg. a lunch
> break?

I'd be interested.  What topics do you have in mind?
Also, while I'm always up for the bar, there's also
the possibility of signing up for a side meeting room
(see https://mailarchive.ietf.org/arch/msg/ietf/DMpUDd_Xp1OetPENwzgBXJXq3VE)

Melinda

---

From: Ulrich Wisser <[email-masked]>
Date: Mon, 23 Oct 2017 06:57:35 +0000

+1

On Mon, Oct 23, 2017, 08:14 Alexander Mayrhofer <[email-masked]>
wrote:

> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>
-- 
Ulrich Wisser
[email-masked]

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 23 Oct 2017 07:08:04 +0000

> I'd be interested.  What topics do you have in mind?

Primarily, i had in mind to gather feedback on draft-ietf-dprive-padding-policy. I'm the author, and it's the last remaining dprive WG document, so i'd like to get this one out of the door. Besides that, i'd like to hear about implementation status/progress as well as everyone's thoughts / guts feelings of the connection between dprive and the "DNS over forms of HTTP" efforts.

> (see
> https://mailarchive.ietf.org/arch/msg/ietf/DMpUDd_Xp1OetPENwzgBXJX
> q3VE)

Yeah, i didn't necessarily mean a "drinking" BoF, but since BoF in the context of the IETF is more a formal event, i took "Bar BoF" as a synonym as a meeting that's not on the IETF agenda. Once there's enough interest, i'll look into securing a room (though, rooms are typically only available during evenings, i guess)

best,
Alex

---

From: tjw ietf <[email-masked]>
Date: Mon, 23 Oct 2017 05:47:41 -0400

+1

I'll be glad to organize.

FYI, I saw this on Hacker News:
https://twitter.com/igrigorik/status/922286961498476544

DNS over TLS coming to Android

On Mon, Oct 23, 2017 at 3:08 AM, Alexander Mayrhofer <
[email-masked]> wrote:

> Primarily, i had in mind to gather feedback on draft-ietf-dprive-padding-policy.
> I'm the author, and it's the last remaining dprive WG document, so i'd like
> to get this one out of the door. Besides that, i'd like to hear about
> implementation status/progress as well as everyone's thoughts / guts
> feelings of the connection between dprive and the "DNS over forms of HTTP"
> efforts.
>
> Yeah, i didn't necessarily mean a "drinking" BoF, but since BoF in the
> context of the IETF is more a formal event, i took "Bar BoF" as a synonym
> as a meeting that's not on the IETF agenda. Once there's enough interest,
> i'll look into securing a room (though, rooms are typically only available
> during evenings, i guess)
>
> best,
> Alex
>

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 23 Oct 2017 10:07:01 +0000

And...

This seems to be the „core“ of the DNS-over-TLS commits for Androids (took a while to find):

https://android-review.googlesource.com/#/c/platform/system/netd/+/380593/

Exciting!

Alex

Von: tjw ietf [mailto:[email-masked]]
Gesendet: Montag, 23. Oktober 2017 11:48
An: Alexander Mayrhofer <[email-masked]>
Cc: Melinda Shore <[email-masked]>; [email-masked]
Betreff: Re: [dns-privacy] dprive (bar) BoF?

+1

FYI, I saw this on Hacker News:   https://twitter.com/igrigorik/status/922286961498476544

On Mon, Oct 23, 2017 at 3:08 AM, Alexander Mayrhofer <[email-masked]<mailto:[email-masked]>> wrote:

best,
Alex

_______________________________________________
dns-privacy mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dns-privacy

---

From: "Giovane C. M. Moura" <[email-masked]>
Date: Mon, 23 Oct 2017 12:41:53 +0200

+1

/giovane

---

From: Christopher Wood <[email-masked]>
Date: Mon, 23 Oct 2017 07:17:26 -0700

+1

---

From: Barry Raveendran Greene <[email-masked]>
Date: Mon, 23 Oct 2017 09:18:00 -0700

Shifting the topic, would anyone be interested in give a talk on DPRIVE to one of the Singapore meet-up groups?

Sent from my iPad

> On Oct 23, 2017, at 02:47, tjw ietf <[email-masked]> wrote:
> 
> +1  
> 
>> On Mon, Oct 23, 2017 at 3:08 AM, Alexander Mayrhofer <[email-masked]> wrote:
>> Melinda Shore wrote: