Subject: Re: [dns-privacy] DNS PRIVate Exchange (dprive) WG Virtual Meeting: 2018-12-10

From: Brian Haberman <[email-masked]>
Date: Wed, 5 Dec 2018 14:10:32 -0500

All,
     The meeting will occur via Webex:

https://ietf.webex.com/meet/dprive

We are still looking for folks to volunteer to take minutes.

Regards,
Brian

On 11/28/18 9:19 AM, Brian Haberman wrote:
> Hi all,
>      The main focus of this interim will be item #3. Benno & Alex have
> volunteered to collect all the issues and requirements that have been
> raised during our mailing list discussions into a draft that will be the
> basis of that discussion.
> 
>      I will share the Webex information with the mailing list once I get
> that sorted out with the secretariat.
> 
>      If there are any people willing to take minutes, please let the
> chairs know.
> 
> Regards,
> Brian
> 
> On 11/27/18 11:17 AM, IESG Secretary wrote:
>> The DNS PRIVate Exchange (dprive) Working Group will hold
>> a virtual interim meeting on 2018-12-10 from 16:00 to 18:00 UTC.
>>
>> Agenda:
>> 1. Meeting logistics (scribes, jabber, etc.)
>>
>> 2. Interim objectives
>>
>> 3. Discussion of requirements/goals for DNS privacy between recursive resolvers and authoritative servers
>>
>> 4. Next steps
>>
>> Information about remote participation:
>> Webex to be provided
>>
>> _______________________________________________
>> dns-privacy mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dns-privacy
>>
>

---

From: Benno Overeinder <[email-masked]>
Date: Sat, 8 Dec 2018 18:40:33 +0100

Hi all,

> basis of that discussion.

As Brian mentioned in previous emails, Alex, Willem and I have collected
issues that have been discussed on the mailing list and added some
issues ourselves (during a session last week).

We decided to use the DPRIVE wiki instead of writing a draft though.
The main goal of the first draft is to collect and organise the various
perspectives and requirements on DPRIVE phase 2.  We are happy to write
a draft after the DPRIVE WG Virtual Meeting.

For now, you are invited to review and add content to the wiki page:
https://trac.ietf.org/trac/dprive/wiki/DPriveStage2

Best regards,

Alex, Willem and Benno

-- 
Benno J. Overeinder
NLnet Labs
https://www.nlnetlabs.nl/

---

From: "Ralf Weber" <[email-masked]>
Date: Mon, 17 Dec 2018 14:01:06 +0100

Moin!

On 29 Nov 2018, at 21:59, Brian Haberman wrote:
> I believe all virtual interim meetings that use Webex are recorded. We
> will also have minute takers and jabber scribes like in-person 
> meetings.
Ok so it’s a week after the meeting, but I haven’t seen an 
announcement of the location of the recordings or the minutes and my 
search also didn’t found any. What is the status on these items? There 
have been some discussions on list that refer to the call but I’d 
rather listen to the recording first before I comment on them.

So long
-Ralf
—--
Ralf Weber

---

From: Brian Haberman <[email-masked]>
Date: Mon, 17 Dec 2018 09:13:41 -0500

Hi Ralf,

On 12/17/18 8:01 AM, Ralf Weber wrote:
>> will also have minute takers and jabber scribes like in-person meetings.
> Ok so it’s a week after the meeting, but I haven’t seen an announcement
> of the location of the recordings or the minutes and my search also
> didn’t found any. What is the status on these items? There have been
> some discussions on list that refer to the call but I’d rather listen to
> the recording first before I comment on them.

Tim took minutes and is working on them. He was a bit ill before/during
the meeting, so I expect that has caused some delays. The plan is to
include a link to the audio in the minutes.

In the meantime, you can access the raw audio here:

https://youtu.be/ww-zA4sdnkw

Regards,
Brian