Subject: Re: [dns-privacy] DNS PRIVate Exchange (dprive) WG Virtual Meeting: 2018-12-10

From: "Henderson, Karl" <[email-masked]>
Date: Mon, 10 Dec 2018 14:18:22 +0000

Is there a dial-in number for the dprive webex meeting today?

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 10 Dec 2018 09:36:45 -0500

I see dialing info of

1-650-479-3208 Call-in toll number (US/Canada)
Access code:  640 873 331

I am digging up alternative numbers.

On Mon, Dec 10, 2018 at 9:18 AM Henderson, Karl <KHenderson=
[email-masked]> wrote:

> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Barry Greene <[email-masked]>
Date: Mon, 10 Dec 2018 10:46:34 -0500

Will the meeting be recorded?

---

From: Brian Haberman <[email-masked]>
Date: Mon, 10 Dec 2018 10:47:43 -0500

> Will the meeting be recorded?

Yes. I will record the session via Webex and work with the secretariat
to get the recording posted.

Regards,
Brian