Subject: [dns-privacy] Scribes and Minutes

From: Brian Haberman <[email-masked]>
Date: Fri, 19 Jul 2019 07:53:52 -0400

Hi all,
     We are less than a week from the DPRIVE session in Montreal. Are
there any volunteers to take minutes or Jabber scribe during the
session? If so, please let the chairs know.

Thanks!
Brian & Tim

---

From: Brian Haberman <[email-masked]>
Date: Thu, 25 Jul 2019 14:55:08 -0400

Still looking for volunteers...