Subject: Re: [dns-privacy] Call for Adoption: draft-hal-adot-operational-considerations

From: "Henderson, Karl" <[email-masked]>
Date: Thu, 15 Aug 2019 19:24:34 +0000

To be clear, ADoT is not a new standard. This is simply DNS over TLS as specified in RFC7858, further defined as ADoT in https://tools.ietf.org/html/draft-hoffman-dns-terminology-ter-02, and again in this draft in the introduction “…this document's scope is the recursive-to-authoritative aspect of DoT, or Authoritative DNS over TLS (ADoT), in order to differentiate it from the stub-to-recursive path”

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 15 Aug 2019 20:15:42 +0000

On Aug 15, 2019, at 12:24 PM, Henderson, Karl <KHenderson=[email-masked]> wrote:
> 
> To be clear, ADoT is not a new standard. This is simply DNS over TLS as specified in RFC7858,

RFC 7858 makes it clear that it is for stub-to-recursive. That is called out in the Abstract and the Introduction.

> further defined as ADoT in https://tools.ietf.org/html/draft-hoffman-dns-terminology-ter-02,

That is a, um, "creative" reading of the phrase "later defined".

--Paul Hoffman