Subject: RE: DNSEXT WGLC: DS SHA-256

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Sun, 25 Dec 2005 18:08:32 -0500

I support this document; however, I believe it should also reference draft-eastlake-sha2-*.txt which has source code for SHA-256 (currently -00 but about to be updated to -01).

Thanks,
Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ólafur Guðmundsson
Sent: Wednesday, December 14, 2005 10:02 AM
To: [email-masked]
Subject: DNSEXT WGLC: DS SHA-256 

This message starts a Working Group Last Call on following document http://www.ietf.org/internet-drafts/draft-ietf-dnsext-ds-sha256-02.txt

The last call is scheduled to end on December 31'st 2005.

This document defines a new digest algorithm for the DS record.
The reason why this is needed is the degrading trust in SHA-1 algorithm currently used.

The document is on standards track and is scheduled to be published as Proposed Standard.

Please read this document and send statements of support/issues to the namedroppers mailing list or chairs.
The chairs require that at least 5 people review and support this document.

	Olafur & Olaf 	

--
to unsubscribe send a message to [email-masked] with the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 26 Dec 2005 12:38:39 -0800

>>>>> On Sun, 25 Dec 2005 18:08:32 -0500, Eastlake III Donald-LDE008 <[email-masked]> said:

Eastlake> I support this document; however, I believe it should also
Eastlake> reference draft-eastlake-sha2-*.txt which has source code
Eastlake> for SHA-256 (currently -00 but about to be updated to -01).

(I'm interested in other people's opinions)

Questions:
  Whats the timeline status for this document?  Is it near completion
  (on the order of weeks) or do you expect to have it advance by when?

  What track is it on?  Personal submission as informative?

  If the working group wants this, should to be informative or
  normative?

I think informative is right here (as the code reference isn't
required, unlike the spec reference which must be understood).

-- 
Wes Hardaker
Sparta, Inc.