Subject: Re: bcp on dnssec operations (volunteering)

From: Miek Gieben <[email-masked]>
Date: Thu, 7 Jun 2001 11:58:40 +0200

[On 30 May, 2001, Roy Arends wrote in " Re: bcp on dnssec operations (volunteering) "]
> On Mon, 28 May 2001 [email-masked] wrote:
> 
> > Dear colleagues,
> > 
> > We feel the time is right to start documenting operational
> > considerations with respect to deployment of DNSSEC. Miek Gieben and
> > myself are hereby volunteering to edit such a document.
> 
> Hi Olaf,
> 
> I would like to offer my experiences and Nominums Resources on DNSSEC
> operations to co-author the proposed BCP. 
great! 

any specific items you want to work on?

grtz Miek

---

From: Roy Arends <[email-masked]>
Date: Thu, 7 Jun 2001 18:28:25 +0200 (CEST)

> any specific items you want to work on?

Yes there are, thanks,

Regards,

Roy Arends
Nominum