Subject: [dnsop] Re: advance key rollover requirements I-D

From: David Meyer <[email-masked]>
Date: Fri, 18 Jun 2004 08:32:21 -0700

Giles,

On Fri, Jun 18, 2004 at 04:53:13PM +0200, Gilles Guette wrote:
>> Hello,
>> 
>> The draft draft-ietf-dnsop-key-rollover-requirements was adopted as 
>> working group item by the dnsop working group during the 58th IETF 
>> meeting in Minneapolis (november 9-14, 2003).
>> 
>> Until now, authors send mail on the mailing list but do not receive any 
>> comments or feedback about this draft.
>> Do you think it is reasonable to make a WG Last Call now, in order to
>> move the I-D forward to an Informational RFC?

	Let me talk it over with my co-chair and we will get back
	to you.

	Thanks,

	Dave
.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: Gilles Guette <[email-masked]>
Date: Fri, 18 Jun 2004 16:53:13 +0200

Hello,

Regards

-- 
Gilles GUETTE
IRISA/INRIA
Rennes FRANCE

.