Subject: RE: [dnsop] WGLC for "IPv6 Host Configuration of DNS Server Information Approaches"

From: <[email-masked]>
Date: Thu, 24 Jun 2004 19:25:18 +0300

Ralph,

This sounds like a feasible idea / first step approach.

In a later phase, making Standard's Track RFCs on the RA & WKA approaches can be considered?

BR,
	-Juha-

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of ext Ralph Droms
Sent: 24 June, 2004 19:11
To: David Meyer
Cc: Masataka Ohta; [email-masked]
Subject: Re: [dnsop] WGLC for "IPv6 Host Configuration of DNS Server
Information Approaches"

I suggest publication of the I-Ds that describe the RA option
and the WKA approach in their current forms as Informational,
followed by the publication of the final version of the
summary doc as Informational.

This plan would archive our results and meet the requirements
for publication.

- Ralph

At 08:33 AM 6/24/2004 -0700, David Meyer wrote:
>On Fri, Jun 25, 2004 at 12:23:35AM +0900, Masataka Ohta wrote:
> >> David Meyer wrote:
> >>
> >> > In any event, we
> >> >    should adhere to the publication standards.
> >>
> >> Sure. Even IDs have their own rules, which is a lot less
> >> strict than those for RFCs, though.
> >>
> >> The question is on the publication standard as WHAT?
> >>
> >> >    Seems to me that we should publish it as informational to
> >> >    capture the work that has been done.
> >>
> >> That's too bad. :-)
> >>
> >> Seriously speaking, then, we should publish all the proposals
> >> as separate RFCs or put more explanations in the draft so that
> >> no additional explanations are neccesary.
> >>
> >> Have you really confirmed it with ADs? I'm afraid you have.
>
>         Nope, I have not.
>
>         Dave

.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: David Meyer <[email-masked]>
Date: Thu, 24 Jun 2004 10:16:30 -0700

>> Future work on the RA and WKA approaches is up to the IESG, I guess...

	This document (Subject of this message) is input to the
	IESG's decision process. Dave
.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: Ralph Droms <[email-masked]>
Date: Thu, 24 Jun 2004 13:13:24 -0400

- Ralph

.