Subject: [dnsop] IPv6 Host Configuration of Recursive DNS Server

From: "Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 3 Jun 2004 10:10:24 +0900

Hello DNSOP members,

As you know, a new draft has been published for IPv6 Host Configuration of DNS Server Information Approaches:
 http://www.ietf.org/internet-drafts/draft-ietf-dnsop-ipv6-dns-configuration-00.txt

For a long time, DNS Discovery has been discussed at both IPv6 and DNSOP working groups.
The long discussion seems to be resolved through this draft.

In this draft, three approaches are suggested: (a) RA option, (b) DHCPv6 option, and
(c) Well-known anycast addresses for Recursive DNS Servers.
We, authors, used "DNS Configuration" instead of "DNS Discovery" because recursive DNS server address is 
only configured in IPv6 host, not generating DNS server address like in IPv6 address autoconfiguration.

This draft focuses on describing the attributes of three approaches and suggesting four applicable scenarios:
(a) ISP network, (b) Enterprise network, (c) 3GPP network, (d) Unmanaged network.

Through your review and comments, this will be published as Informational RFC according to our milestones.
IMHO, if necessary, the drafts of two other approaches except DHCPv6 option will be developed into separate RFCs.

Thanks.

Paul, 
IPv6 DNS Configuration Design Team.

------------------------------------------------------
Jaehoon Paul Jeong (Research Engineer)
TEL. +82-42-860-1664
Mobile +82-16-711-1765
161 Gajeong-dong Yuseong-gu, Daejeon 305-350, Korea
NGI Standardization Research Team/PEC/ETRI
Homepage: http://www.adhoc.6ants.net/~paul

.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: "Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 3 Jun 2004 14:38:38 +0900

There is some problem of  column alignment at our draft.
You can find a fixed version at the following site:
 http://www.adhoc.6ants.net/~paul/publications/ietf-internet-draft/draft-ietf-dnsop-ipv6-dns-configuration-00.txt

Thanks.

Paul

----- Original Message ----- 
From: "Jaehoon Paul Jeong" <[email-masked]>
To: <[email-masked]>
Cc: "IPv6 DNS Configuration" <[email-masked]>
Sent: Thursday, June 03, 2004 10:10 AM
Subject: IPv6 Host Configuration of Recursive DNS Server

.

---

From: "Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 7 Jun 2004 12:56:50 +0900

Hi all,

For 1 week, there have been no comments on our IPv6 DNS Configuraion.
  http://www.adhoc.6ants.net/~paul/publications/ietf-internet-draft/draft-ietf-dnsop-ipv6-dns-configuration-00.txt

Does it mean that there is no problem about this draft and it is ok to request WGLC? :-)

Paul

----- Original Message ----- 
From: "Jaehoon Paul Jeong" <[email-masked]>
To: <[email-masked]>
Cc: "IPv6 DNS Configuration" <[email-masked]>
Sent: Thursday, June 03, 2004 2:38 PM
Subject: Re: IPv6 Host Configuration of Recursive DNS Server

.