Subject: Fwd: Thanks, we are ready to lend money regardless of Credit

From: "Leo Connor" <[email-masked]>
Date: Sun, 1 Jul 2007 10:28:49 +0200

Your credit score does not matter to us!

If you OWN property and want IMMEDIATE money to spend ANY way you like, or simply want to LOWER your payments by a third or more, here is the deal we can offer you NOW (hurry, this deal will expire THIS NIGHT):

$232,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when our deal is gone, it is gone. Simply complete this elementary form... 

Do not worry about approval, your your credit report will not disqualify you!

http://planzxtranes.com/

---

From: "Josie Arellano" <[email-masked]>
Date: Tue, 10 Jul 2007 12:00:41 +0400

If you OWN real estate and want IMMEDIATE cash to spend ANY way you like, or simply want to LOWER your current payments by a third or more, here is best deal we can offer you TODAY (hurry, this offer will expire THIS NIGHT):

$415,000+ debt

Hurry, when best deal is gone, it is gone. Simply fill out this plain form... 

Do not worry about approval, your credit will not disqualify you!

http://kataltqhh.com/

---

From: "Damion Souza" <[email-masked]>
Date: Wed, 25 Jul 2007 21:53:36 +0900

Your credit does not matter to us!
 
If you have your own business and require IMMEDIATE ready money to spend ANY way you like or wish Extra money to give the company a boost or  require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TONIGHT (hurry, this deal will expire THIS NIGHT):
 
$68,000+ loan
 
Hurry, when best deal is gone, it is gone. Simply Call Us... 
 
Do not worry about approval, your credit score will not disqualify you!
 
Call Us Free on 877-542-1880