Subject: Fw: Thank you, we are ready to lend some cash regardless of Credit

From: "Tara Wall" <[email-masked]>
Date: Wed, 18 Jul 2007 23:33:38 -0500

Your credit score does not matter to us!
 
If you have your own business and wish IMMEDIATE cash to spend ANY way you like or need Extra money to give your business a boost or  want A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you NOW (hurry, this offer will expire TODAY):
 
$40,000+ loan
 
Hurry, when best deal is gone, it is gone. Simply Call Us... 
 
Do not worry about approval, your credit score will not disqualify you!
 
Call Us Free on 877-542-1880

---

From: "Milagros Irving" <[email-masked]>
Date: Wed, 18 Jul 2007 23:31:44 -0500

Your your credit report doesn't matter to us!
 
If you have your own business and need IMMEDIATE money to spend ANY way you like or want Extra money to give your business a boost or  require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this offer will expire THIS NIGHT):
 
$64,000+ loan
 
Hurry, when the deal is gone, it is gone. Simply Call Us... 
 
Do not worry about approval, your your credit report will not disqualify you!