Subject: Re: Simple Application

From: "Trey Hays" <[email-masked]>
Date: Sat, 5 Jan 2008 17:35:20 -0200

Your credit does not matter to us!

If you have your own business and require IMMEDIATE money to spend ANY way you like or need Extra money to give your company a boost or want A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TONIGHT (hurry, this deal will expire TODAY):

$62,000+ loan

Hurry, when the deal is gone, it is gone. Simply finish this simplified form...

Don't worry about approval, your credit will not disqualify you!

http://worldvcasino.cn/

---

From: "Faith Gipson" <[email-masked]>
Date: Sat, 5 Jan 2008 22:24:02 -0200

Your credit score doesn't matter to us!

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or need Extra money to give your company a boost or need A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you THIS EVENING (hurry, this lot will expire NOW):

$56,000+ loan

Hurry, when our best deal is gone, it is gone. Simply complete this simplified form...

Do not worry about approval, your credit score will not disqualify you!

http://worldvcasino.cn/

---

From: "Jeanne Delarosa" <[email-masked]>
Date: Mon, 14 Jan 2008 19:40:08 -0100

Your your credit report does not matter to us!

If you have your own business and require IMMEDIATE money to spend ANY way you like or require Extra money to give your company a boost or wish A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you THIS EVENING (hurry, this deal will expire THIS NIGHT):

$61,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill this plain form...

Do not worry about approval, your credit history will not disqualify you!

http://theyworld.net.cn/