Subject: [DNSOP] AAAA records to be added for root servers

From: Barbara Roseman <[email-masked]>
Date: Mon, 31 Dec 2007 10:05:55 -0800

apologies for cross-posting...

On 4 February 2008, IANA will add AAAA records for the IPv6 addresses  
of the four root servers whose operators have requested it. A  
technical analysis of inserting IPv6 records into the root has been  
done by a joint working group of ICANN's Root Server System Advisory  
Committee and Security and Stability Advisory Committee, a report of  
which can be found at http://www.icann.org/committees/security/ 
sac018.pdf. Network operators should take whatever steps they feel  
appropriate to prepare for the inclusion of AAAA records in response  
to root queries.

More information will be posted to the IANA web site during January.

Regards,

Barbara Roseman
IANA General OperationsManager
ICANN

_______________________________________________
DNSOP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dnsop

---

From: [email-masked]
Date: Mon, 7 Jan 2008 15:44:35 +0000

perhaps your answer can be found in the first line of Barbaras
message.  let me quote it:
"> On 4 February 2008, IANA will add AAAA records for the IPv6 addresses 
> of the four root servers whose operators have requested it. "

.... for the four root servers whose operators have REQUESTED it.

(emphasis added)

e.g. the other operators have not requested AAAA records be added 
for their servers.

--bill

On Sun, Jan 06, 2008 at 09:18:41PM -0800, Jeffrey A. Williams wrote:
> Barbara and all,
> 
>   Why only 4 root servers?
> 
> Regards,
> 
> Spokesman for INEGroup LLA. - (Over 277k members/stakeholders strong!)
> "Obedience of the law is the greatest freedom" -
>    Abraham Lincoln
> 
> "Credit should go with the performance of duty and not with what is
> very often the accident of glory" - Theodore Roosevelt
> 
> "If the probability be called P; the injury, L; and the burden, B;
> liability depends upon whether B is less than L multiplied by
> P: i.e., whether B is less than PL."
> United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
> ===============================================================
> Updated 1/26/04
> CSO/DIR. Internet Network Eng. SR. Eng. Network data security IDNS.
> div. of Information Network Eng.  INEG. INC.
> ABA member in good standing member ID 01257402 E-Mail
> [email-masked]
> My Phone: 214-244-4827
> 
> Barbara Roseman wrote:
> 
> > apnic-talk mailing list
> > [email-masked]
> > http://mailman.apnic.net/mailman/listinfo/apnic-talk

---

From: [email-masked]
Date: Mon, 7 Jan 2008 15:44:35 +0000

(emphasis added)

--bill

---

From: "Jeffrey A. Williams" <[email-masked]>
Date: Sun, 06 Jan 2008 21:18:41 -0800

Barbara and all,

  Why only 4 root servers?

Regards,

---

From: "Jeffrey A. Williams" <[email-masked]>
Date: Sun, 06 Jan 2008 21:18:41 -0800

Barbara and all,

  Why only 4 root servers?

Regards,