Subject: Re: [DNSOP] Internet Registration Bar BOF announcement

From: Tony Finch <[email-masked]>
Date: Thu, 4 Mar 2010 15:42:29 +0000

On Thu, 4 Mar 2010, Edward Lewis wrote:
>
> 1. Extensions to EPP as it exists today
> 2. Requirements for EPPbis
> 3. Requirements for the submission of DNSSEC's DS record into the
>  registration system
> [...]
> DNSSEC generates data that must be transferred from one management zone to
> another.

Plain DNS does too. DNSSEC makes the problem more painful, but that does
not mean the scope should be limited to DS records.

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
GERMAN BIGHT HUMBER: SOUTHWEST 5 TO 7. MODERATE OR ROUGH. SQUALLY SHOWERS.
MODERATE OR GOOD.

---

From: Edward Lewis <[email-masked]>
Date: Thu, 4 Mar 2010 10:48:56 -0500

>not mean the scope should be limited to DS records.

That will probably come up in the discussion. But so far no one on 
the "would make use of this" side of the discussion has asked for 
that.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis
NeuStar                    You can leave a voice message at +1-571-434-5468

As with IPv6, the problem with the deployment of frictionless surfaces is
that they're not getting traction.

---

From: Tony Finch <[email-masked]>
Date: Thu, 4 Mar 2010 16:54:10 +0000

On Thu, 4 Mar 2010, Edward Lewis wrote:

> That will probably come up in the discussion. But so far no one on the "would
> make use of this" side of the discussion has asked for that.

Even if the regi*s don't, there are plenty of delegation points lower
in the DNS that could make use of more automation.

Tony.

---

From: Edward Lewis <[email-masked]>
Date: Thu, 4 Mar 2010 11:59:12 -0500

>in the DNS that could make use of more automation.

It's possible that we are talking about two different problem domains.