Subject: [DNSOP] Latest WG Meeting Agenda for today

From: Peter Koch <[email-masked]>
Date: Wed, 24 Mar 2010 18:22:49 +0100

Dear WG,

find enclodes a copy of the latest version of the DNSOP agenda for the
meeting starting in less than three hours.  An online copy is located at
<http://www.ietf.org/proceedings/10mar/agenda/dnsop.txt> or in a more
tools-like format at <http://tools.ietf.org/wg/dnsop/agenda>.
Links to drafts and presentations are included.

<http://tools.ietf.org/agenda/77/#dnsop> will give you easy access to
remote participation facilities.

-Peter

---

From: "William F. Maton Sotomayor" <[email-masked]>
Date: Wed, 24 Mar 2010 13:26:39 -0400 (EDT)

For AOB could we get AS112 draft status please?

Thanks,

> remote participation facilities.

wfms