Subject: [DNSOP] today's DURZ transitions (D, E, K)

From: Joe Abley <[email-masked]>
Date: Wed, 24 Mar 2010 11:27:41 -0700

Hi all,

A quick update since we have a meeting today. From measurements made at ICANN it seems that the D, E and K root servers have all completed their DURZ transition. This leaves the current status as follows:

 A   DURZ
 B   unsigned
 C   unsigned
 D   DURZ
 E   DURZ
 F   unsigned
 G   unsigned
 H   unsigned
 I   DURZ
 J   unsigned
 K   DURZ
 L   DURZ

The target schedule for the remaining root servers is as follows:

 H   2010-04-14 1400--1500 UTC
 C   2010-04-14 1500--1700 UTC
 G   2010-04-14 1700--1900 UTC
 B   2010-04-14 1900--2100 UTC
 F   2010-04-14 2100--0000 UTC
 J   2010-05-05 1700--1900 UTC

More details can be found at <http://www.root-dnssec.org/>. Please send feedback regarding this project to [email-masked].

Thanks,

Joe

---

From: Joe Abley <[email-masked]>
Date: Wed, 24 Mar 2010 11:55:10 -0700

> A quick update since we have a meeting today. From measurements made at ICANN it seems that the D, E and K root servers have all completed their DURZ transition. This leaves the current status as f…

A cut-and-paste error led me not to include M-Root in the summary above. My apologies. M is also serving the DURZ.

Joe