Subject: [DNSOP] draft on newzone_notify

From: "Cindy Wang" <[email-masked]>
Date: Mon, 22 Mar 2010 21:16:40 +0800

Dear all,
This draft is moved from the next door with some improvements suggested by Joe Abley etc.
http://www.ietf.org/id/draft-wang-dns-newzone-notify-00.txt 

Thank you.

2010-03-22 

Cindy Wang
DNS Lab, CNNIC Labs
China INterent Network Information Center (CNNIC)
Phone: 8610-58813074
Email: [email-masked]
MSN: [email-masked]

---

From: Shane Kerr <[email-masked]>
Date: Mon, 22 Mar 2010 09:58:55 -0700

Cindy,

> http://www.ietf.org/id/draft-wang-dns-newzone-notify-00.txt 

In general I support this effort (although I haven't read the newest
draft... a list of changes from the prior version might be helpful).

I do think that it belongs in dnsext rather than dnsop - did you decide
to move based on feedback from the working group chairs?

--
Shane