Subject: [DNSOP] Public DNS (Root/gTLD) Health Monitors.

From: virendra rode <[email-masked]>
Date: Sat, 13 Mar 2010 09:15:10 -0800

Hi,

Can someone point me to any public reachable dns (Root/gTLD) health
monitors that can I update wiki.outages.org

We current have following listed off wiki.outages.org,

* RIPE NCC DNS Monitor
* CYMRU: Root/gTLD Reachability
* OpenDNS System Status

Pointers / feedback will be appreciated.

regards,
/virendra (moderator - outages.org)

---

From: [email-masked]
Date: Mon, 15 Mar 2010 08:20:36 +0000

> Pointers / feedback will be appreciated.

DNS-OARC's TLDmon:

  https://www.dns-oarc.net/oarc/services/tldmon

Ray