Subject: [DNSOP] Fwd: I-D Action:draft-ietf-dnsop-as112-under-attack-help-help-04.txt

From: Joe Abley <[email-masked]>
Date: Mon, 2 Aug 2010 11:52:05 -0400

Hi Peter, Stephen,

An earlier version of this document passed working-group last call. This document has some minor changes as described in Appendix A that the authors believe are non-substantive.

The authors are of the opinion that this document is ready to be written up and sent to the IESG.

Thanks,

Joe

Begin forwarded message:

> From: [email-masked]
> Date: 29 July 2010 09:00:02 EDT
> To: [email-masked]
> Cc: [email-masked]
> Subject: [DNSOP] I-D Action:draft-ietf-dnsop-as112-under-attack-help-help-04.txt
> list-id: IETF DNSOP WG mailing list <dnsop.ietf.org>
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Domain Name System Operations Working Group of the IETF.
> 
> 
> 	Title           : I'm Being Attacked by PRISONER.IANA.ORG!
> 	Author(s)       : J. Abley, W. Maton
> 	Filename        : draft-ietf-dnsop-as112-under-attack-help-help-04.txt
> 	Pages           : 15
> 	Date            : 2010-07-29
> 
> Many sites connected to the Internet make use of IPv4 addresses which
> are not globally unique.  Examples are the addresses designated in
> RFC1918 for private use within individual sites.
> 
> Hosts should never normally send DNS reverse mapping queries for
> those addresses on the public Internet.  However, such queries are
> frequently observed.  Authoritative servers are deployed to provide
> authoritative answers to such queries as part of a loosely-
> coordinated effort known as the AS112 project.
> 
> Since queries sent to AS112 servers are usually not intentional, the
> replies received back from those servers are typically unexpected.
> Unexpected inbound traffic can trigger alarms on intrusion detection
> systems and firewalls, and operators of such systems often mistakenly
> believe that they are being attacked.
> 
> This document provides background information and technical advice to
> those firewall operators.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-dnsop-as112-under-attack-help-help-04.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Peter Koch <[email-masked]>
Date: Mon, 2 Aug 2010 18:33:23 +0200

Joe, all,

> The authors are of the opinion that this document is ready to be written up and sent to the IESG.

the chairs intend to send this version of the document to the AD/IESG
for publication as an Informational RFC in the FYI subseries (see RFC 1150)
by mid August, together with

	draft-ietf-dnsop-as112-ops-04.txt	(Informational, pending WGLC)
and an updated version of
	draft-ietf-dnsop-default-local-zones-13.txt (BCP)

-Peter

---

From: Joe Abley <[email-masked]>
Date: Mon, 2 Aug 2010 13:11:58 -0400

> 	draft-ietf-dnsop-default-local-zones-13.txt (BCP)

Excellent, many thanks!

Joe