Subject: [DNSOP] Call for Adoption: draft-andrews-dnsop-rfc6598-rfc6303

From: Tim Wicinski <[email-masked]>
Date: Mon, 21 Oct 2013 11:29:21 -0400

Dear DNSOP WG,

This starts a Call for Adoption for draft-andrews-dnsop-rfc6598-rfc6303.

The draft is available here: https://datatracker.ietf.org/doc/draft-andrews-dnsop-rfc6598-rfc6303/

Please review this draft to see if you think it is suitable for adoption by DNSOP,
and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

**Note**: I understand that this is a few weeks from Vancouver, but it appears that there is little disagreement over this document. Additionally, if there is some serious issues raised, we can set time aside in Vancouver to address them. Otherwise, we can use the time more wisely on other matters.

This call for adoption ends Sun 03-Nov-2013.

Thanks,
tim wicinski
DNSOP co-chair

---

From: Tony Finch <[email-masked]>
Date: Mon, 21 Oct 2013 16:52:00 +0100

> This starts a Call for Adoption for draft-andrews-dnsop-rfc6598-rfc6303.

The draft looks good to me and should be adpoted by the DNSOP WG.

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
Forties, Cromarty: East, veering southeast, 4 or 5, occasionally 6 at first.
Rough, becoming slight or moderate. Showers, rain at first. Moderate or good,
occasionally poor at first.

---

From: Joe Abley <[email-masked]>
Date: Mon, 21 Oct 2013 12:09:43 -0400

> and comments to the list, clearly stating your view.

The registration policy for the IPv4 Locally Served Zones registry is "IETF review". So while I have no objection to the working group adopting this document, there's no reason in principle why it needs wg review.

I am willing to review in the context of dnsop if it is adopted.

The document is clear and concise and is ready for last call, I would say. So while I'm also willing to contribute text, I can't think of any that would be needed.

Joe

---

From: "Dickson, Brian" <[email-masked]>
Date: Mon, 21 Oct 2013 16:33:46 +0000

+1 (to everything said by Joe).
Support adoption/last-call/publication.

Brian

On 10/21/13 12:09 PM, "Joe Abley" <[email-masked]> wrote:

>> The draft is available here:
>>https://datatracker.ietf.org/doc/draft-andrews-dnsop-rfc6598-rfc6303/
>> 
>The registration policy for the IPv4 Locally Served Zones registry is
>"IETF review". So while I have no objection to the working group adopting
>this document, there's no reason in principle why it needs wg review.
>
>The document is clear and concise and is ready for last call, I would
>say. So while I'm also willing to contribute text, I can't think of any
>that would be needed.
>
>
>Joe
>
>_______________________________________________
>DNSOP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dnsop

---

From: Paul Wouters <[email-masked]>
Date: Mon, 21 Oct 2013 13:28:28 -0400 (EDT)

On Mon, 21 Oct 2013, Dickson, Brian wrote:

I have reviewed the document and support publication.

Paul

---

From: Warren Kumari <[email-masked]>
Date: Mon, 21 Oct 2013 13:32:39 -0400

> and comments to the list, clearly stating your view.

Yes, I think it is suitable and should be adopted.

> Please also indicate if you are willing to contribute text, review, etc.

I am happy to contribute text and review. I do not think that much / any text is needed (which is why I'm so happy volunteering -- I get all the brownie points, for none of the work :-P)

> **Note**: I understand that this is a few weeks from Vancouver, but it appears that there is little disagreement over this document. Additionally, if there is some serious issues raised, we can set…

W

-- 
Outside of a dog, a book is your best friend, and inside of a dog, it's too dark to read

---

From: "William F. Maton Sotomayor" <[email-masked]>
Date: Mon, 21 Oct 2013 18:10:19 -0400 (EDT)

> I have reviewed the document and support publication.

I too have reviewed this draft and would support its publication.

wfms

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 22 Oct 2013 08:00:56 -0400

> I too have reviewed this draft and would support its publication.

I have reviewed the document and think it is ready for adoption and Last Call 

	Olafur

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 24 Oct 2013 11:20:51 -0700

> draft-andrews-dnsop-rfc6598-rfc6303.

Pretty much ditto what else was said: it's good and should be published.

But, I believe we can't include MUST NOT statements in the abstract
(last I checked) so that'll need to be changed.
-- 
Wes Hardaker
Parsons

---

From: Mark Andrews <[email-masked]>
Date: Fri, 25 Oct 2013 07:34:25 +1100

> (last I checked) so that'll need to be changed.

It is a quote not a instruction.  Additionally there are no reserved
words in the draft.  There is no reference to RFC 2119.

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 24 Oct 2013 16:40:09 -0400

> words in the draft.  There is no reference to RFC 2119.

It also confused the datatracker nit checker until I realized it was a 
quote.

I thought of several ways of wordsmithing those paragraphs to avoid the 
quote, but they all sounded worse.

tim

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 31 Oct 2013 13:00:08 +0100

> and comments to the list, clearly stating your view.

I support adoption although that feels like a formality: Since most responders to your call feel it’s ready I would suggest that the chairs help the editor to convince the AD to individually sponsor the draft and have it IETF last called. That is not an end-run.

Maybe that exceptional path creates more overhead than first adopting and immediately last calling, I am happy with this document either way.

—Olaf