Subject: [DNSOP] Discussing dnsext drafts during Vancouver Session

From: Tim Wicinski <[email-masked]>
Date: Mon, 21 Oct 2013 12:49:50 -0400

WG,

There has been some very interesting discussion on the two drafts that 
Paul Wouters has submitted.  If you have not seen them I would urge you 
to take a look at these:

https://datatracker.ietf.org/doc/draft-wouters-edns-tcp-chain-query/

https://datatracker.ietf.org/doc/draft-wouters-edns-tcp-keepalive/

Since dnsext is no longer, Paul has contacted me about having some time 
to discuss these during the meeting in Vancouver.  I felt this was an 
excellent idea since the many of the comments are from same folks 
involved in DNSOP.   I understand that this may not be the 'proper' 
place for this discussion, but I'm willing to move forward unless the AD 
or the WG direct me otherwise.

If there is anyone who thinks this is a terrible idea please let me know 
(Mr. Sullivan, your comments have been duly recorded).

thanks,
tim

---

From: Ted Lemon <[email-masked]>
Date: Mon, 21 Oct 2013 16:58:25 +0000

On Oct 21, 2013, at 12:49 PM, Tim Wicinski <[email-masked]> wrote:
> Since dnsext is no longer, Paul has contacted me about having some time to discuss these during the meeting in Vancouver.  I felt this was an excellent idea since the many of the comments are from same folks involved in DNSOP.   I understand that this may not be the 'proper' place for this discussion, but I'm willing to move forward unless the AD or the WG direct me otherwise.

You could reasonably bring them up in intarea.   I don't get the impression from what you are saying that they are ops documents, so they probably don't belong in dnsop.

---

From: joel jaeggli <[email-masked]>
Date: Mon, 21 Oct 2013 10:15:58 -0700

> You could reasonably bring them up in intarea.   I don't get the impression from what you are saying that they are ops documents, so they probably don't belong in dnsop.

I don't think there's any likelyhood of them being acepted here. cross-area socialization if appropiate is not a problem imho.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 21 Oct 2013 17:21:24 +0000

> I don't think there's any likelyhood of them being acepted here. cross-area socialization if appropiate is not a problem imho.

Yup, plus more dns folks will likely be at dnsop than intarea.   But that's kind of a problem if we're going to continue doing new DNS protocol work...

---

From: Joe Abley <[email-masked]>
Date: Mon, 21 Oct 2013 14:17:06 -0400

> Yup, plus more dns folks will likely be at dnsop than intarea.   But that's kind of a problem if we're going to continue doing new DNS protocol work...

Regardless of the path to publication, it's still important to demonstrate deep review by an affected community. Taking advantage of the expertise in the room at dnsop to improve the document seems entirely sensible, even if the ultimate result is an independent-stream submission.

Joe

---

From: Ted Lemon <[email-masked]>
Date: Mon, 21 Oct 2013 18:47:06 +0000

> Regardless of the path to publication, it's still important to demonstrate deep review by an affected community. Taking advantage of the expertise in the room at dnsop to improve the document seems…

Sure, if that's the only way to do it.   It's a bit frustrating for me personally since I generally find myself missing dnsop since I became an AD.  :(