Subject: [DNSOP] workshop on dns future root service architecture (hong kong) is starting

From: Paul Vixie <[email-masked]>
Date: Sun, 07 Dec 2014 17:06:08 -0800

we're starting shortly.

live broadcast:

https://www.youtube.com/watch?v=Nr9StRxasHc

agenda:

https://docs.google.com/spreadsheets/d/1ssXQE5gGoWC93oFHquY2oZL4pDOv1bPDVjPoGYGdeSs

jabber room:

xmpp:[email-masked]

the presentations will be put on youtube for later watching, for those
now sleeping.

-- 
Paul Vixie

---

From: Paul Vixie <[email-masked]>
Date: Sun, 07 Dec 2014 17:33:43 -0800

here's our first correction.

> Paul Vixie <mailto:[email-masked]>
> Sunday, December 07, 2014 5:06 PM
> we're starting shortly.
>
> live broadcast:
>
that's actually:

xmpp:[email-masked]

-- 
Paul Vixie

---

From: Marc Blanchet <[email-masked]>
Date: Sun, 7 Dec 2014 20:39:29 -0500

> Le 2014-12-07 à 20:06, Paul Vixie <[email-masked]> a écrit :
> 
> we're starting shortly.
> 
> live broadcast:
> 

Paul, thanks for setting this up. Currently watching the channel. However, the camera is always pointing to the speaker, which is fine, but we don’t see the slides. anyway you can provide links to the slides?

Regards, Marc. 

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Paul Vixie <[email-masked]>
Date: Sun, 07 Dec 2014 17:43:17 -0800

> Marc Blanchet <mailto:[email-masked]>
> Sunday, December 07, 2014 5:39 PM

we'll do both.

-- 
Paul Vixie

---

From: Suzanne Woolf <[email-masked]>
Date: Sun, 7 Dec 2014 21:20:03 -0500

Dear colleagues,

As Pauls (Vixie and Hoffman) already reminded the room, and it seems wise to remind the lists:

Some internet-drafts are cited in the agenda as central to the planned workshop discussion. Some of these drafts are written by regular contributors to DNSOP, and two have been discussed in the WG. One has been adopted in the WG, and the authors have announced the intention to seek WG adoption for another. Other contributors to the WG will be part of the discussion in the Hong Kong workshop. 

Informed review, discussion, and analysis of these drafts can only be good. If there's useful insight from the Hong Kong workshop, we hope it will be brought into DNSOP as part of the process.

In the interest of making sure such input can be effectively considered, we're reminding contributors of a few points about IETF processes for discussion and decision on documents such as these internet-drafts.

***This workshop is not an official meeting of the DNSOP WG, or a meeting to provide formal input to the IETF. The IETF requires that a WG meeting be run under certain rules, including: proper notice given; facilities for remote participation available; the IETF "Note Well" on open contribution posted. This meeting is, instead, an opportunity for extended discussion that may result in input to the WG.***

1. Comments made or questions raised in an independent meeting become input to the IETF process only when someone submits them openly as such. This can be done by discussion on the mailing list, or in a face-to-face session at an IETF meeting, or in an official interim WG meeting. The fact that the documents are internet-drafts does not mean that discussion on them is input to the IETF. Having people who have official roles in the IETF (WG chairs, IAB members, document authors/editors) in the room does not make discussion there input to the DNSOP (or any other) WG.

2. WG decisions on the content of WG documents are by consensus of the WG. There's a significant amount of guidance on how WG chairs are to judge consensus, but it has to include the records of open discussion and review on the mailing list or in regular or interim WG meetings.

3. Because of the consensus decision requirement, internet-drafts aren't official IETF documents until there's consensus to work on them, and working group documents become RFCs only with consensus in the WG to advance them. Discussion of an internet-draft in DNSOP doesn't mean the WG will adopt it for further work, and adoption of a draft by the WG isn't a promise it will be published as an RFC.

People who participate in this meeting may indeed want to submit their comments/statements/assessments to the IETF process after the meeting. We hope they will, and we're happy to provide any desired detail or clarification on how to do so for anyone not familiar with the mechanics.

best,

Suzanne & Tim
DNSOP WG co-chairs

---

From: Paul Vixie <[email-masked]>
Date: Sun, 07 Dec 2014 18:24:05 -0800

> Suzanne Woolf <mailto:[email-masked]>
> Sunday, December 07, 2014 6:20 PM
> ...
>
> People who participate in this meeting may indeed want to submit their
> comments/statements/assessments to the IETF process after the meeting.
> We hope they will, and we're happy to provide any desired detail or
> clarification on how to do so for anyone not familiar with the mechanics.

as a draft author, it's my expectation that this workshop can inform me
of changes i'll propose in my draft, which would then be reviewed as
normal by the IETF.

in other words this workshop is not intended as an end-run, merely a
longer and more dedicated discussion forum around this specific topic
than is usual.

-- 
Paul Vixie

---

From: Ralf Weber <[email-masked]>
Date: Mon, 8 Dec 2014 07:19:58 +0100

Moin!

> On 08 Dec 2014, at 02:06, Paul Vixie <[email-masked]> wrote:
> 
> we're starting shortly.
> 
> live broadcast:
> 
Not available in your country (Germany) due to rights issues. Lets hope the uploaded presentations later work.

So long
-Ralf

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Mon, 8 Dec 2014 08:37:47 +0200

Sent from Dr Lisse's iPad mini

> On Dec 8, 2014, at 08:19, Ralf Weber <[email-masked]> wrote:
> 
> Moin!
>

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Mon, 8 Dec 2014 08:38:31 +0200

Sorry about the empty mail,

I can play it in Namibia either.

el