Subject: Re: [DNSOP] Call for Adoption: draft-bortzmeyer-dns-qname-minimisation

From: Joe Abley <[email-masked]>
Date: Wed, 10 Dec 2014 11:41:30 -0500

On 7 Oct 2014, at 00:04, Tim Wicinski <[email-masked]> wrote:

> Dear DNSOP WG,
> 
> After discussions about the landing spot of this document, DNSOP vs the newer DNS Privacy WG, it was realized the updated DNSOP charter specifically had work like this in mind.
> 
> This starts a Call for Adoption for draft-bortzmeyer-dns-qname-minimisation.

Support adoption, will review/contribute (regardless of how unlikely that sounds to people who have been waiting for me to come up for air for the past several months).

Joe

---

From: Joe Abley <[email-masked]>
Date: Wed, 10 Dec 2014 11:42:09 -0500

> Support adoption, will review/contribute (regardless of how unlikely that sounds to people who have been waiting for me to come up for air for the past several months).

Oh, haha, that mail was from _October_. Never mind! :-)

Joe