Subject: [DNSOP] Working Group Last Call for draft-ietf-dnsop-qname-minimisation

From: Tim Wicinski <[email-masked]>
Date: Thu, 25 Jun 2015 13:42:17 -0400

All

Stephane has taken in all the comments on the qname-minimisation draft, 
and has addressed everything (the last comments from Mr. Harold are not 
in this draft but are being addressed).  This starts a Working Group 
Last Call  for draft-ietf-dnsop-qname-minimisation

Current versions of the draft is available here:

https://datatracker.ietf.org/doc/draft-ietf-dnsop-qname-minimisation/
https://tools.ietf.org/html/draft-ietf-dnsop-qname-minimisation-04

The Intended RFC Status is "Experimental" as there are still few 
implementations in use.

Please review the draft and offer relevant comments. Also, if someone 
feels the document is *not* ready for publication, please speak out with 
your reasons.

This starts a two week Working Group Last Call process, and ends on 
Thursday July 9th, 2015.

thanks
tim

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 25 Jun 2015 10:58:45 -0700

<Secretary-hat on>

On Jun 25, 2015, at 10:42 AM, Tim Wicinski <[email-masked]> wrote:
> All
> 
> Stephane has taken in all the comments on the qname-minimisation draft, and has addressed everything (the last comments from Mr. Harold are not in this draft but are being addressed).  This starts a Working Group Last Call  for draft-ietf-dnsop-qname-minimisation
> 
> The Intended RFC Status is "Experimental" as there are still few implementations in use.
> 
> Please review the draft and offer relevant comments. Also, if someone feels the document is *not* ready for publication, please speak out with your reasons.
> 
> This starts a two week Working Group Last Call process, and ends on Thursday July 9th, 2015.

As a reminder, please see <https://svn.tools.ietf.org/svn/wg/dnsop/doclist.html>. There is a *long* list of people who agreed to review this document. Doing so now would be of great help to the WG, and to the DNS as a whole.

--Paul Hoffman

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 26 Jun 2015 09:24:40 +0200

On Thu, Jun 25, 2015 at 01:42:17PM -0400,
 Tim Wicinski <[email-masked]> wrote 
 a message of 31 lines which said:

> (the last comments from Mr. Harold are not in this draft but are
> being addressed)

You can see it in the Github repository
<https://github.com/bortzmeyer/my-IETF-work/commits/master/draft-ietf-dnsop-qname-minimisation/draft-ietf-dnsop-qname-minimisation.xml>