Subject: Re: [DNSOP] draft-grothoff-iesg-special-use-p2p-bit

From: Christian Grothoff <[email-masked]>
Date: Sun, 22 Nov 2015 12:08:42 +0100

We have solicited but failed to receive any feedback from the dnsop
chairs or list on how to improve/revise the draft. Hence, there are
currently no updates.  I continue to await the chairs asking for last
call on this.

On 11/22/2015 12:44 AM, Rajesh Gupta wrote:
> Expiration of this is coming up in about a month, any updates on this yet?
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 22 Nov 2015 15:03:22 +0100

On Sun, Nov 22, 2015 at 12:08:42PM +0100,
 Christian Grothoff <[email-masked]> wrote 
 a message of 13 lines which said:

> currently no updates.  I continue to await the chairs asking for
> last call on this.

It has been said that post-onion drafts won't be considered until
6761bis is out <https://www.ietf.org/blog/2015/09/onion/> but it did
not prevented
<http://datatracker.ietf.org/doc/draft-cheshire-homenet-dot-home/> to
advance: it will be interesting to see how .home is handled.

---

From: Ralph Droms <[email-masked]>
Date: Mon, 23 Nov 2015 11:38:35 -0500

> On Nov 22, 2015, at 9:03 AM 11/22/15, Stephane Bortzmeyer <[email-masked]> wrote:
> 

In what way has draft-cheshire-homenet-dot-home advanced?  I see that a new revision has been published with minor editorial changes, but it still appears to be an individual submission that has not been adopted by any WG.

- Ralph

> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Suzanne Woolf <[email-masked]>
Date: Mon, 23 Nov 2015 11:40:11 -0500

Stephane, Christian,

First-- apologies for being offline much of last week.

On Nov 22, 2015, at 9:03 AM, Stephane Bortzmeyer <[email-masked]> wrote:

> 6761bis is out <https://www.ietf.org/blog/2015/09/onion/>

Correct. We're not ruling out further consideration of the special-use-p2p draft before that process is complete, but we're definitely seeking a clear direction for the problem statement and possible solutions.

To this end: more review of http://datatracker.ietf.org/doc/draft-adpkja-dnsop-special-names-problem/ would be most welcome. In particular: what is still missing from our understanding of the problem(s) we're facing here?

> but it did

As far as I know, draft-cheshire-homenet-dot-home has not "advanced" anywhere; it's simply been submitted as an internet-draft and briefly discussed on the dnsop mailing list. CC'ing homenet chairs in case they can add anything, but dnsop hasn't acted on it, nor have we been asked to. 

best,
Suzanne