Subject: [DNSOP] The DNSOP WG has placed draft-andrews-dns-no-response-issue in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Thu, 12 Nov 2015 10:58:22 -0800

The DNSOP WG has placed draft-andrews-dns-no-response-issue in state 
Candidate for WG Adoption (entered by Tim Wicinski)

The document is available at
https://datatracker.ietf.org/doc/draft-andrews-dns-no-response-issue/

---

From: Ray Bellis <[email-masked]>
Date: Wed, 25 Nov 2015 22:28:08 +0000

> Candidate for WG Adoption (entered by Tim Wicinski)

I support adoption of this draft, and will review it.

Ray

[ObDisclaimer - the author is a colleague].

---

From: Roy Arends <[email-masked]>
Date: Wed, 25 Nov 2015 22:51:20 +0000

I support the general concept (responsive servers are often better netizens) and will review the draft, so I support this draft for WG adoption.

Roy

> On 12 Nov 2015, at 18:58, IETF Secretariat <[email-masked]> wrote:
> 
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Warren Kumari <[email-masked]>
Date: Fri, 27 Nov 2015 17:20:05 +0000

Yah, me too.
W

On Wed, Nov 25, 2015 at 5:51 PM Roy Arends <[email-masked]> wrote:

> I support the general concept (responsive servers are often better
> netizens) and will review the draft, so I support this draft for WG
> adoption.
>
> Roy
>

---

From: Viktor Dukhovni <[email-masked]>
Date: Sat, 28 Nov 2015 05:54:22 +0000

> > netizens) and will review the draft, so I support this draft for WG

Count me in.

-- 
	Viktor.

---

From: Eric Brunner-Williams <[email-masked]>
Date: Sat, 28 Nov 2015 00:06:09 -0800

As informational (BCP), of course (see below). As advice to TLD 
operators uniformly, I'm unconvinced, but listening.

---

From: "John Levine" <[email-masked]>
Date: 28 Nov 2015 15:04:05 -0000

>> > netizens) and will review the draft, so I support this draft for WG

Likewise.

R's,
John