Subject: Re: [DNSOP] update on draft-jabley-dnssec-trust-anchor

From: "W.C.A. Wijngaards" <[email-masked]>
Date: Tue, 03 Nov 2015 12:30:48 +0100

Hi Joe,

I have reviewed the document, and I support it.

section 1. s/complimentary/complementary/
section 4.3.  Unbound's implementation currently only accepts trust
anchors after the validFrom has passed and not during
add-hold-down-time before.  I think it is harmless to accept
not-yet-valid keys some time in advance, so I think the text is fine,
but I am unsure if I should adjust my implementation.

Best regards, Wouter

On 31/10/15 23:18, Suzanne Woolf wrote:
> Joe,
> 
> Thanks for the update.
> 
> Those of you who supported publication— I assume Joe will be
> reminding you to review :-)
> 
> 
> best, Suzanne
> 
>> On Oct 31, 2015, at 4:50 PM, Joe Abley <[email-masked]>
>> wrote:
>> 
>> Hi,
>> 
>> Just a clarification to the wg, since I think my earlier note on
>> this was buried in some long thread -- the authors of
>> draft-jabley-dnssec-trust-anchor have taken it to the ISE and it
>> has been accepted as a draft on the independent stream.
>> 
>> The next step in the process is for some people to review it.
>> Please feel free to do that and send your opinions to
>> [email-masked], ideally cc'ing the authors (directly or
>> via this list) so that we know what is happening.
>> 
>> If there are changes proposed as part of the review we will
>> follow up with edits and submit them, per the usual process.
>> 
>> Thanks all,
>> 
>> 
>> Joe
>> 
>> _______________________________________________ DNSOP mailing
>> list [email-masked] https://www.ietf.org/mailman/listinfo/dnsop
> 
> _______________________________________________ DNSOP mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: "Rose, Scott" <[email-masked]>
Date: Tue, 3 Nov 2015 07:49:22 -0500

I have also read the draft and support it.

Scott

On 31 Oct 2015, at 18:18, Suzanne Woolf wrote:

> best,
> Suzanne
>> On Oct 31, 2015, at 4:50 PM, Joe Abley <[email-masked]> wrote:
>>
>> Hi,
>>
>> Just a clarification to the wg, since I think my earlier note on this 
>> was buried in some long thread -- the authors of 
>> draft-jabley-dnssec-trust-anchor have taken it to the ISE and it has 
>> been accepted as a draft on the independent stream.
>>
>> The next step in the process is for some people to review it. Please 
>> feel free to do that and send your opinions to 
>> [email-masked], ideally cc'ing the authors (directly or via 
>> this list) so that we know what is happening.
>>
>> If there are changes proposed as part of the review we will follow up 
>> with edits and submit them, per the usual process.
>>
>> Thanks all,
>>
>>
>> Joe
>>
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dnsop
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

==================================
Scott Rose, NIST
[email-masked]
ph: +1-301-975-8439
Google Voice: +1-571-249-3671