Subject: [DNSOP] Fuel on fire: more TLD to come :-)

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 11 Nov 2015 16:58:55 +0100

I write a draft requesting registration of each of these in the RFC
6761 registry :-D

https://forum.ethereum.org/discussion/1383/the-ethereum-domain-naming-system

---

From: joel jaeggli <[email-masked]>
Date: Wed, 11 Nov 2015 09:37:04 -0800

> I write a draft requesting registration of each of these in the RFC

While I might consign this to the realm of nutjobs, it seems to be the
case that what they intend to describe is an entirely seperate namespace.

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>