Subject: [DNSOP] dnsop - Requested sessions have been scheduled for IETF 95

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 11 Mar 2016 15:05:19 -0800

Dear Tim Wicinski,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

dnsop Session 1 (2:00:00)
    Friday, Morning Session I 1000-1200
    Room Name: Buen Ayre C size: 250
    ---------------------------------------------
    dnsop Session 2 (1:00:00)
    Friday, Afternoon Session I 1220-1320
    Room Name: Pacifico A size: 300
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Domain Name System Operations
Area Name: Operations and Management Area
Session Requester: Tim Wicinski

Number of Sessions: 2
Length of Session(s):  2 Hours, 1 Hour
Number of Attendees: 140
Conflicts to Avoid: 
 First Priority: dprive dnssd homenet appsawg apparea dhc dane dbound
 Second Priority: eppext trans intarea mif v6ops
 Third Priority: sidr saag pcp opsawg opsarea grow 6man

Special Requests:
  With the DNS-OARC meeting the weekend before IETF in the same hotel, we are hoping you can book this meeting in the first two days of the conference to encourage any participants from OARC to attend.
---------------------------------------------------------

---

From: Tim Wicinski <[email-masked]>
Date: Sat, 12 Mar 2016 00:22:56 +0100

DNSOP

I apologize but in wanting to get two sessions to separate the 6761 
riff-raff, we angered the scheduling gods, and they gave us back to back 
sessions on Friday Morning.

once i get home i'll put together a preliminary agenda

for the chairs,
tim

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 25 Mar 2016 15:26:16 +0100

On Fri, Mar 11, 2016 at 03:05:19PM -0800,
 "IETF Secretariat" <[email-masked]> wrote 

>     Room Name: Pacifico A size: 300

Wednesday, now.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 25 Mar 2016 15:29:55 +0100

>     Room Name: Buen Ayre C size: 250

Nothing about draft-ietf-dnsop-no-response-issue,
draft-ietf-dnsop-refuse-any or draft-ietf-dnsop-resolver-priming? Is
it because they are fine, no issues pending or because they are dead?

---

From: Mark Andrews <[email-masked]>
Date: Sat, 26 Mar 2016 08:20:06 +1100

> Nothing about draft-ietf-dnsop-no-response-issue,

I've suggested pure discussion time to raise any outstanding issues
for draft-ietf-dnsop-no-response-issue as it is coming up to being WGLC'd.

[rock:~/marka/bind-sanity-checks/bind9-git] marka% show 6355
(Message outbox:6355)

Date:    Tue, 22 Mar 2016 09:47:25 +1100
To:      [email-masked], [email-masked]
From:    Mark Andrews <[email-masked]>
Subject: Is it worth while adding time for no-response-issue?

This isn't a presentation but time for anyone to raise any issues
they have with the draft at the mic.

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE:  +61 2 9871 4742                  INTERNET: [email-masked]
[rock:~/marka/bind-sanity-checks/bind9-git] marka% 

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]