Subject: Re: [DNSOP] I-D Action: draft-song-dns-wireformat-http-02.txt

From: Sara Dickinson <[email-masked]>
Date: Wed, 6 Apr 2016 18:33:39 -0300

Hi,

During Shane’s presentation on this draft at the working group in Buenos Aires today it was mentioned I made a few notes on the Google-over-HTTPs service as part of the IETF Hackathon. The are very high level but can be found here:

https://portal.sinodun.com/wiki/display/TDNS/Google%27s+Public+DNS-over-HTTPS

Sara.

---

From: "RunxiaWan" <[email-masked]>
Date: Fri, 8 Apr 2016 10:20:12 +0800

Thanks. By the way, BII itself has some implementations about dns-wireformat-http. You can find them there: http://www.dnsv6lab.net/project/ 

Runxia Wan

-----邮件原件-----
发件人: DNSOP [mailto:[email-masked]] 代表 Sara Dickinson
发送时间: 2016年4月7日 5:34
收件人: [email-masked]
主题: Re: [DNSOP] I-D Action: draft-song-dns-wireformat-http-02.txt

Hi,

Sara.