Subject: Re: [DNSOP] IPR Disclosure Red Hat, Inc.'s Statement about IPR related to draft-ietf-dnsop-dnssec-roadblock-avoidance and This disclosure relates to text amendment proposed in http://www.ietf.org/mail-archive/web/dnsop/current/msg13303.html

From: Olafur Gudmundsson <[email-masked]>
Date: Sun, 3 Apr 2016 23:37:08 -0400

Petr, 
I’m sorry I failed to include this in the 03 update of the roadblock draft issued 2 weeks ago. 
A new version that includes your text slightly edited was just submitted as 04. 
Version 04 only contains textual clarifications and corrections in addition to the valuable 
contribution from RedHat. 

    Olafur

> On Dec 1, 2015, at 4:42 AM, Petr Spacek <[email-masked]> wrote:
> 
> Hello dnsop,
> 
> this IPR statement has been made to unblock the process as proposed by Olafur
> a month ago:
> http://www.ietf.org/mail-archive/web/dnsop/current/msg15848.html
> I'm sorry for the delay.
> 
> Could dnsop now re-consider the draft amendment proposed in
> http://www.ietf.org/mail-archive/web/dnsop/current/msg13303.html
> ?
> 
> Thank you!
> 
> Petr Spacek
> 
> On 30.11.2015 20:50, IETF Secretariat wrote:
>> Dear Wesley Hardaker, Ólafur Guðmundsson, Suresh Krishnaswamy:
>> 
>> 
>> An IPR disclosure that pertains to your Internet-Draft entitled "DNSSEC
>> Roadblock Avoidance" (draft-ietf-dnsop-dnssec-roadblock-avoidance) was
>> submitted to the IETF Secretariat on  and has been posted on the "IETF Page of
>> Intellectual Property Rights Disclosures"
>> (https://datatracker.ietf.org/ipr/2716/). The title of the IPR disclosure is
>> "Red Hat, Inc.'s Statement about IPR related to
>> draft-ietf-dnsop-dnssec-roadblock-avoidance and This disclosure relates to text
>> amendment proposed in 
>> http://www.ietf.org/mail-archive/web/dnsop/current/msg13303.html"
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Petr Spacek <[email-masked]>
Date: Mon, 4 Apr 2016 12:20:56 +0200

Thank you!

I just read the diff and it looks good to me.

Petr^2 Spacek