Subject: [DNSOP] ICANN DNS Symposium 2019 solicitation of presentation proposals

From: Matt Larson <[email-masked]>
Date: Fri, 22 Feb 2019 16:06:57 +0000

Dear colleagues,

Please permit me to call your attention to my earlier announcement (included below) of the ICANN DNS Symposium on 10-11 May 2019 in Bangkok, Thailand. In particular, I'd like to reiterate our request for proposals for this year's theme, "Understanding the Security, Stability and Resiliency of the Domain Name System". Please send a one-paragraph description of your proposed topic to [email-masked]<mailto:[email-masked]> by Friday, 8 March 2019. We will reply by 15 March 2019 and publish a preliminary agenda shortly thereafter.

Thanks, and hope to see you in Bangkok.

Matt Larson
VP of Research
ICANN Office of the CTO

On Jan 18, 2019, at 4:16 PM, Matt Larson <[email-masked]<mailto:[email-masked]>> wrote:

Dear colleagues,

ICANN’s Office of the CTO is pleased to announce that the third ICANN DNS Symposium (IDS 2019) will be held 10-11 May 2019 in Bangkok, Thailand. IDS 2019 is co-locating with the fifth GDD Industry Summit (6-9 May 2019), the Registration Operations Workshop - ROW (9 May 2019) and the OARC 30 Workshop (12-13 May 2019).

The theme for IDS 2019 is: "Understanding the Security, Stability and Resiliency of the Domain Name System".

IDS 2019 will comprise two days of presentations and panels focusing on emerging technologies, protocols and other issues that may affect the security, stability, or resiliency (SSR) of the Domain Name System. We invite members of research, academic, and operational communities to present experiences, data, or ideas related to the DNS as viewed through an SSR lens. Specific topics of interest are measurement and detection of activities that may impact the SSR of the DNS, as well as prevention of DNS abuse.

We are soliciting proposals for presentations. Please send a one-paragraph description of your proposed topic to [email-masked]<mailto:[email-masked]> by Friday, 8 March 2019. We will reply by 15 March 2019 and publish a preliminary agenda shortly thereafter.

For more information, including schedule and venue information, please visit https://www.icann.org/ids.

Thank you and we hope to see you there.

Matt Larson
VP of Research
ICANN Office of the CTO

---

From: Paul Vixie <[email-masked]>
Date: Fri, 22 Feb 2019 08:30:52 -0800

noting matt larson's note this morning as follows...

Matt Larson wrote on 2019-02-22 08:06:
> Dear colleagues,
> 
> Please permit me to call your attention to my earlier announcement 
> (included below) of the ICANN DNS Symposium on 10-11 May 2019 in 
> Bangkok, Thailand. In particular, I'd like to reiterate our request for 
> proposals for this year's theme, "Understanding the Security, Stability 
> and Resiliency of the Domain Name System". Please send a one-paragraph 
> description of your proposed topic to [email-masked] 
> <mailto:[email-masked]> by Friday, 8 March 2019. We will reply 
> by 15 March 2019 and publish a preliminary agenda shortly thereafter.
> 

...i have submitted two talks, and i hope to see many of you there.

vixie

re:

>> ICANN’s Office of the CTO is pleased to announce that the third ICANN 
>> DNS Symposium (IDS 2019) will be held 10-11 May 2019 in Bangkok, 
>> Thailand. IDS 2019 is co-locating with the fifth GDD Industry Summit 
>> (6-9 May 2019), the Registration Operations Workshop - ROW (9 May 
>> 2019) and the OARC 30 Workshop (12-13 May 2019).
>>
>> IDS 2019 will comprise two days of presentations and panels focusing 
>> on emerging technologies, protocols and other issues that may affect 
>> the security, stability, or resiliency (SSR) of the Domain Name 
>> System. We invite members of research, academic, and operational 
>> communities to present experiences, data, or ideas related to the DNS 
>> as viewed through an SSR lens. Specific topics of interest are 
>> measurement and detection of activities that may impact the SSR of the 
>> DNS, as well as prevention of DNS abuse.
>>
>> We are soliciting proposals for presentations. Please send a 
>> one-paragraph description of your proposed topic to 
>> [email-masked] <mailto:[email-masked]> by Friday, 8 
>> March 2019. We will reply by 15 March 2019 and publish a preliminary 
>> agenda shortly thereafter.
>>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
> 

-- 
P Vixie