Subject: [DNSOP] dnsop meeting agenda?

From: 神明達哉 <[email-masked]>
Date: Wed, 20 Mar 2019 10:31:53 -0700

There's still no link to meeting agenda of dnsop sessions on the
IETF104 agenda page: https://datatracker.ietf.org/meeting/104/agenda/

Is it some kind of operation error or is the agenda still unavailable?
If it's the latter, when can we expect to see it?

--
JINMEI, Tatuya

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 20 Mar 2019 10:35:39 -0700

Hi

I've been trying to push out a version but has been tied up in all day work
meetings this week with poor internet sadly.
We should have one up today.

Tim

On Wed, Mar 20, 2019 at 10:32 AM 神明達哉 <[email-masked]> wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>