Subject: [DNSOP] [Editorial Errata Reported] RFC8552 (5665)

From: RFC Errata System <[email-masked]>
Date: Thu, 21 Mar 2019 04:37:14 -0700 (PDT)

The following errata report has been submitted for RFC8552,
"Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5665

--------------------------------------
Type: Editorial
Reported by: Ronan Flood <[email-masked]>

Section: 4.1.3

Original Text
-------------
4.1.3.  _ta

   Under the NULL RR Type, the entry "_ta-*" denotes all node names
   beginning with the string "_ta-*".  It does NOT refer to a DNS
   wildcard specification.

Corrected Text
--------------
4.1.3.  _ta

   Under the NULL RR Type, the entry "_ta-*" denotes all node names
   beginning with the string "_ta-".  It does NOT refer to a DNS
   wildcard specification.

Notes
-----
The second '*' should not be present, as a literal asterisk does not appear in all node names beginning with "_ta-".

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8552 (draft-ietf-dnsop-attrleaf-16)
--------------------------------------
Title               : Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
Publication Date    : March 2019
Author(s)           : D. Crocker
Category            : BEST CURRENT PRACTICE
Source              : Domain Name System Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Dave Crocker <[email-masked]>
Date: Thu, 21 Mar 2019 06:42:08 -0700

> can log in to change the status and edit the report, if necessary.

Verified.

Drat.  Good catch.  Sigh.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net