Subject: Re: [DNSOP] SVCB and HTTPSSVC records: draft-nygren-dnsop-svcb-httpssvc-00

From: Måns Nilsson <[email-masked]>
Date: Wed, 2 Oct 2019 02:47:21 +0200

Subject: [DNSOP] SVCB and HTTPSSVC records: draft-nygren-dnsop-svcb-httpssvc-00 Date: Tue, Sep 24, 2019 at 09:17:59AM -0400 Quoting Erik Nygren ([email-masked]):
> Following discussions around the "HTTPSSVC" record proposal in Montreal
> with the DNSOP, HTTP and TLS WGs, we've updated what was previously
> "draft-nygren-httpbis-httpssvc-03".  

<snip>

> We'd like to see this adopted by the DNSOP WG.  

I have read the draft and support its adaption by the wg. 

-- 
Måns Nilsson     primary/secondary/besserwisser/machina
MN-1334-RIPE           SA0XLR            +46 705 989668
Now I'm having INSIPID THOUGHTS about the beatiful, round wives of
HOLLYWOOD MOVIE MOGULS encased in PLEXIGLASS CARS and being approached
by SMALL BOYS selling FRUIT ...

---

From: Nick Sullivan <[email-masked]>
Date: Wed, 2 Oct 2019 11:29:14 +0100

I also support the adoption of the draft.

On Wed, Oct 2, 2019 at 1:47 AM Måns Nilsson <[email-masked]>
wrote:

> Subject: [DNSOP] SVCB and HTTPSSVC records:
> draft-nygren-dnsop-svcb-httpssvc-00 Date: Tue, Sep 24, 2019 at 09:17:59AM
> -0400 Quoting Erik Nygren ([email-masked]):
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Joe Abley <[email-masked]>
Date: Wed, 2 Oct 2019 08:47:19 -0400

On 25 Sep 2019, at 12:18, Jan Včelák <[email-masked]> wrote:

> On Tue, Sep 24, 2019 at 3:19 PM Erik Nygren wrote:
>> Following discussions around the "HTTPSSVC" record proposal in Montreal with the DNSOP, HTTP and TLS WGs, we've updated what was previously "draft-nygren-httpbis-httpssvc-03".  The new version is "draft-nygren-dnsop-svcb-httpssvc-00".   This incorporates much of the feedback from the WG discussions, as well as feedback from discussions with the TLS WG (as we'd like to see this replace the need for a separate ESNI record).
> 
> I support adoption of the draft by this working group.

Has there actually been a call for adoption? If so and I missed it, then me too.

Joe

---

From: Ted Lemon <[email-masked]>
Date: Fri, 4 Oct 2019 13:34:20 -0700

There’s been substantial discussion on the mailing list, but I haven’t seen anything from you guys.

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 4 Oct 2019 16:35:34 -0400

I've been talking with them on the side but I fell into a work hole for the
past week.  have to dig myself out this weekend