Subject: Re: [DNSOP] on private use TLDS

From: David Conrad <[email-masked]>
Date: Wed, 4 Dec 2019 08:45:01 -0800

[Sorry for the slow response — US holidays and a resolution not to look at my computer over said holidays got in the way]

Doug,

On Nov 27, 2019, at 8:39 PM, Doug Barton <[email-masked]> wrote:
> I agree with Matt, Bill Woodcock, Steve Crocker, and others that have expressed that we should stay out of ISO's sandbox.

No one is suggesting we get into their sandbox.

> Whatever the rules are today, they can change, and poaching their stuff for our purposes is bad form (and yes, I feel that poaching is what is being proposed, in spite of the arguments to the contrary).

I’m confused. ISO 3166 says a set of codes are intended for user defined purposes. What is being proposed is using those codes for user defined purposes. How can this be construed as poaching?

> ICANN has already said that it's not going to ever delegate CORP, HOME, or MAIL.

No, ICANN has not said that.

Regards,
-drc
(Speaking for myself, not any organization I may be affiliated with)

---

From: David Conrad <[email-masked]>
Date: Wed, 4 Dec 2019 08:48:32 -0800

On Nov 28, 2019, at 2:29 PM, Doug Barton <[email-masked]> wrote:
> On 11/28/19 2:15 PM, Paul Hoffman wrote:
>> On Nov 28, 2019, at 1:30 PM, Doug Barton <[email-masked]> wrote:
>>> The IETF and ICANN share a sandbox on many topics, including the root zone. (But of course you already knew that.) And if you don't think ICANN has promised to not delegate HOME, CORP, and MAIL; you didn't read the reference I provided. Or, if you did read it, and still have concerns, that is that much more reason to work with them on a draft that memorializes it.
>> That document (https://www.icann.org/en/system/files/files/name-collision-mitigation-01aug14-en.pdf) doesn't have such a promise. And, yes, I did read it. (Disclaimer: I also wrote it.)
> 
> Thanks for clarifying. All the more reason to codify it in a draft.

That’s been tried: https://tools.ietf.org/html/draft-chapin-additional-reserved-tlds-02

It failed.

Regards,
-drc
(Speaking for myself, not for any organization I may be affiliated with)