Subject: [DNSOP] WGLC for draft-ietf-dnsop-tcp-requirements

From: Suzanne Woolf <[email-masked]>
Date: Sun, 12 Jan 2020 12:38:43 -0500

Dear colleagues,

This message starts the Working Group Last Call for draft-ietf-dnsop-tcp-requirements (https://datatracker.ietf.org/doc/draft-ietf-dnsop-dns-tcp-requirements/ <https://datatracker.ietf.org/doc/draft-ietf-dnsop-dns-tcp-requirements/>)

Since this draft has not been recently discussed in the WG, we figure people might need to swap it back in, and we’re requesting BCP status. So the WGLC will end in three weeks (instead of the usual two), on 2 February. We will have agenda time in Vancouver, if needed, to go over any open issues.

Our AD (Warren Kumari) is an author on this document, so we’ll be following the IETF convention that he won’t be shepherding it in the IESG. His co-AD, Barry Leiba, will shepherd it

Substantive comments to the list, please. It’s fine for minor edits to go direct to the authors.

Best,
Suzanne
(For the chairs)

---

From: Suzanne Woolf <[email-masked]>
Date: Sun, 12 Jan 2020 13:50:10 -0500

Hi,

I was reminded off-list that Warren is not in fact an author on this document— apologies for a bad cut-and-paste from the last WGLC I ran.

Warren is handling tcp-requirements as our AD, as usual.

Best,
Suzanne
(My mistake alone, co-chairs are blame-free!)

> On Jan 12, 2020, at 12:38 PM, Suzanne Woolf <[email-masked]> wrote:
> 
> Dear colleagues,
> 
>