Subject: [DNSOP] Doodle poll for DNSOP WG interim 23 April 2020

From: Benno Overeinder <[email-masked]>
Date: Tue, 14 Apr 2020 18:26:49 +0200

Dear DNSOP WG,

Thank you for your time and participation in the DNSOP WG meeting today.

The next DNSOP WG interim meeting is scheduled for April 23 and will be
a one hour virtual meeting.  To select a timeslot, we again created a
doodle poll:

    https://doodle.com/poll/zk9f4ur7fycz3kra

Please fill in the doodle before the end of Thursday (April 16).

Thank you,

Suzanne, Tim and Benno

---

From: Benno Overeinder <[email-masked]>
Date: Thu, 16 Apr 2020 10:18:47 +0200

Gentle reminder.  Poll closes today.

Thank you,

Suzanne, Tim and Benno

On 14/04/2020 18:26, Benno Overeinder wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Benno Overeinder <[email-masked]>
Date: Fri, 17 Apr 2020 14:05:09 +0200

The DNSOP WG interim meeting on April 23 is scheduled for 15:00-16:00 UTC.

Details about agenda, webex, etherpad will soon be posted to the mailing
list.

Best regards,

-- Benno