Subject: [DNSOP] Minutes from DNSOP 14 April interim and chairs actions

From: Tim Wicinski <[email-masked]>
Date: Sat, 18 Apr 2020 17:07:57 -0400

All

I've gone back over the minutes and have uploaded them to the data tracker:
https://datatracker.ietf.org/doc/minutes-interim-2020-dnsop-01-202004141600/

If you have any corrections, please let us know, or send us a pull request
to the github version:
https://github.com/DNSOP/wg-materials/blob/master/dnsop-ietf107/dnsop-ietf107-minutes.md

Chair Actions from the meeting:

* draft-ietf-dnsop-svcb-httpssvc
    - Want to encourage Interop testing, and WGLC before 108

* draft-ietf-dnsop-rfc7816bis
    - New Version, then working toward WGLC

* draft-fujiwara-dnsop-avoid-fragmentation
    - Call for Adoption sent, ends 28 April

* draft-pwouters-powerbind
    - Call for Adoption to go out week of 20 April

* draft-tapril-ns2
    - Need work and discussion with ADD/DPRIVE/DNSOP chairs

* draft-toorop-dnsop-dns-catalog-zones
    - Put on list as candidate for adoption

* draft-toorop-dnsop-dns-zone-provisioning-yang
    - More work and review needed

If anyone feels the chairs have the incorrect action for a document, please
speak up.

Additionally, as we commented during the meeting, the chairs have a list of
several drafts that are candidates for adoption.  We will be starting a new
call
for adoption every week, where the chairs are looking for explicit support.
The list of drafts are the 'Candidates for Adoption' section of our
document status:
https://github.com/DNSOP/wg-materials/blob/master/dnsop-document-status.md

thanks
tim

---

From: Davey Song <[email-masked]>
Date: Tue, 21 Apr 2020 21:24:27 +0800

Hi Tim,

Thanks for the information. Do you konw is there any audio or video record
of this vriturl meeting availalbe?

Davey

On Sun, 19 Apr 2020 at 05:11, Tim Wicinski <[email-masked]> wrote:

> If anyone feels the chairs have the incorrect action for a document,
> please speak up.
>
>
> several drafts that are candidates for adoption.  We will be starting a
> new call
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 21 Apr 2020 14:01:03 -0400

Davey

This link should work for the audio recording

https://ietf.webex.com/recordingservice/sites/ietf/recording/4a7f070122b6410f95a3eb64d01f3370

Please let me know if you can't access it.

tim

On Tue, Apr 21, 2020 at 9:24 AM Davey Song <[email-masked]> wrote:

>> If you have any corrections, please let us know, or send us a pull
>> request to the github version:
>>

---

From: Davey Song <[email-masked]>
Date: Wed, 22 Apr 2020 08:56:29 +0800

Thanks. It works fine.

-Davey

On Wed, 22 Apr 2020 at 02:01, Tim Wicinski <[email-masked]> wrote:

>> Thanks for the information. Do you konw is there any audio or video
>> record of this vriturl meeting availalbe?
>>
>> Davey
>>