Subject: [DNSOP] Call for Adoption: draft-pusateri-dnsop-update-timeout

From: Tim Wicinski <[email-masked]>
Date: Mon, 27 Apr 2020 14:28:32 -0400

All,

As we stated in the meeting and in our chairs actions, we're going to run
regular call for adoptions over next few months.
We are looking for *explicit* support for adoption.

This starts a Call for Adoption for draft-pusateri-dnsop-update-timeout

The draft is available here: draft-pusateri-dnsop-update-timeout
https://datatracker.ietf.org/doc/draft-pusateri-dnsop-update-timeout/

Please review this draft to see if you think it is suitable for adoption
by DNSOP, and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends: 11 May 2020

Thanks,
tim wicinski
DNSOP co-chair

---

From: Mark Andrews <[email-masked]>
Date: Tue, 28 Apr 2020 08:24:25 +1000

> On 28 Apr 2020, at 04:28, Tim Wicinski <[email-masked]> wrote:
> 
> 
> All,
> 
> Please also indicate if you are willing to contribute text, review, etc..
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

This has been needed for a long time and I’ve been tracking this
as time permits with a implementation for BIND.

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: Brian Dickson <[email-masked]>
Date: Mon, 27 Apr 2020 15:29:08 -0700

> We are looking for *explicit* support for adoption.
I support adoption of this as a WG item. I am willing to review.

Brian

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 28 Apr 2020 13:53:32 -0400

Mark

thanks for the feedback on implementation. This knowledge helps in the
adoption process.

if other software folks have opinions on implementation yes/no the chairs
would like
to hear.

tim

---

From: Joe Abley <[email-masked]>
Date: Tue, 28 Apr 2020 14:01:13 -0400

Hi Tim,

On 27 Apr 2020, at 14:28, Tim Wicinski <[email-masked]> wrote:

> https://datatracker.ietf.org/doc/draft-pusateri-dnsop-update-timeout/ <https://datatracker.ietf.org/doc/draft-pusateri-dnsop-update-timeout/>
> 

I have read this draft. I support adoption. I am willing to contribute text, review, etc...

Joe

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 28 Apr 2020 13:25:16 -0700

> We are looking for *explicit* support for adoption.

I support it, though I'd feel more comfortable hearing from operators
that want to deploy it.  I suspect there are many, but that's just suspicion.
-- 
Wes Hardaker
USC/ISI

---

From: Paul Wouters <[email-masked]>
Date: Tue, 28 Apr 2020 17:17:44 -0400 (EDT)

> that want to deploy it.  I suspect there are many, but that's just suspicion.

I think you really mean IPAM vendors? Like is this something Infoblox,
bind, Bluecat and BT and Microsoft would want to incorporate into their
enterprise products?

Paul