Subject: [DNSOP] Conclusion on call for adoption of draft-arends-private-use-tld?

From: Roy Arends <[email-masked]>
Date: Fri, 28 Aug 2020 14:30:31 +0100

Dear WG chairs,

More than two months have passed after the call for adoption for draft-arends-private-use-tld has ended. I believe I counted 16 individuals who explicitly supported the adoption (excluding myself), and 5 against adoption. IMHO, a threshold for adoption has been reached, wouldn’t you agree?

I have asked you individually for updates, but I don’t have a clear commitment.

The ask was simple, the commitment from the WG was clear. 

Can we please get this moving forward?

Warmly,

Roy

---

From: Василий Долматов <[email-masked]>
Date: Fri, 28 Aug 2020 19:21:59 +0300

Hello,

during WG adoption process there were several people who agreed to review this draft.

This is a gentle reminder to whose who expressed the willingness to review (as well as to any other person who wish to perform the review) to do it and to supply  their comments or suggestions, which will be appreciated by authors.

Thanks in advance,

dol@