Subject: Re: [DNSOP] I-D Action: draft-ietf-dnsop-nsec3-guidance-02.txt

From: Vladimír Čunát <[email-masked]>
Date: Mon, 7 Mar 2022 12:06:39 +0100

On 26/02/2022 00.30, Wes Hardaker wrote:
> Validating resolvers MAY choose to not respond to NSEC3 records with
> iterations larger than 0.

The -05 version sounds clearer here than -04 ("not respond" above) or 
-03.  Thanks.

--Vladimir

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 07 Mar 2022 10:06:39 -0800

> The -05 version sounds clearer here than -04 ("not respond" above) or

You should check -06 too -- I restructured it to read better (IMHO) 
-- 
Wes Hardaker
USC/ISI

---

From: Vladimír Čunát <[email-masked]>
Date: Tue, 8 Mar 2022 10:40:20 +0100

> You should check -06 too -- I restructured it to read better (IMHO)

Right, I agree that -06 is better.