Subject: [DNSOP] Minutes for 113

From: Paul Hoffman <[email-masked]>
Date: Tue, 22 Mar 2022 10:58:48 +0000

Attached. I thought that the mix of in-person mic and MeetEcho went very well!

--Paul

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 25 Mar 2022 10:27:26 -0400

Thanks Paul for these!

I uploaded these into the datatracker, and I appended the chat logs to the
bottom, as we've come to realize there is also
good discussion going on there that is useful to capture.

Please check if there was anything attributed to you incorrectly, and let
the chairs know.

thanks
tim

On Tue, Mar 22, 2022 at 6:59 AM Paul Hoffman <[email-masked]> wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>