Subject: Re: [DNSOP] New Version Notification for draft-sahib-domain-verification-techniques-03.txt

From: Shivan Kaul Sahib <[email-masked]>
Date: Mon, 7 Mar 2022 11:10:41 -0800

Hi all, we just published a new version of the DNS domain verification
techniques draft. We've made some changes
<https://www.ietf.org/rfcdiff?url2=draft-sahib-domain-verification-techniques-03>
and have a new author (thanks Paul Wouters!)

As mentioned last time, we're looking for DNSOP WG adoption.

On Mon, 7 Mar 2022 at 11:06, <[email-masked]> wrote:

>
> A new version of I-D, draft-sahib-domain-verification-techniques-03.txt
> has been successfully submitted by Shivan Sahib and posted to the
> IETF repository.
>
> Name:           draft-sahib-domain-verification-techniques
> Revision:       03
> Title:          Survey of Domain Verification Techniques using DNS
> Document date:  2022-03-07
> Group:          Individual Submission
> Pages:          12
> URL:
> https://www.ietf.org/archive/id/draft-sahib-domain-verification-techniques-03.txt
> Status:
> https://datatracker.ietf.org/doc/draft-sahib-domain-verification-techniques/
> Html:
> https://www.ietf.org/archive/id/draft-sahib-domain-verification-techniques-03.html
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-sahib-domain-verification-techniques
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-sahib-domain-verification-techniques-03
>
> Abstract:
>    Many services on the Internet need to verify ownership or control of
>    a domain in the Domain Name System (DNS) [RFC1034] [RFC1035].  This
>    verification is often done by requesting a specific DNS record to be
>    visible in the domain.  This document surveys various techniques in
>    wide use today, the pros and cons of each, and proposes some
>    practises to avoid known problems.
>
>
>
>
> The IETF Secretariat
>
>
>

---

From: "John Levine" <[email-masked]>
Date: 7 Mar 2022 14:26:21 -0500

This draft needs a lot of work but I think it could be worth adopting.

R's,
John

It appears that Shivan Kaul Sahib  <[email-masked]> said:
>-=-=-=-=-=-

---

From: Paul Wouters <[email-masked]>
Date: Tue, 8 Mar 2022 12:24:56 -0500 (EST)

> This draft needs a lot of work but I think it could be worth adopting.

More detailed feedback and/or proposed text is welcomed :)

Paul