Subject: [dnssd] DNDSD not meeting at 109?

From: David Schinazi <[email-masked]>
Date: Fri, 18 Sep 2020 09:23:36 -0700

Hi DNSSD enthusiasts,

The chairs haven't seen much activity on here lately,
so we're thinking of not scheduling DNSSD at IETF 109.
If you think we should have a session, please reply here
with the agenda items you had in mind.

Thanks,
David and Barbara

---

From: Ted Lemon <[email-masked]>
Date: Fri, 18 Sep 2020 12:35:52 -0400

> with the agenda items you had in mind.

Actually, we’re doing quite a bit of work, and expect to have some draft updates and new drafts. We were a bit disappointed that there was no DNSSD session at IETF 108, given that both Stuart and I had updates to several drafts, but in fairness we didn’t have time to discuss them on the mailing list.

You should expect to see an update to the srp draft, to the advertising proxy draft, and a draft on SRP for stub networks.

The challenge has been finding time to write drafts in between writing code, but I think that needs to be a priority for IETF 109, and intend to have something ready in October for the working group to look at.

---

From: David Schinazi <[email-masked]>
Date: Fri, 18 Sep 2020 09:53:38 -0700

Thanks Ted! I'm glad you're making progress on the code - that's always
promising!
However, to schedule a meeting we'd prefer concrete agenda items, and those
generally start with an individual draft submission followed by discussion
on the list.
I know that both Stuart and you are very busy these days, but if you could
make that
happen in the next two weeks (WG scheduling request deadline is 2020-10-02),
then that would allow us to justify scheduling a meeting.

Thanks!
David

On Fri, Sep 18, 2020 at 9:35 AM Ted Lemon <[email-masked]> wrote:

> Actually, we’re doing quite a bit of work, and expect to have some draft
> updates and new drafts. We were a bit disappointed that there was no DNSSD
> session at IETF 108, given that both Stuart and I had updates to several
> drafts, but in fairness we didn’t have time to discuss them on the mailing
> list.
>
> You should expect to see an update to the srp draft, to the advertising
> proxy draft, and a draft on SRP for stub networks.
>
> The challenge has been finding time to write drafts in between writing
> code, but I think that needs to be a priority for IETF 109, and intend to
> have something ready in October for the working group to look at.
>
>