Subject: [Dots] Status going into the Prague meeting

From: "Roman D. Danyliw" <[email-masked]>
Date: Sun, 19 Jul 2015 12:49:19 +0000

Hello WG!

Just a reminder, we're meeting on Tuesday at 1740 in Congress Hall II.  Unfortunately, we only got 1 hour of official time.  As you can see from the agenda [1], it's very compressed primarily focused on introducing topics leaving little time for discussion.  Our first order of business is to clarify what problems DOTS will solve -- requirements and use cases.

To date, two independent drafts [2] [3] and mailing list discussions have voiced the following use cases:

(1) "On-premise: Symmetric" (Section 3.1 of [2])
(2) "On-premise: Assymetric" (Section 3.2 of [2])
(3) "Cloud" (Section 4 of [2])
(4) "Data mining DDOS protection" (Section 3 of [3])
(5) "NFV Based Distributed DDoS Mitigation" (Section 4 of [3])
(6) "Inbound link saturation attack" (Item 1 of [5])
(7) "N/M inline mitigation through traffic redirection" (Item 2 of [5])
(8) "Virtualized DDoS mitigation appliance" (Item 3 of [5])

If you have additional use cases, please let your thoughts be known on the list.  From the list of articulated use cases, we need to discuss their suitability for the WG, overlap between each other and whether their scope is sufficiently understood.  If you have thoughts on any of those, please comment.

Another independent draft [4] introduced a set of requirements.  The specific draft and the requirements conversation overall needs further discussion.

A number of individual drafts discussing transport [6] [8] and data model [6] [7] [9] have been updated since the BOF [6] [7] and others are new [8] [9] since we met in Dallas.  While it is premature to delve into the specifics, they too can inform our requirements and use case discussion.  Please review these as well.

Safe travels to Prague!
Roman

[1] https://www.ietf.org/proceedings/93/agenda/agenda-93-dots 
[2] draft-mglt-dots-use-cases-00
[3] draft-xia-dots-extended-use-cases-00
[4] draft-mortensen-threat-signaling-requirements-00
[5] https://mailarchive.ietf.org/arch/msg/dots/QrPIV2Yl2vNaG3um3jMyrMOo8IY
[6] draft-teague-open-threat-signaling-01
[7] draft-fu-ipfix-network-security-01
[8] draft-reddy-dots-transport-00
[9] draft-reddy-dots-info-model-00

---

From: Tobias Gondrom <[email-masked]>
Date: Sun, 19 Jul 2015 15:45:14 +0200

Hello dear DOTS WG colleagues,

small remarks:
1. we still need to update the WG meeting materials.
@presenters: If you have scheduled a presentation slot, please send your 
slides to Roman and myself until Monday night (24:00) local time, so we 
can upload the material in time for our meeting. Please keep in mind 
that our time for this meeting is quite constrained and we also need 
time for our discussion. So please do not use more time that has been 
allocated so far...

2. as our agenda is quite compressed, we may need to further streamline 
/ update our agenda a little bit tomorrow to allow us to achieve results 
on requirements, use case and identifying our next steps forward. Roman 
and I shall make this minor agenda adjustment tomorrow afternoon. 
(apologise for this possible last minute planning adjustment).

Best regards, Tobias  (co-chair of DOTS)

On 19/07/15 14:49, Roman D. Danyliw wrote:
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots