Subject: [Dots] Hi, I´m new

From: Lucas Matheus <[email-masked]>
Date: Wed, 28 Mar 2018 09:08:13 -0300

Hello guys,

I'm new to this working group and IETF community. I want to contribute to
the formation of new standards and the advancement of the internet.
I'm a graduate student in computing in Brazil.
How do I contribute to this WG?
Can anyone help me in those first steps?

Thank you

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 28 Mar 2018 13:03:04 +0000

Hello Lucas!

Welcome!  An easy way to contribute is by reviewing the documents under development by the working group and providing feedback.  They can be found here:

https://datatracker.ietf.org/wg/dots/documents/

You can track the current discussion on each of the documents by reading the mailing list.  Document updates not yet published can be found in github:

https://github.com/dotswg/

The working group is also always seeking feedback from implementations.  Current work is documented here:

https://trac.ietf.org/trac/dots/wiki

To learn how IETF processes work, consult The Tao of the IETF:

https://www.ietf.org/tao.html

If you have more questions, please just ask.

Roman

From: Dots [mailto:[email-masked]] On Behalf Of Lucas Matheus
Sent: Wednesday, March 28, 2018 8:08 AM
To: [email-masked]
Subject: [Dots] Hi, I´m new

Hello guys,

I'm new to this working group and IETF community. I want to contribute to the formation of new standards and the advancement of the internet.
I'm a graduate student in computing in Brazil.
How do I contribute to this WG?
Can anyone help me in those first steps?

Thank you

---

From: Daniel Migault <[email-masked]>
Date: Wed, 28 Mar 2018 10:35:21 -0400

HI Lucas,

Feel free to review the the use case document and share your concerns on
the mailing list. These would be greatly appreciated.

Yours,
Daniel

On Wed, Mar 28, 2018 at 9:03 AM, Roman Danyliw <[email-masked]> wrote:

> Hello Lucas!
>
>
>
> Welcome!  An easy way to contribute is by reviewing the documents under
> development by the working group and providing feedback.  They can be found
> here:
>
>
>
> You can track the current discussion on each of the documents by reading
> the mailing list.  Document updates not yet published can be found in
> github:
>
>
>
> *From:* Dots [mailto:[email-masked]] *On Behalf Of *Lucas Matheus
> *Sent:* Wednesday, March 28, 2018 8:08 AM
> *To:* [email-masked]
> *Subject:* [Dots] Hi, I´m new
>
>
>
> Hello guys,
>
>
>
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots
>
>